WordPress.org

Ready to get started?Download WordPress

Profiles

smartyd

Profile picture of smartyd
  • Member Since: April 14th, 2010
  • Find me on:

  • Posted a reply to "Post Categories on the fly - Post Tiles Plugin", on the site WordPress Support Forums:
    Answered beautifully by this other post: http://wordpress.org/support/topic/using-in-category?replies=3 Thank you! My site (still quite raw) is…

    6 months ago

  • Created a topic, Post Categories on the fly - Post Tiles Plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Can't Edit Pages from Blog View", on the site WordPress Support Forums:
    I did check and it's not there. This should be a WP issue, right? Is…

    11 months ago

  • Posted a reply to "Can't Edit Pages from Blog View", on the site WordPress Support Forums:
    I'm using Suffusion 4.4.6. But I also tried Twenty Thirteen and the same problem exists…

    11 months ago

  • Created a topic, Can't Edit Pages from Blog View, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Transposh not working?", on the site WordPress Support Forums:
    Sorry, Ofer. It started working again. I'm guessing I should have cleared my browser cache…

    12 months ago

  • Created a topic, Transposh not working?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Not a complete translation of all text", on the site WordPress Support Forums:
    Try changing the translation engine from Google to Bing.

    12 months ago

  • Posted a reply to "Problemi con la traduzione degli articoli e altro", on the site WordPress Support Forums:
    Try changing the translation engine from Google to Bing.

    12 months ago

  • Created a topic, Random featured images on front page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I can't change my thumbnail, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Youtube embed with 3.5.1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom Post Template styling issue", on the site WordPress Support Forums:
    Oops. Right answer for wrong question. The resolution to the first problem above was to…

    1 year ago

  • Posted a reply to "Custom Post Template styling issue", on the site WordPress Support Forums:
    P.S. I also deleted the suffusion_before_begin_post() and the suffusion_content() at the end of the code…

    1 year ago

  • Posted a reply to "Custom Post Template styling issue", on the site WordPress Support Forums:
    Resolved. The problem was that all my content came from custom fields and not from…

    1 year ago

  • Created a topic, Custom Post Template styling issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't access "Add New Custom Field"", on the site WordPress Support Forums:
    The solution is a quirky one: pretend that you want to add one of the…

    2 years ago

  • Posted a reply to "Can't access "Add New Custom Field"", on the site WordPress Support Forums:
    Did you find a solution? I'm having the same problem. The custom field has a…

    2 years ago

  • Created a topic, Change Post Nav Arrows (Icons) in Suffusion, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sticky Widget bug, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Transposh doesn't detect W3TC?", on the site WordPress Support Forums:
    Until that's fixed, I have to use WP Super Cache. However, when I do that…

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] I can not change the translation", on the site WordPress Support Forums:
    By the way, pngised, the Google translation of your site looks good (right click and…

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] I can not change the translation", on the site WordPress Support Forums:
    I got mine working most of the time. The biggest issue was incompatibility with W3…

    2 years ago

  • Posted a reply to "Transposh doesn't detect W3TC?", on the site WordPress Support Forums:
    Frederick/Ofer, are you guys working on compatability between W3TC and Transposh 0.8.2? I finally had…

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] I can not change the translation", on the site WordPress Support Forums:
    Mine still isn't working. Just updated everything. Running WP 3.3.1 and Transposh 0.8.2. The box…

    2 years ago

  • Posted a reply to "CPU Throttling, Shared Hosting Nightmare.", on the site WordPress Support Forums:
    What does it mean if your site is throttling BADLY but no processes are found…

    2 years ago

  • Posted a reply to "[Plugin: Transposh - translation filter for wordpress] [plugin: Transposh] Numerical values & pu", on the site WordPress Support Forums:
    My website: www.diypics.com

    3 years ago

  • Created a topic, [Plugin: Transposh - translation filter for wordpress] [plugin: Transposh] Numerical values & pu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "yarpp giving me a blank", on the site WordPress Support Forums:
    Actually, I wish I'd known that when you change a widget, sometimes it takes 15-30…

    3 years ago

  • Posted a reply to "yarpp giving me a blank", on the site WordPress Support Forums:
    I just downloaded and installed this plugin, but it's not working: http://www.diypics.com It's supposed to…

    3 years ago

  • Posted a reply to "pop up text issue", on the site WordPress Support Forums:
    I figured out that every time I use a word that is also a tag,…

    3 years ago

  • Posted a reply to "Dual language site", on the site WordPress Support Forums:
    I added the plugin Transposh and LOVE it.

    3 years ago

  • Posted a reply to "Google Adsense keep disappearing", on the site WordPress Support Forums:
    Happens only on one of my computers, so it's not a code issue.

    3 years ago

  • Created a topic, extract swf from exe?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Google Adsense keep disappearing", on the site WordPress Support Forums:
    I just deactivated Sexy Bookmarks, and the problem persists.

    3 years ago

  • Posted a reply to "Google Adsense keep disappearing", on the site WordPress Support Forums:
    Link: http://www.diypics.com

    3 years ago

  • Created a topic, Google Adsense keep disappearing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "SUFFUSION: how to add featured content to...", on the site WordPress Support Forums:
    Right. The reason the slider wasn't showing up is that I specified not to use…

    3 years ago

  • Created a topic, SUFFUSION: how to add featured content to..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Suffusion: does not change lead photo", on the site WordPress Support Forums:
    Thanks,Sayontan. Yes, this is a hugely useful theme! One thing I couldn't do (at my…

    3 years ago

  • Posted a reply to "Suffusion: does not change lead photo", on the site WordPress Support Forums:
    Yep. Had to delete all the images from the server and start over. Sure would…

    3 years ago

  • Posted a reply to "Suffusion: does not change lead photo", on the site WordPress Support Forums:
    Done. No worky. I'm in the process of deleting all the images in the post,…

    3 years ago

  • Posted a reply to "Suffusion: does not change lead photo", on the site WordPress Support Forums:
    It's the URL I specified. The image I want is the lead image in the…

    3 years ago

  • Posted a reply to "Suffusion: does not change lead photo", on the site WordPress Support Forums:
    I changed it to "image specified in thumbnail..." and STILL no change.

    3 years ago

  • Posted a reply to "Suffusion: does not change lead photo", on the site WordPress Support Forums:
    I have "first image in post" selected. So many overrides, and nothing is working.

    3 years ago

  • Posted a reply to "Suffusion: does not change lead photo", on the site WordPress Support Forums:
    Well, I deleted the offending image and have the image I want plugged into the…

    3 years ago

  • Posted a reply to "Suffusion: does not change lead photo", on the site WordPress Support Forums:
    It used to be the lead image, but I placed it at the end of…

    3 years ago

  • Posted a reply to "Suffusion: does not change lead photo", on the site WordPress Support Forums:
    This is the URL I have in the thumbnail option: http://www.diypics.com/upquark/wp-content/uploads/2011/05/yogurt-probiotic-1-160x160.png But it ain't showing.…

    3 years ago

  • Posted a reply to "Suffusion: does not change lead photo", on the site WordPress Support Forums:
    my images are in png format. Do they have to be in jpg or something?

    3 years ago

  • Posted a reply to "Suffusion: does not change lead photo", on the site WordPress Support Forums:
    I tried both those option. I have both "thumbnail" and "Featured" clicked with the url…

    3 years ago