WordPress.org

Ready to get started?Download WordPress

Profiles

smartshari

Profile picture of smartshari
  • Member Since: January 30th, 2012
  • Created a topic, They are super cool in Support!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "one post is missing Text Editor buttons and many images", on the site WordPress Support Forums:
    Thanks so much.. it was Db acting up. I have played around and all fine…

    2 years ago

  • Posted a reply to "one post is missing Text Editor buttons and many images", on the site WordPress Support Forums:
    Thanks for hitting back Esmi. Creating a new post works good, editor and images are…

    2 years ago

  • Posted a reply to "One post is missing Text Editor buttons and many images", on the site WordPress Support Forums:
    Thanks so much! i have placed this query on the given link :) [continued here:…

    2 years ago

  • Created a topic, one post is missing Text Editor buttons and many images, on the site WordPress Support Forums

    2 years ago

  • Created a topic, One post is missing Text Editor buttons and many images, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Upgraded to WordPress 3.4.2 - Now Images Won't Align Right With Captions, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Need to switch from Mingle forum to Simplemachines forum, on the site WordPress Support Forums

    2 years ago

  • Created a topic, accordion menu in css need help to set up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Target Blank or New Tab", on the site WordPress Support Forums:
    I have fixed it by using; min-width: (value equal to my page width);

    2 years ago

  • Posted a reply to "Target Blank or New Tab", on the site WordPress Support Forums:
    Another thing if someone can help me Please. visit the site; http://easyasthmaanswers.com/ Kindly let me…

    2 years ago

  • Posted a reply to "Target Blank or New Tab", on the site WordPress Support Forums:
    Thanks so much!

    2 years ago

  • Posted a reply to "None of the slider is showing any images since i uploaded my site", on the site WordPress Support Forums:
    Did you find the cause? I can give you wp-admin credentials to look into this…

    2 years ago

  • Posted a reply to "None of the slider is showing any images since i uploaded my site", on the site WordPress Support Forums:
    http://shaheryar.freeiz.com/

    2 years ago

  • Posted a reply to "None of the slider is showing any images since i uploaded my site", on the site WordPress Support Forums:
    but when i use the the image slider it is not showing images and that…

    2 years ago

  • Posted a reply to "None of the slider is showing any images since i uploaded my site", on the site WordPress Support Forums:
    i need to use 'the the image slider' and it is not showing images. while…

    2 years ago

  • Posted a reply to "None of the slider is showing any images since i uploaded my site", on the site WordPress Support Forums:
    hey, i just tried a random link for an image through google and it is…

    2 years ago

  • Posted a reply to "None of the slider is showing any images since i uploaded my site", on the site WordPress Support Forums:
    I have uploaded new images on all the sliders one by one and even given…

    2 years ago

  • Created a topic, None of the slider is showing any images since i uploaded my site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Target Blank or New Tab", on the site WordPress Support Forums:
    Guys, How can i get rid of the white 'border-bottom-style'. it is in white and…

    2 years ago

  • Posted a reply to "Members plugin redirecting to Dashboard not to website", on the site WordPress Support Forums:
    Never mind guys, i got this fixed. It was my client's hosting fault. They put…

    2 years ago

  • Created a topic, Members plugin redirecting to Dashboard not to website, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fatal error: Call to undefined function the_post_thumbnail()", on the site WordPress Support Forums:
    Thanks Farhan, you saved my day, it worked for me as well :)

    2 years ago

  • Posted a reply to "The drop down menu on the right side of my site is not wrking in IE9", on the site WordPress Support Forums:
    sorry i missed to mention the site link, here it is; mmachiropractors.com

    2 years ago

  • Created a topic, The drop down menu on the right side of my site is not wrking in IE9, on the site WordPress Support Forums

    2 years ago

  • Created a topic, only one post link opens in IE8, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "post thumbnails not showing up", on the site WordPress Support Forums:
    Hi Christine, You have pointed out the exact reason. Actually the function was missing in…

    2 years ago

  • Posted a reply to "post thumbnails not showing up", on the site WordPress Support Forums:
    the featured image is not showing up so there must be function missing either in…

    2 years ago

  • Posted a reply to "post thumbnails not showing up", on the site WordPress Support Forums:
    this function is there in the template where i am trying to put thumbnails but…

    2 years ago

  • Created a topic, post thumbnails not showing up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Adwit Banner Manager] Adwit is currently under a major update", on the site WordPress Support Forums:
    adwit is updated. issues resolved. Thanks!

    3 years ago

  • Created a topic, [Plugin: Adwit Banner Manager] Adwit is currently under a major update, on the site WordPress Support Forums

    3 years ago