WordPress.org

Ready to get started?Download WordPress

Profiles

slickorange

Profile picture of slickorange
  • Member Since: April 12th, 2013
  • Posted a reply to "Using URL parameters", on the site WordPress Support Forums:
    Thanks NeoBean, I managed (your initial post did steer me in the right direction) but…

    2 weeks ago

  • Posted a reply to "Programatically create post with expiration settings", on the site WordPress Support Forums:
    Not exactly what you are asking - but it might help: http://wordpress.org/support/topic/post-expiry-based-on-custom-field-solution?replies=1#post-5812670

    1 month ago

  • Created a topic, Post Expiry based on custom field [Solution!], on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Search automatic without the Search Button", on the site WordPress Support Forums:
    Hi friiiick, When the button is hidden jQuery('#uwpqsffrom_842 .usfbtn ').click(); wont work since there is…

    2 months ago

  • Created a topic, Amazing, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Using URL parameters", on the site WordPress Support Forums:
    Hi NeoBean! I am looking to do exactly the same thing, is it possible to…

    2 months ago

  • Created a topic, Error, plugin not useable, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    Hi Sarah, Sorry for only getting back to you now - I thought I would…

    4 months ago

  • Committed [890182] to Plugins Trac:
    Fixed wrong name on options page.

    5 months ago

  • Committed [890153] to Plugins Trac:
    Bug fixed.

    5 months ago

  • Committed [890149] to Plugins Trac:
    Initial commit

    5 months ago

  • Created a topic, Display subcategory posts also?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Blank page when I add new item", on the site WordPress Support Forums:
    Ok, I have determined that BadgeOS is causing the issue... Any ideas on how I…

    6 months ago

  • Posted a reply to "Blank page when I add new item", on the site WordPress Support Forums:
    I know, but they are mostly well known large plugins that I all need: -…

    6 months ago

  • Posted a reply to "Blank page when I add new item", on the site WordPress Support Forums:
    I was hoping you were not going to say that :)

    6 months ago

  • Posted a reply to "Blank page when I add new item", on the site WordPress Support Forums:
    Hi, I am having the exact same issue... Please assist. Turning on debugging did not…

    6 months ago

  • Posted a reply to "Am I missing something?", on the site WordPress Support Forums:
    Don't worry, you are not the only one.. I am feeling really dumb because I…

    1 year ago

  • Created a topic, [Visual Forms Builder Pro] Emails not displaying correctly (Forms are "cut off"), on the site WordPress Support Forums

    1 year ago