WordPress.org

Ready to get started?Download WordPress

Profiles

slambert

Profile picture of slambert
  • Member Since: July 24th, 2005
  • Find me on:

  • Posted a reply to "How to add extra cubepoint functions - ie Facebook like and Vote it up!", on the site WordPress Support Forums:
    @luciendub – it's always helpful to share what you figured out with others. I've got…

    3 years ago

  • Posted a reply to "[Theme: WPFolio] 3 footers do not align horizontally", on the site WordPress Support Forums:
    Oh I see... I'm dumb sometimes. BTW, I tried your link and got a 403…

    3 years ago

  • Posted a reply to "[Theme: WPFolio] 3 footers do not align horizontally", on the site WordPress Support Forums:
    The center footer is meant to span 100%. The left footer and right footer are…

    3 years ago

  • Created a new ticket, #3464, in BuddyPress Trac:
    BuddyPress Setup grammar error

    3 years ago

  • Posted a reply to "WPFolio Issue - thin line above footer", on the site WordPress Support Forums:
    It's called after the child theme stylesheet. Just add !important to your CSS changes to…

    3 years ago

  • Posted a reply to "WPFolio - ht disable dropdown menu? grey borders?", on the site WordPress Support Forums:
    Also, re: CSS selectors, you might need to use the !important declaration.

    3 years ago

  • Posted a reply to "WPFolio causing error message", on the site WordPress Support Forums:
    This has been covered before. If you search the error like this: http://lmgtfy.com/?q=wpfolio%2Ffunctions.php+on+line+202 you can…

    3 years ago

  • Posted a reply to "Enable Post Titles on All Posts in WPFolio", on the site WordPress Support Forums:
    Also, post titles do appear on every page. In the "news" category, they appear on…

    3 years ago

  • Posted a reply to "Image gallery only displays 3 across, and images stick together?", on the site WordPress Support Forums:
    Hm, one idea is that when you're the "thumbnail" setting I think you can set…

    3 years ago

  • Posted a reply to "Question marks in the place of arrows", on the site WordPress Support Forums:
    The question mark next to "edit this" does have to do with your text encoding.…

    3 years ago

  • Posted a reply to "Image gallery only displays 3 across, and images stick together?", on the site WordPress Support Forums:
    The margin shortcode is all explained in this video: http://wpfolio.visitsteve.com/wiki/whats-new-in-wpfolio-1-7/ We've put a lot of…

    3 years ago

  • Posted a reply to "Wp-folio Single Image Post is cropped on the right", on the site WordPress Support Forums:
    for reference, this was because the sidebar was cutting off the right side of the…

    3 years ago

  • Posted a reply to "WPfolio comments and 1.6 download", on the site WordPress Support Forums:
    Well, there has to be some explanation - old code? a missed checkbox? Something. The…

    3 years ago

  • Posted a reply to "wpfolio sub-menu customization question", on the site WordPress Support Forums:
    I use CSSEdit to experiment with this kind of thing. There's also CSS psuedoclasses that…

    3 years ago

  • Posted a reply to "WPfolio comments and 1.6 download", on the site WordPress Support Forums:
    impossible! You can not allow pings or comments, but they can still be enabled on…

    3 years ago

  • Posted a reply to "WPfolio comments and 1.6 download", on the site WordPress Support Forums:
    By the way, I like how nice and plain that site looks

    3 years ago

  • Posted a reply to "WPfolio comments and 1.6 download", on the site WordPress Support Forums:
    If you unallow pings and comments on all pages, you shouldn't see anything about comments.…

    3 years ago

  • Posted a reply to "WPFolio update made site crash", on the site WordPress Support Forums:
    @kzantinge I'm not sure what you mean by map. 1.74 is now live on wordpress.org.…

    3 years ago

  • Posted a reply to "WPFolio update made site crash", on the site WordPress Support Forums:
    Ah good! Yes, I had to upload 1.74 for boring reasons, but glad you're back…

    3 years ago

  • Posted a reply to "WPFolio update made site crash", on the site WordPress Support Forums:
    Ok, I just learned what happened. Somehow it got approved with missing files. You can…

    3 years ago

  • Posted a reply to "WPFolio update made site crash", on the site WordPress Support Forums:
    It sounds like an incomplete update. If you were updating to 1.73 (which went live…

    3 years ago

  • Posted a reply to "WPFolio Theme with A_Gallery", on the site WordPress Support Forums:
    There are tons of lightbox plugins available. You don't need to alter code to get…

    3 years ago

  • Posted a reply to "Blog setup issue with WPFolio 1.72", on the site WordPress Support Forums:
    I just tested it and it works for me. Did you have posts in that…

    3 years ago

  • Posted a reply to "WPFolio: Cannot change font sizes", on the site WordPress Support Forums:
    post your URL so we can look at the stylesheet

    3 years ago

  • Posted a reply to "WPfolio comments and 1.6 download", on the site WordPress Support Forums:
    Did you look through all the comments here?

    3 years ago

  • Posted a reply to "wpfolio sub-menu customization question", on the site WordPress Support Forums:
    I think there's a :child CSS pseudo class.

    3 years ago

  • Posted a reply to "Parse error:", on the site WordPress Support Forums:
    see this thread for a fix http://wordpress.org/support/topic/upgraded-to-wpfolio-17-and-website-gone

    3 years ago

  • Posted a reply to "Upgraded to WP Folio 1.72, and text wrap quits", on the site WordPress Support Forums:
    how wide is your image? you can post a screenshot online anywhere and link to…

    3 years ago

  • Posted a reply to "Upgraded to WP Folio 1.72, and text wrap quits", on the site WordPress Support Forums:
    also can you better define "text wrap" or maybe share a screenshot?

    3 years ago

  • Posted a reply to "Upgraded to wpfolio 1.7 and website gone", on the site WordPress Support Forums:
    did you delete the folder with 1.72 in it and redownload it through the wordpress…

    3 years ago

  • Posted a reply to "Upgraded to wpfolio 1.7 and website gone", on the site WordPress Support Forums:
    sounds like the theme didn't fully update for some reason. I would log in via…

    3 years ago

  • Posted a reply to "theme options don't update/record", on the site WordPress Support Forums:
    @raakvlak what version of wpfolio are you using?

    3 years ago

  • Posted a reply to "Set footer width in wp-folio", on the site WordPress Support Forums:
    In your child theme css, find line ~565 to 575. Replace those lines with this:…

    3 years ago

  • Posted a reply to "WPfolio comments and 1.6 download", on the site WordPress Support Forums:
    turn off comments and trackbacks on those pages

    3 years ago

  • Posted a reply to "WPfolio comments and 1.6 download", on the site WordPress Support Forums:
    Well, if you're using 1.7 and disable comments and trackbacks, then the form goes away.…

    3 years ago

  • Posted a reply to "WPfolio comments and 1.6 download", on the site WordPress Support Forums:
    If the comment is already published, it wont go away. You'll need to delete it.

    3 years ago

  • Posted a reply to "WPFolio drop down menu problem", on the site WordPress Support Forums:
    I wonder if this might be the issue? http://webdemar.com/webdesign/superfish-jquery-menu-ie-z-index-bug/

    3 years ago

  • Posted a reply to "Child theme still using parent style.css", on the site WordPress Support Forums:
    Glad to hear it's resolved. We're looking into this and if there's something we can…

    3 years ago

  • Posted a reply to "how to include blog entries in WPFolio monthly archive", on the site WordPress Support Forums:
    You're right about date.php. I can't comb through the code right now and tell you…

    3 years ago

  • Posted a reply to "Changes to "Current Theme Options" for WPfolio not saving", on the site WordPress Support Forums:
    as far as we know it only shows up when using Google Chrome. If you…

    3 years ago

  • Posted a reply to "Tag and Date Archive blank?", on the site WordPress Support Forums:
    Good luck with your project...

    3 years ago

  • Posted a reply to "theme options don't update/record", on the site WordPress Support Forums:
    @ndmaccain - did you read through the thread? Are you using Chrome?

    3 years ago

  • Posted a reply to "Child theme still using parent style.css", on the site WordPress Support Forums:
    You don't need to copy the parent styles into the child, you can just use…

    3 years ago

  • Posted a reply to "Tag and Date Archive blank?", on the site WordPress Support Forums:
    Also, I noticed your big copyright warning at the bottom of the page - see…

    3 years ago

  • Posted a reply to "Tag and Date Archive blank?", on the site WordPress Support Forums:
    Sancyr, You're using a pretty old version of the theme. There's instructions on how to…

    3 years ago

  • Posted a reply to "theme options don't update/record", on the site WordPress Support Forums:
    Posted this on WordPress.StackExchange.com and got a lead.

    3 years ago

  • Posted a reply to "theme options don't update/record", on the site WordPress Support Forums:
    yup...

    3 years ago

  • Posted a reply to "theme options don't update/record", on the site WordPress Support Forums:
    Hm, I just tried to replicate this in Chrome on a mac and didn't see…

    3 years ago

  • Posted a reply to "theme options don't update/record", on the site WordPress Support Forums:
    A key clue in solving this mystery!

    3 years ago

  • Posted a reply to "theme options don't update/record", on the site WordPress Support Forums:
    Sorry, I meant change the name in the style.css file. Something like FROM: Theme Name:…

    3 years ago