WordPress.org

Ready to get started?Download WordPress

Profiles

skydrow

Profile picture of skydrow
  • Member Since: March 1st, 2005
  • Find me on:

  • Posted a reply to "[Plugin: Contact Form 7] Email sent but confirmation message doesn't show", on the site WordPress Support Forums:
    i fixed, my case: i was using extra setting Google Analytic code, after remove it,…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Email sent but confirmation message doesn't show", on the site WordPress Support Forums:
    Im having the same issue

    2 years ago

  • Posted a reply to "Traducción al español wp1.5", on the site WordPress Support Forums:
    Entonces? al final mi compatriota dominicano, tiene la traduccion total en español?

    9 years ago

  • Posted a reply to "Google AdSense in my blog... how insert the code ?", on the site WordPress Support Forums:
    hello, i need insert a code of AdSense Google on my Blog.... what file i…

    9 years ago

  • Posted a reply to "My press dont show anythings (is pages white) on IIS", on the site WordPress Support Forums:
    hi, my english is very bad..but, im trying to install press on IIS, but the…

    9 years ago

  • Posted a reply to "Spanish Trans launched - Traducción al español t", on the site WordPress Support Forums:
    Gracias

    9 years ago

  • Posted a reply to "Spanish Trans launched - Traducción al español t", on the site WordPress Support Forums:
    Pues a decir verdad faltan muchas cosas por traducir. saludos

    10 years ago

  • Posted a reply to "Problem with login administrator v. 1.5", on the site WordPress Support Forums:
    Cool :D (Y)

    10 years ago

  • Posted a reply to "Problem with login administrator v. 1.5", on the site WordPress Support Forums:
    let me see

    10 years ago

  • Posted a reply to "Problem with login administrator v. 1.5", on the site WordPress Support Forums:
    sure... also I have updated pass with md5, have tried to recover password with the…

    10 years ago

  • Posted a reply to "Problem with login administrator v. 1.5", on the site WordPress Support Forums:
    all directory are installed. the wp-config.php is correct. see the blog www.asinox.net

    10 years ago

  • Posted a reply to "Problem with login administrator v. 1.5", on the site WordPress Support Forums:
    is new :D

    10 years ago

  • Posted a reply to "Problem with login administrator v. 1.5", on the site WordPress Support Forums:
    idont upgrading.....the instalation es new :(

    10 years ago

  • Posted a reply to "Problem with login administrator v. 1.5", on the site WordPress Support Forums:
    Hello Tiger's... im try to login into my administrator panel...but... my user login, and pass…

    10 years ago