WordPress.org

Ready to get started?Download WordPress

Profiles

Skeary

Profile picture of Skeary
  • Member Since: June 7th, 2005
  • Posted a reply to "XML Parsing Error: XML or text declaration not at start of entity", on the site WordPress Support Forums:
    Also I ran a bash script to detect whitespace at the beginning or end of…

    10 months ago

  • Posted a reply to "XML Parsing Error: XML or text declaration not at start of entity", on the site WordPress Support Forums:
    It is on an internal test environment. Do you have any idea about the last…

    10 months ago

  • Created a topic, XML Parsing Error: XML or text declaration not at start of entity, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Can I call admin-ajax.php cross-site?", on the site WordPress Support Forums:
    Got it working! Just some errors in my code.

    11 months ago

  • Created a topic, Can I call admin-ajax.php cross-site?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Get upload dir for different site in network, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Link to full size *edited* image", on the site WordPress Support Forums:
    Hmm. I may look into that at some point but I don't have time right…

    11 months ago

  • Created a topic, Putting a menu link to my main site on a sub site., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Link to full size *edited* image", on the site WordPress Support Forums:
    Both images in the post I just wrote are doing it.

    11 months ago

  • Created a topic, Link to full size *edited* image, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Admin styles breaking backend styles in other places, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "redirects to normal wordpress login form on error", on the site WordPress Support Forums:
    Any idea what could be going on here?

    11 months ago

  • Posted a reply to "Causing PHP errors with Genesis 2.0", on the site WordPress Support Forums:
    That was the source of the error I was getting as well.

    11 months ago

  • Posted a reply to "Settings menu not showing", on the site WordPress Support Forums:
    Oh I get it now.. the theme I had hid the link to the front…

    12 months ago

  • Posted a reply to "Settings menu not showing", on the site WordPress Support Forums:
    Ya it is currently on the primary page of a multisite install. I have to…

    12 months ago

  • Created a topic, Settings menu not showing, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Causing PHP errors with Genesis 2.0, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "redirects to normal wordpress login form on error", on the site WordPress Support Forums:
    I have done a little more digging. Mysite on the default theme with all plugins…

    12 months ago

  • Created a topic, redirects to normal wordpress login form on error, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Removes Custom widget areas from admin page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to display posts chronologically in 2010 based theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Organize Series not using the 'short titles' I've set for articles, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Upgrade Not Complete", on the site WordPress Support Forums:
    Same here

    1 year ago

  • Created a topic, Trying to import from podpress. confused., on the site WordPress Support Forums

    1 year ago

  • Created a topic, 'Editor' role cannot reorder FAQs?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom Post Type not showing on Appearance->Menus for some roles, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "can't see why 'monthnum' parameter being ignored", on the site WordPress Support Forums:
    That did it, thanks! Didn't notice it snuck in there..

    2 years ago

  • Created a topic, can't see why 'monthnum' parameter being ignored, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "query in sidebar conflicting with main query on page", on the site WordPress Support Forums:
    Looks like get_posts() was the way to go. I would have rather gone by category…

    2 years ago

  • Created a topic, query in sidebar conflicting with main query on page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can this work on archives/custom pages templates?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, auto-update from version 2.2.3?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Default sidebar... where is it located in php?", on the site WordPress Support Forums:
    that's what I thought.. themes\default\sidebar.php.. but that sidebar.php has a number things like "You are…

    4 years ago

  • Created a topic, Default sidebar... where is it located in php?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "link to single page post of first post?", on the site WordPress Support Forums:
    you're good! lol yeah.. i shoulda realized.. it's 43, not 1. thanks a lot for…

    5 years ago

  • Posted a reply to "link to single page post of first post?", on the site WordPress Support Forums:
    cool thx! now i just need to get it to work with the image I…

    5 years ago

  • Created a topic, link to single page post of first post?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Uploading from MAMP port issue", on the site WordPress Support Forums:
    answer my own question.. just had to go into phpmyadmin and edit the values of…

    5 years ago

  • Created a topic, Uploading from MAMP port issue, on the site WordPress Support Forums

    5 years ago

  • Created a topic, site admin link in footer, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "help with (easy?) php mod on sideposts plugin", on the site WordPress Support Forums:
    I seem to have hacked this away.. not the most elegant solution, but I put…

    5 years ago

  • Posted a reply to "format headline text in SidePost?", on the site WordPress Support Forums:
    as far as I can tell there's no specific formatting on the most of the…

    5 years ago

  • Posted a reply to "help with (easy?) php mod on sideposts plugin", on the site WordPress Support Forums:
    Ok... I have a new major conundrum.. the titles of sidebar widgets are set in…

    5 years ago

  • Posted a reply to "help with (easy?) php mod on sideposts plugin", on the site WordPress Support Forums:
    i think that may be the easiest way to achieve that.. thanks for the pointer!…

    5 years ago

  • Created a topic, help with (easy?) php mod on sideposts plugin, on the site WordPress Support Forums

    5 years ago

  • Created a topic, images instead of title in sideposts plugin, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "setting parameters with widgets", on the site WordPress Support Forums:
    Alright after a lot of searching and reading online, I think I've figured this out…

    5 years ago

  • Created a topic, setting parameters with widgets, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "image/buttons for category list?", on the site WordPress Support Forums:
    thanks for the comments :) that might be a bit beyond my ken right now..…

    5 years ago

  • Created a topic, image/buttons for category list?, on the site WordPress Support Forums

    5 years ago