WordPress.org

Ready to get started?Download WordPress

Profiles

sjbmaine

Profile picture of sjbmaine
  • Member Since: December 31st, 2008
  • Created a topic, Limit user registration to a fixed time limit, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Using SBL in my template, on the site WordPress Support Forums

    4 months ago

  • Created a topic, CSS Styling Based on Grandparent Page? How to?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Question about developing a new WP site in a subdirectory, on the site WordPress Support Forums

    8 months ago

  • Created a topic, How to add the sort the output order of these pages?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Sibling pages in side bar with featured image", on the site WordPress Support Forums:
    I've discovered code that part way gets what I need to have happen. This code…

    9 months ago

  • Created a topic, Sibling pages in side bar with featured image, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Display select field label rather than value, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Display registration form instructions, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Custom Subject Line for Email Notification, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Image issues after moving site to new server", on the site WordPress Support Forums:
    Here is the site. http://www.downeastthunderfarm.com/ If you look at the random posts in the right…

    12 months ago

  • Posted a reply to "Image issues after moving site to new server", on the site WordPress Support Forums:
    Yes, the images are in the correct folders - all but some of the thumbnails…

    12 months ago

  • Created a topic, Image issues after moving site to new server, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Troubleshooting Page Templatein TwentyTwelve Child, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hide featured posts from all but administrator?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can I prohibit user from deleting images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom field outside loop displayed as a hyperlink", on the site WordPress Support Forums:
    Beautiful! It works. Thank you so much. Susan

    1 year ago

  • Posted a reply to "Custom field outside loop displayed as a hyperlink", on the site WordPress Support Forums:
    Thanks for the suggestion. I tried this and it takes me to the WordPress page…

    1 year ago

  • Created a topic, Custom field outside loop displayed as a hyperlink, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cannot assign a newly created role to a post., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Heading tags wrapping around images in text editor, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Just Custom Fields] Changing the date format, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom header that will not pull in plugin scripts, etc., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Fast Secure Contact Form] trouble submitting, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Fast Secure Contact Form], on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Visual editor is no longer showing after upgrading to 3.3", on the site WordPress Support Forums:
    I started this thread. I tried an amazing number of things to try to get…

    3 years ago

  • Posted a reply to "Visual editor is no longer showing after upgrading to 3.3", on the site WordPress Support Forums:
    blogger2020, started with that all the way up in the very first post above. I…

    3 years ago

  • Posted a reply to "Visual editor is no longer showing after upgrading to 3.3", on the site WordPress Support Forums:
    The hotfix didn't do the trick. I know this is a caching given the successful…

    3 years ago

  • Posted a reply to "Visual editor is no longer showing after upgrading to 3.3", on the site WordPress Support Forums:
    Thank you Buzzdeisgner. Curiously, I went to a computer that I've never used to work…

    3 years ago

  • Posted a reply to "Visual editor is no longer showing after upgrading to 3.3", on the site WordPress Support Forums:
    robthecomputerguy, can you tell me more about hotfix .8? I'm not familiar with this -…

    3 years ago

  • Posted a reply to "Visual editor is no longer showing after upgrading to 3.3", on the site WordPress Support Forums:
    I confess I'm at a total loss here. I was so excited last night when…

    3 years ago

  • Posted a reply to "Visual editor is no longer showing after upgrading to 3.3", on the site WordPress Support Forums:
    lewatson, I jumped through your series of hoops on one of my sites and it…

    3 years ago

  • Posted a reply to "Visual editor is no longer showing after upgrading to 3.3", on the site WordPress Support Forums:
    I deleted the wp-admin and wp-include folders and then uploaded fresh 3.3 folders. This did…

    3 years ago

  • Posted a reply to "Visual editor is no longer showing after upgrading to 3.3", on the site WordPress Support Forums:
    Yes, I've worked through the list and passed the json/javascript bug test. That doesn't appear…

    3 years ago

  • Created a topic, Visual editor is no longer showing after upgrading to 3.3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress Form Manager] No submission success message.....doesn't work.", on the site WordPress Support Forums:
    I neglected to mention that I've deactivated all of the above plugins and still cannot…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Form Manager] No submission success message.....doesn't work.", on the site WordPress Support Forums:
    I am having a similar problem - upon submit the page refreshes, no success message…

    3 years ago