WordPress.org

Ready to get started?Download WordPress

Profiles

siutouamy

Profile picture of siutouamy
  • Member Since: April 16th, 2008
  • Find me on:

  • Posted a reply to "[Plugin: Similar Posts] Standard Theme Error: Missing argument 2", on the site WordPress Support Forums:
    I know this is probably a long time coming, but if anyone needs it: wp-content/plugins/post-plugin-library/output_tags.php…

    1 year ago

  • Created a topic, Warning: Missing argument 2 for wpdb::prepare(), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error with WP 3.5: wpdb::prepare()", on the site WordPress Support Forums:
    Is this topic still active? I'm having this issue with this warning Warning: Missing argument…

    1 year ago

  • Created a topic, [Plugin: Similar Posts] Standard Theme Error: Missing argument 2, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Strange error message - plug in not working", on the site WordPress Support Forums:
    I know... it's bizarre. Plus, the error is occuring with a number of other plugins...…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Strange error message - plug in not working", on the site WordPress Support Forums:
    This is what they have on their forum We have had a few users report…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Strange error message - plug in not working", on the site WordPress Support Forums:
    In case anyone wonders, I got through the Most Commented Widget plugin by changing this…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Strange error message - plug in not working", on the site WordPress Support Forums:
    Hector, are you have this message with either the Most Commented or Similar Post plugin?…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack] Video Embed Width No Longer Working", on the site WordPress Support Forums:
    Still having the same issues with the latest Jetpack update T_T

    2 years ago

  • Posted a reply to "YouTube Embed Dimensions Not Working", on the site WordPress Support Forums:
    I don't use RokBox. I updated Jetpack in all the three blogs, which all use…

    2 years ago

  • Posted a reply to "YouTube Embed Dimensions Not Working", on the site WordPress Support Forums:
    I just updated to the latest Jetpack release, and this problem showed up. Anyone else?

    2 years ago

  • Posted a reply to "[Plugin: User Role Editor] Editor unable to change Author to Admins", on the site WordPress Support Forums:
    Bumping this! Having that same issue.

    3 years ago

  • Posted a reply to "[Plugin: WPtouch] Plugin not working on mobile device when using shortcodes", on the site WordPress Support Forums:
    Isn't this the issue? I reported this about a month ago, about YouTube shortcodes on…

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Use 2 times related_posts (); in the single.php longer wo", on the site WordPress Support Forums:
    yes, that was it Mitcho.

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Use 2 times related_posts (); in the single.php longer wo", on the site WordPress Support Forums:
    -- never mind this. WP just pulled the 3.4.1 update and seems to be fixed,…

    3 years ago

  • Created a topic, [Plugin: WPtouch] Flash/YouTube embed on Mobile Won't Star, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Xavin's Review Ratings] Ratings display with PrintFriendly.com, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Post Sort Order - Alphabetically, ignore 'the'", on the site WordPress Support Forums:
    Same here, I found a topic about it dated 4 years ago with no responses…

    3 years ago

  • Posted a reply to "WP Stats not showing in admin bar (v.3.1)", on the site WordPress Support Forums:
    same problem here, in all the self-hosted blogs I ran.

    3 years ago

  • Created a topic, [Plugin: Banner Garden Plugin for WordPress] [Plugin: Banner Garden for WordPress] Issue when WPML M, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Similar Posts] Similar Post used twice, different settings, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP Smart Sort] way to change dropdown to inline list, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Sexy Bookmarks] Not showing up. Help!", on the site WordPress Support Forums:
    hey, there~ Just wanted to let you know that I got it to work by…

    4 years ago

  • Posted a reply to "[Plugin: Sexy Bookmarks] Not showing up. Help!", on the site WordPress Support Forums:
    oh, I'm having this same issue. equal... latest Sexy Bookmark version with latest WordPress. not…

    4 years ago

  • Posted a reply to "WP-PostRatings Not Working on WordPress 3", on the site WordPress Support Forums:
    Is this similar to your problem? Do you have Lightbox 2 installed and activated?

    4 years ago

  • Created a topic, Lightbox 2 conflicting with WP-PostRatings and WP-Polls, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "ajax calendar doesn't link to posts by date", on the site WordPress Support Forums:
    Resolved by going back to the previous version.

    4 years ago

  • Created a topic, [Bug: WP viewMobile] resize images, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: AJAX Calendar] Posts days are not highlighted", on the site WordPress Support Forums:
    Are we having the same problem?

    4 years ago

  • Posted a reply to "AJAX Calendar link to post problem", on the site WordPress Support Forums:
    we seem to have a similar problem did you get to fix it? my dates…

    4 years ago

  • Created a topic, ajax calendar doesn't link to posts by date, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Xavin’s Review Ratings] Group Rating", on the site WordPress Support Forums:
    oops, sorry. I didn't keep an eye on this topic, but in case anyone else…

    5 years ago

  • Posted a reply to "calendar widget alignment issue", on the site WordPress Support Forums:
    I had the same issue =D It's like this, right? thanks for ur fix suggestion...

    5 years ago

  • Posted a reply to "Tabbed Widgets picky with 2.8?", on the site WordPress Support Forums:
    does it make it look like this? I just noticed it acts weird when I…

    5 years ago

  • Created a topic, [Plugin: Xavin’s Review Ratings] Group Rating, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: FriendConnect Login] FriendConnect Comments always get into spam, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Blog Stats' Top Posts not showing properly", on the site WordPress Support Forums:
    Okay, good to know it was a back end problem. Stats and most active seem…

    5 years ago

  • Created a topic, Blog Stats' Top Posts not showing properly, on the site WordPress Support Forums

    5 years ago

  • Replied to an idea, Embed URL iFrame in the Embed Media

    6 years ago

  • Suggested an idea, Embed URL iFrame in the Embed Media

    6 years ago

  • Created a topic, WP 2.6 iFrames 'not acceptable' even on HTML edit, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "2.6 deleted all my WordPress Stats!!", on the site WordPress Support Forums:
    Actually, I went through all my posts (tedious if you've got a lot, of course)…

    6 years ago

  • Posted a reply to "2.6 deleted all my WordPress Stats!!", on the site WordPress Support Forums:
    Yeah, same thing here. Lost all the stats info (most visited posts, etc), and I…

    6 years ago

  • Created a topic, WP 2.6 Doesn't Find Single Post!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "2.6-beta3 and permalinks", on the site WordPress Support Forums:
    Hello, I just upgraded to WP 2.6 and found the permalinks issue. (i know, should've…

    6 years ago

  • Posted a reply to "Add Media buttons missing, can't upload images through WP", on the site WordPress Support Forums:
    Did a 2nd install of WP 2.5, clean clean... new database and all. It worked!…

    6 years ago

  • Posted a reply to "Add Media buttons missing, can't upload images through WP", on the site WordPress Support Forums:
    I did a clean WP 2.3 install, with a whole new database and it fixed…

    6 years ago

  • Posted a reply to "Add Media buttons missing, can't upload images through WP", on the site WordPress Support Forums:
    Does it look like mine? http://wordpress.org/support/topic/169492?replies=1 I've got two WordPress running 2.5 fine, and I…

    6 years ago

  • Created a topic, WP 2.5 Interface Problem?, on the site WordPress Support Forums

    6 years ago