WordPress.org

Ready to get started?Download WordPress

Profiles

SiteDesignUSA

Profile picture of SiteDesignUSA
  • Member Since: July 27th, 2012
  • Created a topic, Links To Documentation Are Broken - Site Is Down, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "[Plugin: Contact Form 7] Red alert/error won't disappear", on the site WordPress Support Forums:
    Hello. I just wanted to chime in and say I'm having the same issue. Red…

    6 months ago

  • Posted a reply to "Re-post: https redirect problems", on the site WordPress Support Forums:
    I'm interested in this too. I'm moving my admin to SSL (https) on a few…

    6 months ago

  • Created a topic, Undefined variable grav causes errors when re-login, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Undefined index: is_admin_alert Error notice", on the site WordPress Support Forums:
    Put line 604 of wpfmp.class.php back to original state and it works. Left the line…

    8 months ago

  • Posted a reply to "Undefined index: is_admin_alert Error notice", on the site WordPress Support Forums:
    Nope. Now the error message won't clear. I'm probably doing it wrong.

    8 months ago

  • Created a topic, Undefined index: is_admin_alert Error notice, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Stop Spammer Registrations Plugin Undefined index error, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Undefined index: nofollow Error notice, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Notice Use of undefined constant jQuery assumed 'jQuery' Error, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Hueman Theme Calls For Responsive Lightbox Plugin Are Wrong", on the site WordPress Support Forums:
    Oops, double post. Thanks again for your work and theme.

    8 months ago

  • Posted a reply to "Hueman Theme Calls For Responsive Lightbox Plugin Are Wrong", on the site WordPress Support Forums:
    Thanks Alexander. The one from dFactory works without typing in links and works with built…

    8 months ago

  • Created a topic, Hueman Theme Calls For Responsive Lightbox Plugin Are Wrong, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Undefined index In Easy Bootstrap Plugin Shortcode File, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "bbPress and Stop Spammers", on the site WordPress Support Forums:
    Hi, See my topic at... http://wordpress.org/support/topic/stop-spammers-conflict-with-bbpress-and-buddypress?replies=1#post-4859829 It might have to do with Stop Spammers calling…

    9 months ago

  • Posted a reply to "bbpress problem", on the site WordPress Support Forums:
    Hi, See my topic at... http://wordpress.org/support/topic/stop-spammers-conflict-with-bbpress-and-buddypress?replies=1#post-4859829 It might have to do with Stop Spammers calling…

    9 months ago

  • Posted a reply to "bbPress fixer", on the site WordPress Support Forums:
    Keith, I posted here.. http://wordpress.org/support/topic/stop-spammers-conflict-with-bbpress-and-buddypress?replies=1#post-4859829 about the bbpress issues (buddypress too). You may be interested…

    9 months ago

  • Posted a reply to "bbpress conflict with stop spammer !!! help!!", on the site WordPress Support Forums:
    Hi, See my topic at... http://wordpress.org/support/topic/stop-spammers-conflict-with-bbpress-and-buddypress?replies=1#post-4859829 It might have to do with Stop Spammers calling…

    9 months ago

  • Created a topic, Stop Spammers Conflict With BBPress and Buddypress, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Maintenance Mode 503 Error Code Cuts Off Script On Nginx Server", on the site WordPress Support Forums:
    Thanks @Pothi Frank reached me at github and you (and he) are right. What happened…

    9 months ago

  • Posted a reply to "BuddyPress Courseware dependency error: forums has to be activated", on the site WordPress Support Forums:
    Go ahead, hi jack my thread... Just kidding. I need this to work!

    9 months ago

  • Created a topic, Maintenance Mode 503 Error Code Cuts Off Script On Nginx Server, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "BuddyPress Courseware dependency error: forums has to be activated", on the site WordPress Support Forums:
    @RitaJoC Thanks for the heads up, but Buddypress Courseware is looking for the old forum.…

    10 months ago

  • Created a topic, BuddyPress Courseware dependency error: forums has to be activated, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Argument #2 should be an array", on the site WordPress Support Forums:
    Thanks Scott. I added $options = array() in each function block and actually put some…

    12 months ago

  • Posted a reply to "404 Errors For close-button.png And rss.png", on the site WordPress Support Forums:
    Ok, I found a problem and here's the fix. In secure-wordpress/inc/swUtil.php line 112 was; $path…

    12 months ago

  • Created a topic, 404 Errors For close-button.png And rss.png, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Argument #2 should be an array", on the site WordPress Support Forums:
    Ok, I think I've found the fix. Surfed the web and found this link https://github.com/woothemes/woocommerce/commit/0db108ab695f55a34af656ee523e2f378925a57b…

    12 months ago

  • Created a topic, Missing argument 2 for wpdb::prepare() And trying to load the rss feed error, on the site WordPress Support Forums

    12 months ago

  • Created a topic, open_basedir restriction in effect. File(../../../../../wp-load.php), on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Missing argument 2 for wpdb::prepare()", on the site WordPress Support Forums:
    Also had this problem and the gist fix works. Thanks.

    12 months ago

  • Created a topic, Argument #2 should be an array, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Gzip compression not working", on the site WordPress Support Forums:
    Hello. I had the same problem on my CentOs server and what I did (This…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7 to Database Extension] Database Extension Cannot Read Database After Upgrade", on the site WordPress Support Forums:
    Got it working. This is what I did. Make sure you have a backup of…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7 to Database Extension] Database Extension Cannot Read Database After Upgrade", on the site WordPress Support Forums:
    Ok, Contact form 7 is working, but no database connection with this extension. Form submission…

    2 years ago

  • Created a topic, [Plugin: Contact Form 7 to Database Extension] Database Extension Cannot Read Database After Upgrade, on the site WordPress Support Forums

    2 years ago