WordPress.org

Ready to get started?Download WordPress

Profiles

Siobhan Bamber (siobhyb)

Profile picture of Siobhan Bamber (siobhyb)
  • Member Since: February 19th, 2013
  • Barry, Wales
  • twitter.com/siobhyb
  • Happiness Engineer at Automattic
  • Find me on:

Bio/Description

I’m a Happiness Engineer at Automattic, where I help people out with WordPress.com. I contribute back to the open-source project here when/where I can also. :) Travel is a big passion of mine, and I love spending time with my family and friends.

Interests

Support, Docs, Community, Accessibility, Themes.

  • Posted a reply to "Large space between menu and top of page.", on the site WordPress Support Forums:
    Hi Steve! Glad to hear this was resolved. I've had a look and subscribed to…

    2 months ago

  • Wrote a comment on the post WCSF/Team Meetup, on the site Support Everything WordPress:
    Hi @jenmylo: I held back on applying to the Community Summit as I haven't contributed…

    2 months ago

  • Siobhan Bamber (siobhyb)’s profile was updated

    2 months ago

  • Posted a reply to "Merging Stats to Self-Hosted site", on the site WordPress Support Forums:
    No worries. :) Really glad to hear this is sorted now!

    4 months ago

  • Posted a reply to "removing double Home menu", on the site WordPress Support Forums:
    Hey there. The support documentation for the theme you're using provides the following information for…

    4 months ago

  • Posted a reply to "Merging Stats to Self-Hosted site", on the site WordPress Support Forums:
    Hey there! I've gone ahead to merge the stats for your two sites on your…

    4 months ago

  • Wrote a comment on the post Massive docs props to Drew and Kim!, on the site Make WordPress Documentation:
    +111. Many congrats @drewapicture and @kpdesign. :)

    5 months ago

  • Wrote a comment on the post Existing User Testing Videos that Need Write-Ups, on the site Make WordPress Documentation:
    I'd like to help with the 3rd set of three. So 7, 8, 9.

    5 months ago

  • Posted a reply to "Logo Centering Woes", on the site WordPress Support Forums:
    The CSS class for your ad isn't .banner ad, it's .adblock. You can find your…

    7 months ago

  • Posted a reply to "Changing colours", on the site WordPress Support Forums:
    I'm closing this thread as the original issue was resolved. @bigjake36: Please continue any conversation…

    7 months ago

  • Posted a reply to "Logo Centering Woes", on the site WordPress Support Forums:
    You're welcome. :)

    7 months ago

  • Posted a reply to "Adelle help: transfering .com CSS to .org", on the site WordPress Support Forums:
    Hey there! Sorry for the delay in getting back to you. I ran your site…

    7 months ago

  • Posted a reply to "Text and Links do not show until refresh", on the site WordPress Support Forums:
    Hey there. W3 total cache is a great plugin that'll help with what you're after.…

    7 months ago

  • Posted a reply to "Change background color of sidebar", on the site WordPress Support Forums:
    Hey there. The CSS you're using is specifically targeting the page with an ID of…

    7 months ago

  • Posted a reply to "Logo Centering Woes", on the site WordPress Support Forums:
    Hey there. :) You can centre the link within your #logo <div> and thus centre…

    7 months ago

  • Posted a reply to "Can you see which country is viewing which post?", on the site WordPress Support Forums:
    Hey there. I'm using adwords to boost views in Ireland so I would like to…

    7 months ago

  • Posted a reply to "Adelle help: transfering .com CSS to .org", on the site WordPress Support Forums:
    Hey! 1. Thank you! However, when adding that CSS the main/ middle part of the…

    7 months ago

  • Posted a reply to "Adelle help: transfering .com CSS to .org", on the site WordPress Support Forums:
    The banner/ nav bar color, post titles color, footer color, etc. The color I want…

    7 months ago

  • Posted a reply to "Grunge theme problem", on the site WordPress Support Forums:
    Hi tygn. I can't see your post on the ithemes support forum: http://ithemes.com/forum/forum/112-support-for-free-themes/ Where did…

    8 months ago

  • Posted a reply to "Grunge theme problem", on the site WordPress Support Forums:
    You're welcome. Hope the team at ithemes are able to help. :)

    8 months ago

  • Posted a reply to "Website Problem", on the site WordPress Support Forums:
    Sure, you can see the blue "Download WordPress" button on the top right-hand corner of…

    8 months ago

  • Posted a reply to "Adelle help: transfering .com CSS to .org", on the site WordPress Support Forums:
    The CSS I use for the Adelle 1.0 does not work when I change to…

    8 months ago

  • Posted a reply to "Adelle help: transfering .com CSS to .org", on the site WordPress Support Forums:
    Hey! Looking at your site, it seems you've figured this out for yourself? You should…

    8 months ago

  • Posted a reply to "Grunge theme problem", on the site WordPress Support Forums:
    Hey. Can you try contacting your theme's Support team directly? They'll be in the best…

    8 months ago

  • Posted a reply to "I am looking for designer", on the site WordPress Support Forums:
    Hey there. These forums aren't the best place to look for a WordPress professional, we're…

    8 months ago

  • Posted a reply to "Website Problem", on the site WordPress Support Forums:
    Thanks for the screenshot! If you've worked through the initial troubleshooting steps I gave with…

    8 months ago

  • Posted a reply to "не могу убрать всплывающее окно", on the site WordPress Support Forums:
    Hey there. I'm sorry but these are the English language Support forums, you can find…

    8 months ago

  • Posted a reply to "How can I get rid of this line across the top?", on the site WordPress Support Forums:
    Hey there. I think you may have re-activated the menu since posting this? I'm unable…

    8 months ago

  • Posted a reply to "Need Help Bad!!", on the site WordPress Support Forums:
    I've closed this duplicate thread and responded to your original post here: http://wordpress.org/support/topic/website-problem-4 For future…

    8 months ago

  • Posted a reply to "Need Help Bad!!", on the site WordPress Support Forums:
    I've closed this duplicate thread and responded to your original post here: http://wordpress.org/support/topic/website-problem-4 For future…

    8 months ago

  • Posted a reply to "Website Problem", on the site WordPress Support Forums:
    Hey there. When I go to edit all of the work, it doesn't show up…

    8 months ago

  • Posted a reply to "Edit Themes Not Working", on the site WordPress Support Forums:
    I am seeing 755 and 644 Ah, I think we've found the problem here. From…

    8 months ago

  • Posted a reply to "Menu at top", on the site WordPress Support Forums:
    But i don't want to create a folder in my database I'm not entirely sure…

    8 months ago

  • Posted a reply to "Changing colours", on the site WordPress Support Forums:
    Hi Lesley. I tested this plugin out with BuddyPress and, out of the box, it…

    8 months ago

  • Posted a reply to "Edit Themes Not Working", on the site WordPress Support Forums:
    Now that I think about it, the Editor in all three themes hasn't worked since…

    8 months ago

  • Posted a reply to "Change titles from h2 to h1", on the site WordPress Support Forums:
    Hey there. Theme support on these forums is limited to the themes available in the…

    9 months ago

  • Posted a reply to "Edit Themes Not Working", on the site WordPress Support Forums:
    Hey there. This is likely an issue with your theme. To verify this, please try…

    9 months ago

  • Posted a reply to "Mutlsite supported?", on the site WordPress Support Forums:
    Hi Marcelo. I've tested this on my personal multi-site test-install, and can confirm that this…

    9 months ago

  • Posted a reply to "Move icons to bottom of header", on the site WordPress Support Forums:
    Hey there. You can add some custom CSS in your 'Master Theme' child theme's style.css…

    9 months ago

  • Posted a reply to "Some icons not working", on the site WordPress Support Forums:
    Hey there. I'm able to view the icons for all your social media links. Screenshot:…

    9 months ago

  • Posted a reply to "Forever theme Blog suddenly broke!", on the site WordPress Support Forums:
    Hey there. I was able to view your site successfully at 'drpasto.com'. It seems you've…

    9 months ago

  • Posted a reply to "[UI Adjustment] Navigation Menu & Document Background Color", on the site WordPress Support Forums:
    Hey. I like your attention to detail. :) I hadn't noticed that the number in…

    9 months ago

  • Posted a reply to "Changing colours", on the site WordPress Support Forums:
    Hey there. Go to the Users->Your Profile page in your dashboard area. You'll be able…

    9 months ago

  • Posted a reply to "[UI Adjustment] Navigation Menu & Document Background Color", on the site WordPress Support Forums:
    Hey there. The background-colour was changed to #f3f3f3 a couple of days ago to enhance…

    9 months ago

  • Posted a reply to "Can I use my logo with this theme?", on the site WordPress Support Forums:
    Hey sunsetwriter. You mentioned you'd be changing themes? The way you'd upload a logo will…

    9 months ago

  • Posted a reply to "Jetpack E-mail Subscription Incorrect", on the site WordPress Support Forums:
    Brilliant! :) You're welcome.

    9 months ago

  • Posted a reply to "Jetpack E-mail Subscription Incorrect", on the site WordPress Support Forums:
    Hey there. On your JetPack page, try hitting "Connect to WordPress.com" so that you disconnect…

    9 months ago

  • Posted a reply to "Jetpack Publicize to Facebook stopped working", on the site WordPress Support Forums:
    Hi Martin. The best place to go for JetPack support is their support forum here:…

    9 months ago

  • Posted a reply to "language change", on the site WordPress Support Forums:
    Hey there. Is your other site on WordPress.com? To clear up any confusion, WordPress.com and…

    9 months ago

  • Created a new ticket, #26461, in Core Trac:
    RTL: Image thumbnails partially hidden from view in Media window.

    9 months ago