WordPress.org

Ready to get started?Download WordPress

Profiles

Saravanan Sivaraman

Profile picture of Saravanan Sivaraman

Bio/Description

Been using WordPress since 2007 and am still learning about it, I don’t think I will ever learn everything about it. By the way, I am trying to translate WordPress to Tamil(IN). If you would like to help please get in touch here. Any help is much appreciated.

WordPress Origin Story

After self-hosting a blog for over a year and half, its only fair I give back to the awesome community. I am still trying to learn how to give back. I have started hanging around the forums and trying to translate WordPress into my Mother tongue Tamil.

  • Posted a reply to "All previous posts & menu items are gone!??", on the site WordPress Support Forums:
    Glad you got your problem solved. Please mark the thread resolved.

    3 months ago

  • Posted a reply to "I have moved wordpress to a new server, nothings working!", on the site WordPress Support Forums:
    I guess something is wrong with your host settings. When i visit http://urban-fix.co.uk, i get…

    3 months ago

  • Posted a reply to "All previous posts & menu items are gone!??", on the site WordPress Support Forums:
    Could you disable all your plugins and check if everything is working as it used…

    3 months ago

  • Posted a reply to "widgets on dashboard do not move after correcting white screen", on the site WordPress Support Forums:
    I am no coding expert but from stack overflow it seems like the arguments are…

    3 months ago

  • Posted a reply to "Problem in installing Theme w/ Slideshow", on the site WordPress Support Forums:
    Yes it is possible to do that. You would have to enable user registrations to…

    3 months ago

  • Posted a reply to "Smart eCart API KEY error", on the site WordPress Support Forums:
    Sorry, This is a Plugin/Theme issue. You are using a theme/plugin that is requesting an…

    3 months ago

  • Posted a reply to "Social Profile buttons in menu... how to link them to my social profiles?", on the site WordPress Support Forums:
    You could create links to your social profiles by adding them to the menus. Here…

    3 months ago

  • Posted a reply to "Problem in installing Theme w/ Slideshow", on the site WordPress Support Forums:
    BTW seems like your settings for max execution time is set to 30 seconds (max_execution_time…

    3 months ago

  • Posted a reply to "Smart eCart API KEY error", on the site WordPress Support Forums:
    I guess this is most likely a hosting issue. Could you give more details. With…

    3 months ago

  • Posted a reply to "widgets on dashboard do not move after correcting white screen", on the site WordPress Support Forums:
    Try adding this define( 'WP_DEBUG', true ); define('WP_DEBUG_LOG', true); & define('WP_DEBUG_DISPLAY', true); in your wp-config…

    3 months ago

  • Posted a reply to "getting my blog to show properly on mobile or ipad", on the site WordPress Support Forums:
    I checked your site, both on the laptop and mobile phone. The css customizations are…

    3 months ago

  • Posted a reply to "Problem in installing Theme w/ Slideshow", on the site WordPress Support Forums:
    This could be a network time out or a general time out. Try after a…

    3 months ago

  • Posted a reply to "3.9 update has caused a number of errors", on the site WordPress Support Forums:
    If you are interested to manually update WordPress follow the instructions from here. If you…

    3 months ago

  • Posted a reply to "Cookies are blocked due to an unexpected display", on the site WordPress Support Forums:
    Do you have cookies enabled in your browser? Could you try to delete your browser…

    3 months ago

  • Posted a reply to "How to install Ajax Chat", on the site WordPress Support Forums:
    You can't use any plugins on WordPress.com. If you were self hosted you could try…

    3 months ago

  • Posted a reply to "url posts complet not afficher", on the site WordPress Support Forums:
    Do you have fancy Urls enabled? Seems more of a SEO issue, do you have…

    3 months ago

  • Posted a reply to "Subpage Creation", on the site WordPress Support Forums:
    Could your disable your plugins and use the 2014 theme and check if you have…

    3 months ago

  • Posted a reply to "Subpage Creation", on the site WordPress Support Forums:
    You can create pages from dashboard > Pages > add Pages. You can read more…

    3 months ago

  • Posted a reply to "Hard app uninstall and reinstall", on the site WordPress Support Forums:
    I think deleting all the tables that are related to the plugin will reset the…

    3 months ago

  • Posted a reply to "Saving Posts/Page problem", on the site WordPress Support Forums:
    Try disabling all the plugins and check which plugin is causing the issue by enabling…

    3 months ago

  • Posted a reply to "Cannot access Hostgator hosted site", on the site WordPress Support Forums:
    Is your ISP blocking it? It is possible that some sites are blocked/don't load due…

    3 months ago

  • Posted a reply to "Error message "This site is under developping" after installing WP at iPage", on the site WordPress Support Forums:
    How did you manage to fix it? Elaborate for the benefit of other users and…

    3 months ago

  • Posted a reply to "site stats", on the site WordPress Support Forums:
    Could you check if you have been signed out of the Jetpack? May be the…

    3 months ago

  • Posted a reply to "Error message "This site is under developping" after installing WP at iPage", on the site WordPress Support Forums:
    How have you configured your WordPress installation. Are there any html files in your root…

    3 months ago

  • Posted a reply to "Admin Panel", on the site WordPress Support Forums:
    This is most likely a hosting issue. Seems like PHP isn't enabled/configured properly. Could you…

    3 months ago

  • Posted a reply to "Cannot access Hostgator hosted site", on the site WordPress Support Forums:
    What is your site url?

    3 months ago

  • Posted a reply to "understanding question update 3.8.1 to 3.8.3 or 3.9", on the site WordPress Support Forums:
    i have installed wordpress 3.8.1 and now i want to update. - is there an…

    3 months ago

  • Posted a reply to "WP Multisite: Redirect loop after migrating to real server", on the site WordPress Support Forums:
    Does this documentation help you?

    3 months ago

  • Posted a reply to "I can't access "sub sites" when including www in the URL.", on the site WordPress Support Forums:
    I am not sure this will fix your problem, or may be you have tried…

    3 months ago

  • Posted a reply to "Can I use parent theme for several child themes. (multisite)", on the site WordPress Support Forums:
    It should be possible, Though i have no practical experience, as long as the child…

    3 months ago

  • Posted a reply to "Two servers, Two multisites and One domain", on the site WordPress Support Forums:
    Well i am not sure about site ground, you should contact their support to get…

    3 months ago

  • Posted a reply to "Changing 'Site address (URL'", on the site WordPress Support Forums:
    You would have to point the DNS of your domain to the server(host). Hope that…

    3 months ago

  • Posted a reply to "How to bulk delete spam sites and the spam users that made them?", on the site WordPress Support Forums:
    Just take a back up of your site from tools and export, and start fresh…

    3 months ago

  • Posted a reply to "Two servers, Two multisites and One domain", on the site WordPress Support Forums:
    If you don't want to use the secondary domain at all, Why are you trying…

    3 months ago

  • Posted a reply to "Cannot complete WordPress installation", on the site WordPress Support Forums:
    BBS2WIN, Could you elaborate on what exactly is the error message you get?

    3 months ago

  • Posted a reply to "Font, Font size, Font color & Paste don't work", on the site WordPress Support Forums:
    Looks like the plugin is not in active development, its been over a year since…

    3 months ago

  • Posted a reply to "jQuery is not defined After Update WordPress 3.9", on the site WordPress Support Forums:
    Is your version of jQuery updated? Could you try to disable all the plugins and…

    3 months ago

  • Posted a reply to "New theme not showing up", on the site WordPress Support Forums:
    Your site (preppercult.com) is actually giving an FTP view of your server. Are you sure…

    3 months ago

  • Posted a reply to "Database Update Loop", on the site WordPress Support Forums:
    Interesting to know that. Do keep us updated if FastCGI indeed was the reason for…

    3 months ago

  • Posted a reply to "301 redirects giving 404 errors on new site", on the site WordPress Support Forums:
    If the redirects are working fine, I would suggest you mark these urls as fixed…

    3 months ago

  • Posted a reply to "Database Update Loop", on the site WordPress Support Forums:
    Are the file permissions correct on your server, usually the username password prompts are due…

    3 months ago

  • Posted a reply to "Doubt on Update - Please, Urgent !", on the site WordPress Support Forums:
    According to this and as far as my understanding goes, Your language is picked from…

    3 months ago

  • Posted a reply to "Doubt on Update - Please, Urgent !", on the site WordPress Support Forums:
    I actually intended to mean WordPress 3.9 is available in Portuguese now. I think it…

    3 months ago

  • Posted a reply to "Doubt on Update - Please, Urgent !", on the site WordPress Support Forums:
    Seems like the Portugese WordPress is ready. You can find it here http://pt.wordpress.org

    3 months ago

  • Posted a reply to "Setting Page Template not working in WordPress 3.9", on the site WordPress Support Forums:
    It could be any other plugin as well, Try disabling other plugins except WPML, if…

    3 months ago

  • Posted a reply to "How to hide affiliate links without plugin", on the site WordPress Support Forums:
    Are you talking about permalinks?

    3 months ago

  • Posted a reply to "RSS Feed Page is Showing Error", on the site WordPress Support Forums:
    According to this it is mostly a syntax error. Could you please post the code…

    3 months ago

  • Posted a reply to "How to hide affiliate links without plugin", on the site WordPress Support Forums:
    Could you please elaborate, where exactly (Header, footer, sidebar etc?) are you trying to hide…

    3 months ago

  • Posted a reply to "Pertecnica.in wp admin panel is not accessable", on the site WordPress Support Forums:
    Please try to disable plugins using FTP and login to your dashboard.

    3 months ago

  • Posted a reply to "RSS Feed Page is Showing Error", on the site WordPress Support Forums:
    Please do a backup of your site before you try this. Could you check if…

    3 months ago