WordPress.org

Ready to get started?Download WordPress

Profiles

simonhayre

Profile picture of simonhayre
  • Member Since: August 10th, 2012
  • Hull, United Kingdom
  • www.simonhayre.co.uk
  • Lead Web Researcher/Developer at Hull College
  • Find me on:

  • Created a topic, SVN tag for 2.5.7, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fatal error on line 20, jp_rss.php, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Notice: Trying to get property of non-object in on line 1369", on the site WordPress Support Forums:
    Issue occures when the site has never had a document uploaded.

    2 years ago

  • Created a topic, Notice: Trying to get property of non-object in on line 1369, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Go back two pages and refresh", on the site WordPress Support Forums:
    but just check first that the code you are amending is the right file. if…

    2 years ago

  • Posted a reply to "Go back two pages and refresh", on the site WordPress Support Forums:
    Thats strange, I'm not getting that error anymore...? double check that you've added the extra…

    2 years ago

  • Posted a reply to "Go back two pages and refresh", on the site WordPress Support Forums:
    Yeah, I would place it in functions.php of your theme I just tried the code…

    2 years ago

  • Posted a reply to "Go back two pages and refresh", on the site WordPress Support Forums:
    easy... add_action('init', 'rcp_login_form_fields_init'); function rcp_login_form_fields_init(){ if(!is_user_logged_in()) { auth_redirect(); //redirect to login page, this also handles…

    2 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] New Sites not being mapped", on the site WordPress Support Forums:
    And no, it wasn't a Go Daddy setup.

    2 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] New Sites not being mapped", on the site WordPress Support Forums:
    Actually, got it working just a few hours ago. It was a user issue for…

    2 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] Warning creating default object from empty value", on the site WordPress Support Forums:
    There is a warning on line 214 of domain_mapping.php. two ways to fix it... 1.…

    2 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] New Sites not being mapped", on the site WordPress Support Forums:
    I to am having the same issue, newly installed wordpress 3.4.1. I've got a few…

    2 years ago

  • Created a topic, [Plugin: WP Mail SMTP] deprecated function, on the site WordPress Support Forums

    2 years ago