WordPress.org

Ready to get started?Download WordPress

Profiles

simco

Profile picture of simco
  • Member Since: September 3rd, 2010
  • Created a topic, Receive error message when selecting disable individual plugins, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, All images disappeared after activation, on the site WordPress Support Forums

    3 months ago

  • Created a topic, How Can I Remove Large Profile Image?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Half the HTML in the modal not parsing", on the site WordPress Support Forums:
    First, thanks for your responses. Truly appreciated! Yes, I figured the same thing. Something is…

    6 months ago

  • Posted a reply to "Half the HTML in the modal not parsing", on the site WordPress Support Forums:
    I'm actually using a different plugin at the moment. But, it was also doing the…

    6 months ago

  • Created a topic, Half the HTML in the modal not parsing, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Need to edit directory path for plugin, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "By Category page", on the site WordPress Support Forums:
    This is an interesting conversation because i'm really interested in learning the structure of all…

    8 months ago

  • Posted a reply to "By Category page", on the site WordPress Support Forums:
    My CPT was set for Posts and Category capabilities. That's why it's a bit confusing,…

    8 months ago

  • Posted a reply to "By Category page", on the site WordPress Support Forums:
    Yes, makes perfect sense. And, in checking, that's what it does. It's querying for 'posts'.…

    8 months ago

  • Posted a reply to "By Category page", on the site WordPress Support Forums:
    Hope you don't mind me jumping in here, but I think I have this same…

    8 months ago

  • Posted a reply to "The End of NextGen", on the site WordPress Support Forums:
    I'm sticking with the older version. It's obvious the 'new' owners have an agenda to…

    12 months ago

  • Posted a reply to "Trouble with https", on the site WordPress Support Forums:
    FYI, by turning off the image display option the dropdown appears. If images are on,…

    12 months ago

  • Posted a reply to "Trouble with https", on the site WordPress Support Forums:
    I"m having this same issue so I just thought i'd report on it as well…

    12 months ago

  • Posted a reply to "After update to 3.1.8.1 the theme breaks", on the site WordPress Support Forums:
    Ok, an update. It turns out it was one of my other suspicions, where it…

    1 year ago

  • Posted a reply to "After update to 3.1.8.1 the theme breaks", on the site WordPress Support Forums:
    I run a whole bunch of WordPress sites on this server without issue and use…

    1 year ago

  • Posted a reply to "After update to 3.1.8.1 the theme breaks", on the site WordPress Support Forums:
    First, I really thank you for your immediate help. Much appreciated! I did run that…

    1 year ago

  • Posted a reply to "After update to 3.1.8.1 the theme breaks", on the site WordPress Support Forums:
    I did try it... it basically times out and goes kaput. Was working fine until…

    1 year ago

  • Posted a reply to "After update to 3.1.8.1 the theme breaks", on the site WordPress Support Forums:
    Quick update, I did change the wp-config.php to add the following: define(WP_MAX_MEMORY, '64'); Or whatever…

    1 year ago

  • Posted a reply to "After update to 3.1.8.1 the theme breaks", on the site WordPress Support Forums:
    Thanks for your super quick response! I installed the plugin, here's what it says: PHP…

    1 year ago

  • Posted a reply to "After update to 3.1.8.1 the theme breaks", on the site WordPress Support Forums:
    On further notice, a problem has arisen regarding memory allocation when activating the plugin. http://www.ncaied.org/contact-ncaied/…

    1 year ago

  • Posted a reply to "After update to 3.1.8.1 the theme breaks", on the site WordPress Support Forums:
    Never mind, found the problem! The site owner had slipped the page containing the form…

    1 year ago

  • Created a topic, After update to 3.1.8.1 the theme breaks, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Got Warning while activating plugin", on the site WordPress Support Forums:
    No, using 3.3.4 which was the latest version available here. And, it doesn't state an…

    2 years ago

  • Posted a reply to "Got Warning while activating plugin", on the site WordPress Support Forums:
    It also had this warning as well: The plugin generated 190 characters of unexpected output…

    2 years ago

  • Posted a reply to "Got Warning while activating plugin", on the site WordPress Support Forums:
    Me too, same issue.

    2 years ago

  • Created a topic, Can the redirect after submit be directed to a target div?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    Oh, sorry. I thought you wanted me to move that only as an experiment and…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    Emailed you the info.

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    Eliott, thanks for the response. I noticed this thread was referencing the page_template tag which…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Wysywig fields appear like normal textareas", on the site WordPress Support Forums:
    This is happening to me as well but only when i'm writing a 'page'. If…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    Unfortunately this is not resolved as reported. Exactly what I expected to happen is happening…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Doesn't Work with Page Template", on the site WordPress Support Forums:
    I'm having a similar related issue. Do you have Chrome and the developer tools plugin?…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    I appreciate your candor and your honesty. AND, truly appreciate your quick responses. I think…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    Ok, so before I go back to them and tell them the problem is on…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    I switched themes to twenty eleven and the problem went away. But would it be…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    Hold on a sec, seems it's only affecting the 'page' editor. I just tried posts…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    And, FYI, I updated the theme files as well to the latest version.The problem existed…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    And, yes, previously I merely deactivated them (not remove them like this time) and tested…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    I removed each one from the plugins folder to test. I saved yours for last.…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    So I should move that code block back? I've tried deactivating them then reactivating. The…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    I moved that block of code and now the media button works. But, something else…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    Using 3.3.9 version. No idea why it would throw a template error as the page…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    Uncaught TypeError: Cannot set property 'page_template' of undefined input-ajax.js:157 (anonymous function) input-ajax.js:157 f.event.dispatch load-scripts.php:3 f.event.add.h.handle.i…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Broken images buttons above WYSIWYG editor", on the site WordPress Support Forums:
    I have this same problem but the latest version of the plugin doesn't have lines…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Loose functionality in pages with 3.4.1", on the site WordPress Support Forums:
    Having the same problem in the admin. The media upload popup won't work when this…

    2 years ago

  • Created a topic, [Plugin: Contact Form 7 to Database Extension] Can the form submit data based on specific post ID?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP Customer Reviews] Can Reviews Be Written About Specific Posts?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WPtouch] Is WPTouch compatible with Windows phones?", on the site WordPress Support Forums:
    It's actually the Samsung Focus running on Windows 7.

    3 years ago

  • Created a topic, [Plugin: WPtouch] Is WPTouch compatible with Windows phones?, on the site WordPress Support Forums

    3 years ago