WordPress.org

Ready to get started?Download WordPress

Profiles

silverblue

Profile picture of silverblue
  • Member Since: May 19th, 2004
  • Find me on:

  • Posted a reply to "Does not have a valid header", on the site WordPress Support Forums:
    That's because the actual folder that needs to be installed is a subfolder of the…

    3 years ago

  • Posted a reply to "RevvedUp Theme Problems", on the site WordPress Support Forums:
    No one has any ideas on what may be happening here? I'm not understanding how…

    9 years ago

  • Created a topic, RevvedUp Theme Problems, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Missing "Archives" directory", on the site WordPress Support Forums:
    Scratch this topic. I'm going to ask a different question.

    9 years ago

  • Posted a reply to "Missing "Archives" directory", on the site WordPress Support Forums:
    I've checked the .htaccess files and they're identical except for the /test in one and…

    9 years ago

  • Posted a reply to "Missing "Archives" directory", on the site WordPress Support Forums:
    Ok, so I go an create an "archives" page. Why is it the system is…

    9 years ago

  • Created a topic, Missing "Archives" directory, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Missing toolbar when "Editing" in 2.0", on the site WordPress Support Forums:
    Should I try to enter this as a "bug"? Or just an undocumented feature?

    9 years ago

  • Posted a reply to "Ad showing up interface admin ?", on the site WordPress Support Forums:
    Don't know why your screen is showing that icon everywhere (it doesn't on mine), but…

    9 years ago

  • Created a topic, Missing toolbar when "Editing" in 2.0, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Editing Akismet stuff in dashboard", on the site WordPress Support Forums:
    I downloaded the file, put it on the server, and received the following error: Parse…

    9 years ago

  • Posted a reply to "Blue-Bye-You CSS FF prob", on the site WordPress Support Forums:
    Thanks, but that didn't help. I went and checked out the CSS right below "Stores",…

    9 years ago

  • Created a topic, Blue-Bye-You CSS FF prob, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Previous/Next entries links not working", on the site WordPress Support Forums:
    Problem is solved with http://wordpress.org/support/topic/33251#post-189365 Where you need to edit the template-functions-links.php file -- the…

    9 years ago

  • Posted a reply to "Previous/Next entries links not working", on the site WordPress Support Forums:
    I just discovered the same problem with my 1.5.1 install, on DreamHost. It too is…

    9 years ago

  • Posted a reply to "Stumped by Advanced Poll v2.03", on the site WordPress Support Forums:
    Thanks. Worked like a CHARM! You're awesome!

    9 years ago

  • Posted a reply to "Stumped by Advanced Poll v2.03", on the site WordPress Support Forums:
    If I have a php blog (which I do [WordPress]), how do I put a…

    9 years ago

  • Posted a reply to "For Comments, if I'm logged in, EVERYONE is in as me.", on the site WordPress Support Forums:
    It is inherent (at least for me) with the Kubrick (defualt) template. I switched to…

    10 years ago

  • Posted a reply to "For Comments, if I'm logged in, EVERYONE is in as me.", on the site WordPress Support Forums:
    From ANY computer. I had a friend from across town call me regarding this. I've…

    10 years ago

  • Posted a reply to "For Comments, if I'm logged in, EVERYONE is in as me.", on the site WordPress Support Forums:
    I'm running final 1.5 and discovered this evening that if I'm logged in to the…

    10 years ago

  • Posted a reply to "spam and trackback attack", on the site WordPress Support Forums:
    Same here. Downloaded spam karma this morning and, after deleting the 500+ trackbacks from overnight,…

    10 years ago

  • Posted a reply to "Header Images - Again!", on the site WordPress Support Forums:
    The flash plugin is free, takes no time to d/l, and my copy of FF…

    10 years ago

  • Posted a reply to "Switch off Comments Permanently", on the site WordPress Support Forums:
    Under your post screen, go under options, then Discussion, and uncheck the box that says…

    10 years ago

  • Posted a reply to "MT Convert, Finally Learning CSS", on the site WordPress Support Forums:
    Thanks, MaxT. I've adjusted the eagle logo so it's the right size. Dang, you've got…

    10 years ago

  • Posted a reply to "what do you think?", on the site WordPress Support Forums:
    Awesome! You've got a better grip of CSS than I do, that's for sure!

    10 years ago

  • Posted a reply to "Can't login after upgrading to 1.2", on the site WordPress Support Forums:
    What I ended up having to do was... leave the database ALONE. Delete everything from…

    10 years ago

  • Posted a reply to "1.0.2 to 1.2 login problems after install", on the site WordPress Support Forums:
    I had the same thing happen to me. As long as you backed up your…

    10 years ago

  • Posted a reply to "MT Convert, Finally Learning CSS", on the site WordPress Support Forums:
    Thanks for the suggestion, Moxie....I'll see what I can do! :grin:

    10 years ago

  • Posted a reply to "MT Convert, Finally Learning CSS", on the site WordPress Support Forums:
    Strange. It works fine in IE, Opera, and Netscape 7. Sorry Moxie!

    10 years ago

  • Posted a reply to "MT Convert, Finally Learning CSS", on the site WordPress Support Forums:
    Of course, it's by "borrowing" from other people and modifying. http://silverblue.org/wp is a modifcaiton of…

    10 years ago

  • Posted a reply to "Index.php not processing", on the site WordPress Support Forums:
    Went and deleted all 1.02 files (except wp-config and database). Re-upped all 1.2 files, and…

    10 years ago

  • Posted a reply to "Index.php not processing", on the site WordPress Support Forums:
    In response: (1) Yes, I did have the password from within Wp but no longer…

    10 years ago

  • Posted a reply to "Index.php not processing", on the site WordPress Support Forums:
    I ended up deleting the entire WP directory and reloading 1.02 from the backup I…

    10 years ago

  • Posted a reply to "Index.php not processing", on the site WordPress Support Forums:
    I ended up putting up an index.htm file instead of the http://www.silverblue.org/wp/index.php file since you…

    10 years ago

  • Posted a reply to "Index.php not processing", on the site WordPress Support Forums:
    Yep, tried it in Netscape, tried it in IE, had it send me new password,…

    10 years ago

  • Posted a reply to "Index.php not processing", on the site WordPress Support Forums:
    After upgrading to 1.2, all I'm getting out of my blog is <!DOCTYPE html PUBLIC…

    10 years ago

  • Posted a reply to "New Error from 1.2 Upgrade", on the site WordPress Support Forums:
    what entails what? deleting the database? just overwriting the files? My brain is frazzled, and…

    10 years ago

  • Posted a reply to "New Error from 1.2 Upgrade", on the site WordPress Support Forums:
    Thanks. Host got that resolved. But now the index.php just shows a blank screen, and…

    10 years ago

  • Posted a reply to "1.02 -> mingus and now can't login", on the site WordPress Support Forums:
    I've cleared cookies, andere is no plaintext password in the database. But I can't log…

    10 years ago

  • Posted a reply to "Can't Login: WP 1.02 -> 1.2", on the site WordPress Support Forums:
    I'm having the same issues. Actually, I'm also getting the "Error 28" which has taken…

    10 years ago

  • Posted a reply to "New Error from 1.2 Upgrade", on the site WordPress Support Forums:
    SQL/DB Error: [Got error 28 from table handler] SELECT DISTINCT * FROM wp_posts WHERE 1=1…

    10 years ago

  • Posted a reply to "Can't figure this out... (next/prev and single po", on the site WordPress Support Forums:
    ok, so they go in the index.php? I've got a couple books coming in on…

    10 years ago

  • Posted a reply to "Can't figure this out... (next/prev and single po", on the site WordPress Support Forums:
    That's the thing (just about the ONLY thing) I miss about MT...

    10 years ago

  • Posted a reply to "Login and Menu option?", on the site WordPress Support Forums:
    Here's a screenshot of what I was referring to: http://www.silverblue.org/menu1.jpg

    10 years ago

  • Posted a reply to "(More ...) Link to reduce full post size.", on the site WordPress Support Forums:
    Question on something else. Is there a way when a reader clicks on "more" it…

    10 years ago

  • Posted a reply to "Login and Menu option?", on the site WordPress Support Forums:
    Ok, I actually created as SilverBlue (some days my head don't work). Still wondering about…

    10 years ago