WordPress.org

Ready to get started?Download WordPress

Profiles

silfani

Profile picture of silfani
  • Member Since: July 10th, 2006
  • Created a topic, [Plugin: WP Favorite Posts] Successful addition of Grey Toggle Image Functionality, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Download Post or pass Post ID to alternative template", on the site WordPress Support Forums:
    Ok, I've find a solution finally for at least getting a link to open a…

    3 years ago

  • Created a topic, Download Post or pass Post ID to alternative template, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "next/previous links problem", on the site WordPress Support Forums:
    I fixed it using the same hack, but it's puzzling why the %7E in 2.2…

    6 years ago

  • Posted a reply to "RSS Widget Error", on the site WordPress Support Forums:
    It's entirely possible it is not your server at all, but simply the outdated RSS…

    6 years ago

  • Posted a reply to "next/previous links problem", on the site WordPress Support Forums:
    My original fix for this (adjusting the string returned from get_pagenum_link) no longer works in…

    6 years ago

  • Posted a reply to "Redirection problem after upgrading to 2.5", on the site WordPress Support Forums:
    Actually try this. Download this plugin. Install it, activate it. http://txfx.net/files/wordpress/disable-canonical-redirects.phps My original fix to…

    6 years ago

  • Posted a reply to "Redirection problem after upgrading to 2.5", on the site WordPress Support Forums:
    I have the same issue, eternal redirect to the site. I managed to access the…

    6 years ago

  • Posted a reply to "2.2 Broke All Themes", on the site WordPress Support Forums:
    I found it: http://wordpress.org/support/topic/25490 However, 2.2 did not seem to like my Mac's EOL markers.…

    7 years ago

  • Posted a reply to "Am I right to be scared of upgrading to 2.2?", on the site WordPress Support Forums:
    Damn, now it's too late, and my themes are unable to be edited. This rapid…

    7 years ago

  • Posted a reply to "2.2 Broke All Themes", on the site WordPress Support Forums:
    Same issue. I am getting the full contents of style.css being displayed when I go…

    7 years ago

  • Posted a reply to "2.0.3 - Pages no longer showing up", on the site WordPress Support Forums:
    Same here. The pages exist and can be reached from the web site through edit,…

    7 years ago

  • Posted a reply to "Pages not showing up in WordPress", on the site WordPress Support Forums:
    Having the same problem. Weird, as the pages exist and show up in the web…

    7 years ago

  • Posted a reply to "url with tilde (~) may be causing 404", on the site WordPress Support Forums:
    I think I got it. The wp_referer_field is defined in the wp-includes/functions.php at line 930.…

    7 years ago

  • Posted a reply to "url with tilde (~) may be causing 404", on the site WordPress Support Forums:
    I think I got it. The wp_referer_field is defined in the wp-includes/functions.php at line 930.…

    7 years ago

  • Posted a reply to "url with tilde (~) may be causing 404", on the site WordPress Support Forums:
    Do you mean here (options.php, lines 91-95): if ( !$_POST['page_options'] ) { foreach ( (array)…

    7 years ago

  • Posted a reply to "Setting options returns 404; ?update=true referer not passing properly", on the site WordPress Support Forums:
    This is happening to me too. On this particular server (of an university) the site…

    7 years ago

  • Posted a reply to "Setting options returns 404; ?update=true referer not passing properly", on the site WordPress Support Forums:
    Also, every other admin page works fine, i.e., returns you to the same page without…

    7 years ago

  • Posted a reply to "Setting options returns 404; ?update=true referer not passing properly", on the site WordPress Support Forums:
    This is happening to me too. On this particular server (of an university) the site…

    7 years ago

  • Posted a reply to "Sidebar widgets and only showing on homepage", on the site WordPress Support Forums:
    King Framework screwed up my widgets. Others no longer work nor can I drag or…

    7 years ago

  • Posted a reply to "Cant drag Widgets !", on the site WordPress Support Forums:
    Actually the King's Framework seems to have devestated my widget control. Neither can I drag…

    7 years ago

  • Posted a reply to "delete 16347 comments in moderation???", on the site WordPress Support Forums:
    Check here http://wordpress.org/support/topic/111419

    7 years ago

  • Posted a reply to "New Install and can't login", on the site WordPress Support Forums:
    This is seems a like a common enough problem for some server set ups that…

    7 years ago

  • Created a topic, multiple content fields for each page/post, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Adding sidebar to each page with different content", on the site WordPress Support Forums:
    I've been looking for a plugin implementation for this, whereas every page or even post…

    7 years ago

  • Posted a reply to "RSS Widget Feed Problems", on the site WordPress Support Forums:
    Same problem here. I have a google news rss feed, and it seems as if…

    8 years ago

  • Posted a reply to "Previous/Next Posts still not working", on the site WordPress Support Forums:
    GOT IT! It's ugly but it works. To get rid of the redundant subdomain, just…

    8 years ago

  • Posted a reply to "Previous Entries Link problems", on the site WordPress Support Forums:
    GOT IT! It's ugly but it works. To get rid of the redundant subdomain, just…

    8 years ago

  • Posted a reply to ""Previous Entries" Bug", on the site WordPress Support Forums:
    GOT IT! It's ugly but it works. To get rid of the redundant subdomain, just…

    8 years ago

  • Posted a reply to "page/2/ is adding something", on the site WordPress Support Forums:
    Yes here here. What's the PHP work around? This problem seems to be occuring in…

    8 years ago

  • Posted a reply to "Occasional 404s on Login", on the site WordPress Support Forums:
    Actually, I think this login thing is consistent with the Previous/Next Entries problem. The url…

    8 years ago

  • Posted a reply to ""Previous Entries" Bug", on the site WordPress Support Forums:
    Actually, I found that my subdomain wordpress installation is working fine, but my tilda'd site…

    8 years ago

  • Created a topic, Occasional 404s on Login, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Accidentally changed my URI, can't login to WP", on the site WordPress Support Forums:
    Made this brutal mistake when trying to find a solution to the previous entries problem.…

    8 years ago

  • Posted a reply to "'Previous entries' link not working under 'Manage' posts - invalid url", on the site WordPress Support Forums:
    The same for both -- http://www.yorku.ca/gags Changing the first almost killed my site, while the…

    8 years ago

  • Posted a reply to "New Permalink Structure gives 404 everywhere", on the site WordPress Support Forums:
    This can really freak you out as your entire site dies -- I deleted .htaccess…

    8 years ago

  • Posted a reply to "'Previous entries' link not working under 'Manage' posts - invalid url", on the site WordPress Support Forums:
    Same problem -- looks like a systemic problem with all Previous/Next Entries both in manage…

    8 years ago

  • Posted a reply to "Previous Entries Problems", on the site WordPress Support Forums:
    Same problem -- looks like you were able to fix it. Any tips?

    8 years ago

  • Posted a reply to ""Previous Entries" Bug", on the site WordPress Support Forums:
    I've gathered from other posts that there is something wrong with how the $index and…

    8 years ago

  • Posted a reply to ""Previous Entries" Bug", on the site WordPress Support Forums:
    Figured out what the problem is, I am getting a redundant subfolder call for some…

    8 years ago

  • Posted a reply to ""Previous Entries" Bug", on the site WordPress Support Forums:
    Nope, still there -- running freshy theme on 2.0.3

    8 years ago

  • Posted a reply to "Index Previous Entries Link Broken", on the site WordPress Support Forums:
    Actually, I'm on 2.0.3, and getting the same problem of a 404 error on any…

    8 years ago

  • Posted a reply to "Geo Mashup plugin WP2 problem", on the site WordPress Support Forums:
    Same problem here -- tried another tool -- gmapez, and got it to work, although…

    8 years ago

  • Posted a reply to "Two-column IE bug?? Looks fine in Firefox and Dreamweaver", on the site WordPress Support Forums:
    This also happens when a div tag somehow finds its way into a post. I…

    8 years ago