WordPress.org

Ready to get started?Download WordPress

Profiles

silenceworld

Profile picture of silenceworld
  • Member Since: September 1st, 2012
  • Find me on:

  • Posted a reply to "Not counting views", on the site WordPress Support Forums:
    I have the same problem, I'll try to pass the old version

    2 months ago

  • Posted a reply to "alt and title tags missing from thumbnail", on the site WordPress Support Forums:
    Héctor Cabrera Great plugin Thanks for your work

    4 months ago

  • Posted a reply to "An error about validation on w3 validator", on the site WordPress Support Forums:
    Héctor Cabrera Thanks for your work

    4 months ago

  • Created a topic, Link ...sitemap.xml opens website with blog content, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Link ...sitemap.xml opens website with blog content", on the site WordPress Support Forums:
    me too ??? Any idea?

    5 months ago

  • Posted a reply to "An error about validation on w3 validator", on the site WordPress Support Forums:
    I also use the plugin, but to me the problem is gone could be the…

    5 months ago

  • Posted a reply to "Sorry. No data so far.", on the site WordPress Support Forums:
    for me it works without any problems

    5 months ago

  • Posted a reply to "alt and title tags missing from thumbnail", on the site WordPress Support Forums:
    I'm having the same issue. what can be done that is not good for SEO

    5 months ago

  • Posted a reply to "YARPP doesn't show any posts", on the site WordPress Support Forums:
    It was super helpful to me, thank you very much that you have developed a…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] WPP 2.3.1 still have "WordPress database error", on the site WordPress Support Forums:
    google has indexed my broken pages - That's awful what to expect from here. We…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Error - NO loading websites and pages", on the site WordPress Support Forums:
    I'm using WordPress 3.4.1

    2 years ago

  • Created a topic, [Plugin: WordPress Popular Posts] Error - NO loading websites and pages, on the site WordPress Support Forums

    2 years ago