WordPress.org

Ready to get started?Download WordPress

Profiles

signingcharity

Profile picture of signingcharity
  • Member Since: January 17th, 2013
  • Posted a reply to "503 service unavailable", on the site WordPress Support Forums:
    Ok. Thank you.

    12 months ago

  • Posted a reply to "503 service unavailable", on the site WordPress Support Forums:
    Just when you try to get to the site. I think it's corian theme(?). http://gigglesandgrimaces.com

    12 months ago

  • Created a topic, 503 service unavailable, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Images not appearing after 3.5 upgrade", on the site WordPress Support Forums:
    None of the suggestions I have been given have worked. I tried three different browsers,…

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    and now my blog looks like absolute crap

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    I went in, deactivated all plugins, that didn't fix it. I've changed my theme now…

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    I have read that several times and it makes no sense to me whatsoever.

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    add media. Go to media library, highlight the picture I want to insert. click insert…

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    clicking add media

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    yes, they show up in my media library, but will not display in the post.

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    They just don't show up in the post at all. I tried hitting publish to…

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    I can upload them to the library, but they won't go into the post.

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    I changed the theme and it still won't let me upload a picture. I am…

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    but won't I lose the design I have? I paid someone for my header and…

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    I deactivated all plugins and it did not fix anything. Did each one at a…

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    I can't deactivate all of my plugins. One of them is the blogger importer.

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    But I did. Countless times. And in the gallery it shows they are in the…

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    http://gigglesandgrimaces.com/2013/01/having-fun-learning-and-getting-stronger/

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    here's the post they won't show up in. http://gigglesandgrimaces.com/wp-admin/post.php?post=1241&action=edit

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    http://gigglesandgrimaces.com/wp-admin/post.php?post=1241&action=edit The pictures are in my library: http://gigglesandgrimaces.com/wp-admin/upload.php and are marked as in the post…

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    I've read that several times and don't see how any of it applies. Uploading photos…

    2 years ago

  • Posted a reply to "Uploading photos in 3.5", on the site WordPress Support Forums:
    still doesn't work. And I got a reply from the other thread to create my…

    2 years ago

  • Created a topic, Uploading photos in 3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Images not appearing after 3.5 upgrade", on the site WordPress Support Forums:
    I am having the same problem. Images show up in my gallery but there is…

    2 years ago