WordPress.org

Ready to get started?Download WordPress

Profiles

siddhuarevindh

Profile picture of siddhuarevindh
  • Member Since: May 8th, 2013
  • Find me on:

  • Created a topic, Good One, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "WordPress Bieber-Video Virus?", on the site WordPress Support Forums:
    Best way is to open all .php file in plugin Notepad++ and search for spamcheckr.com

    2 months ago

  • Posted a reply to "WordPress Bieber-Video Virus?", on the site WordPress Support Forums:
    @sem8seo ,,@rbs250 ,@user45 http://pastebin.com/2AXAiWCy check here

    2 months ago

  • Created a topic, Good Plugin, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Hai , Feature suggession, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WordPress Bieber-Video Virus?", on the site WordPress Support Forums:
    Problem happened to me also . Find a piece of code in a plugin [Code…

    3 months ago

  • Created a topic, Nice One, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Not working, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Site is not being Indexed", on the site WordPress Support Forums:
    Have a look here So many pages are missing

    1 year ago

  • Created a topic, Site is not being Indexed, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I love this, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Its bad, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good One, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awesome Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Username changed to Admin suddenly?", on the site WordPress Support Forums:
    Me too facing such a problem .. Admin username changed to admin , I thinks…

    1 year ago

  • Posted a reply to "Problem with facebook og:image", on the site WordPress Support Forums:
    Gr8 ! That worked :D Thankx..... Since I deleted that plugin through ftp , It…

    1 year ago

  • Posted a reply to "Problem with facebook og:image", on the site WordPress Support Forums:
    I got no reply from you till a day thats y i turned it off.…

    1 year ago

  • Created a topic, Problem with facebook og:image, on the site WordPress Support Forums

    1 year ago