WordPress.org

Ready to get started?Download WordPress

Profiles

sickhippie

Profile picture of sickhippie
  • Member Since: June 1st, 2010
  • Find me on:

  • Posted a reply to "[Plugin: Advanced Access Manager] Got a javascript error on going to the admin menu option", on the site WordPress Support Forums:
    I ran into this same error today, which directed me to the FAQ that doesn't…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Access Manager] Fatal Error on AWM Group: Class 'SoapClient' not found", on the site WordPress Support Forums:
    If you're getting a SoapClient not found error and SOAP is enabled, then your hosting…

    2 years ago

  • Created a topic, [Plugin: Advanced Access Manager] AAM not respecting FORCE_SSL_ADMIN, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Broken Link Checker] Custom Fields Cause Phantom Broken Links", on the site WordPress Support Forums:
    One more update. Even putting a list of all my fields in, there are a…

    2 years ago

  • Created a topic, [Plugin: Advanced Custom Fields] ACF Repeater Field losing fields on update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Custom WP Login Widget] Fatal Error on activation?", on the site WordPress Support Forums:
    It calls ./images/icon.png, which doesn't exist. It also uses wp_specialchars(), which was deprecated in 2.8.…

    2 years ago

  • Created a topic, [Plugin: Custom WP Login Widget] Fatal Error on activation?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Image Fields effted up after newest update", on the site WordPress Support Forums:
    You never said you checked anything. You never said "WordPress is generating thumbnails properly." You…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Image Fields effted up after newest update", on the site WordPress Support Forums:
    You do realize different plugin versions can have different requirements, right? Just like new versions…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Image Fields effted up after newest update", on the site WordPress Support Forums:
    If you go into /wp-content/uploads/year/mo/ you should be able to see if thumbnails are being…

    2 years ago

  • Created a topic, [Plugin: WP UI - Tabs, Accordions, Sliders] jQuery UI version mismatch, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Broken Link Checker] Custom Fields Cause Phantom Broken Links", on the site WordPress Support Forums:
    Update to this - field groups are a grouping of custom fields, and it looks…

    2 years ago

  • Posted a reply to "[Plugin: Widget Logic Visual] Rule for post pages of specific categories", on the site WordPress Support Forums:
    Give the ID a shot, it should work - separated by comma like this: in_category(5).…

    2 years ago

  • Posted a reply to "[Plugin: WP UI - Tabs, Accordions, Sliders] Link between tabs on WP UI", on the site WordPress Support Forums:
    If you have 3 tabs - tab1, tab2, tab3 - from tab one you should…

    2 years ago

  • Posted a reply to "[Plugin: Widget Logic Visual] Rule for post pages of specific categories", on the site WordPress Support Forums:
    Have you tried using the category ID?

    2 years ago

  • Posted a reply to "[Plugin: Widget Logic Visual] Lots of PHP Notices for Undefined index", on the site WordPress Support Forums:
    Had this issue on version 1.52. I have a workaround here, perhaps you can take…

    2 years ago

  • Created a new ticket, #20861, in Core Trac:
    switch_to_blog() breaks custom post type permalinks

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] Undefined Index line 500", on the site WordPress Support Forums:
    It's personal preference, of course - I prefer $post->post_type for readability, but I would also…

    2 years ago

  • Created a topic, [Plugin: Advanced Custom Fields] Undefined Index line 500, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Broken Link Checker] Custom Fields Cause Phantom Broken Links", on the site WordPress Support Forums:
    I just ran into this same issue. I use ACF to create my custom fields,…

    2 years ago

  • Created a topic, [Plugin: Advanced Recent Posts Widget] Multiple Undefined Index errors, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Duplicate Post] Undefined index on options page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Hiding admin bar in WordPress 3.3", on the site WordPress Support Forums:
    @Jane - hey there! Good to hear some inside scoop. I agree that vertical space…

    3 years ago

  • Posted a reply to "Hiding admin bar in WordPress 3.3", on the site WordPress Support Forums:
    See, I suspect the exact opposite - that more people use Ozh's than use multisite.…

    3 years ago

  • Posted a reply to "Hiding admin bar in WordPress 3.3", on the site WordPress Support Forums:
    But again, why remove the option to disable for those of us who DON'T need…

    3 years ago

  • Posted a reply to "Hiding admin bar in WordPress 3.3", on the site WordPress Support Forums:
    Those of us who use Ozh's Drop Down Menu plugin (and there's a LOT of…

    3 years ago