WordPress.org

Ready to get started?Download WordPress

Profiles

shulmice

Profile picture of shulmice
  • Member Since: December 30th, 2010
  • Posted a reply to "WordPress 3.9 - Can't save drafts or publish posts when editing existing posts", on the site WordPress Support Forums:
    Also experiencing this "Can't save drafts or publish posts problem". Also all items that are…

    4 months ago

  • Created a topic, Can not download podcast file on the site with seriously simple podcasting, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "3.6 error Large page do not show up in the editor", on the site WordPress Support Forums:
    WordPress 3.6 ->3.8.1 limit the number of Revisions you have to under 150 A large…

    6 months ago

  • Created a topic, 404 error using gPodder Podcast Client, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How to Remove Custom fields for Feed Validation", on the site WordPress Support Forums:
    Most the audio files have been removed from the main discription and are under episode…

    10 months ago

  • Created a topic, 404 error when downloading on some podcast players like gpodder, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "How to Remove Custom fields for Feed Validation", on the site WordPress Support Forums:
    Sorry my website is http://jerusalemcats.com

    10 months ago

  • Created a topic, How to Remove Custom fields for Feed Validation, on the site WordPress Support Forums

    10 months ago

  • Created a topic, very easy to see on a LED monitor, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "feed validator.org gets Server returned HTTP Error 404: Not Found", on the site WordPress Support Forums:
    thank you so much.

    11 months ago

  • Created a topic, feed validator.org gets Server returned HTTP Error 404: Not Found, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Connection lost.....", on the site WordPress Support Forums:
    I have the same problem and have compleatly reinstalled WordPress 3.3 and upgraded to 3.6.1.…

    11 months ago

  • Posted a reply to "Continually receiving 'Connection Lost' Error Message", on the site WordPress Support Forums:
    I am unable to save any work on a post. I am using wordpress 3.6.1…

    11 months ago

  • Posted a reply to "3.6 error Large page do not show up in the editor", on the site WordPress Support Forums:
    It was Jetpack by WordPress.com. It only happened after I logged in and used my…

    1 year ago

  • Created a topic, 3.6 error Large page do not show up in the editor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "3.6 error Large page do not show up in the editor", on the site WordPress Support Forums:
    I submitted the problem to the plugin author. http://wordpress.org/support/topic/36-error-large-page-do-not-show-up-in-the-editor-1?replies=1#post-4526178

    1 year ago

  • Created a topic, 3.6 error Large page do not show up in the editor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "3.6 error Large page do not show up in the editor", on the site WordPress Support Forums:
    WordPress SEO The first true all-in-one SEO solution for WordPress, including on-page content analysis, XML…

    1 year ago

  • Posted a reply to "3.6 error Large page do not show up in the editor", on the site WordPress Support Forums:
    It is a plug-in.I just reactivated the plugins without changing the Theme and I replicate…

    1 year ago

  • Posted a reply to "3.6 error Large page do not show up in the editor", on the site WordPress Support Forums:
    no I can not replicate the problem using the default Twenty Thirteen theme with all…

    1 year ago

  • Created a topic, 3.6 error Large page do not show up in the editor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "3.6 problems", on the site WordPress Support Forums:
    I am having a problem with 3.6 in that large page do not show up…

    1 year ago

  • Created a topic, It really works without crashing my site., on the site WordPress Support Forums

    1 year ago

  • Created a topic, 500 Server Error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, very simple to use and it looks like there are no conflicks, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Archive Fle backup loop endless DB OK, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How do I manually change the XML file to correct errors., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Change default excerpt view, Audio clip:, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "iTunes error parsing feed: invalid XML", on the site WordPress Support Forums:
    Thank you so much. It worked.

    2 years ago

  • Created a topic, iTunes error parsing feed: invalid XML, on the site WordPress Support Forums

    2 years ago