WordPress.org

Ready to get started?Download WordPress

Profiles

shucker

Profile picture of shucker
  • Member Since: November 22nd, 2010
  • Posted a reply to "No Upload Button...?", on the site WordPress Support Forums:
    It's a support video for a popular WordPress theme called Avada: http://youtu.be/X7wM9_5y6-8?t=3m52s Thx Jordy

    8 months ago

  • Posted a reply to "No Upload Button...?", on the site WordPress Support Forums:
    I had watched a YouTube tutorial on the plugin and it had the upload button,…

    8 months ago

  • Created a topic, No Upload Button...?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Accept Order > Calculate Shipping > Request Payment", on the site WordPress Support Forums:
    This looks pretty good! Can you explain the difference between the Standard and Advanced shipping…

    12 months ago

  • Created a topic, Accept Order > Calculate Shipping > Request Payment, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Store Credit ONLY?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Doesn't backup your installed plugins & email issues", on the site WordPress Support Forums:
    For me, the option to backup plugins is disabled by default. Look under the FILES…

    1 year ago

  • Posted a reply to "How to add drop down menu", on the site WordPress Support Forums:
    Yeah, the do have dropdowns, which is why the original poster and I are seeking…

    3 years ago

  • Posted a reply to "How to add drop down menu", on the site WordPress Support Forums:
    I can edit add/remove/edit menus under Appearance and have set a test subpage up and…

    3 years ago

  • Posted a reply to "How to add drop down menu", on the site WordPress Support Forums:
    Yup. Tried turning on and off the parent attribute on the page as well.

    3 years ago

  • Posted a reply to "How to add drop down menu", on the site WordPress Support Forums:
    Hey there... I'm a latecomer with the same issue... First of all, thanks govpatel for…

    3 years ago

  • Posted a reply to "[Plugin: Broken Link Checker] Doesn't run on WP 3.0.1 - 83 Unparsed items, 0 link records", on the site WordPress Support Forums:
    Not sure what happened but after two days of sitting there broken -- while I…

    4 years ago

  • Created a topic, [Plugin: Broken Link Checker] Doesn't run on WP 3.0.1 - 83 Unparsed items, 0 link records, on the site WordPress Support Forums

    4 years ago