WordPress.org

Ready to get started?Download WordPress

Profiles

shsh1345

Profile picture of shsh1345
  • Member Since: July 9th, 2008
  • Posted a reply to "Can't use Pretty Permalinks", on the site WordPress Support Forums:
    Thank you for all the help. It was the slugs I changed it and now…

    4 years ago

  • Posted a reply to "Can't use Pretty Permalinks", on the site WordPress Support Forums:
    Sure the site is http://www.funbuy.co.il/ the pages that don't work are how to buy? and…

    4 years ago

  • Posted a reply to "Can't use Pretty Permalinks", on the site WordPress Support Forums:
    Doesn't work, strangely the about page works maybe because it was installed with wordpress?

    4 years ago

  • Posted a reply to "Can't use Pretty Permalinks", on the site WordPress Support Forums:
    They work only the custom doesn't work

    4 years ago

  • Posted a reply to "Can't use Pretty Permalinks", on the site WordPress Support Forums:
    I don't know if mod_rewrite is enabled, how can I check that? The structure I'm…

    4 years ago

  • Posted a reply to "Can't use Pretty Permalinks", on the site WordPress Support Forums:
    When I changed the permission to 777 in my ftp and saved it wordpress changed…

    4 years ago

  • Posted a reply to "Can't use Pretty Permalinks", on the site WordPress Support Forums:
    I don't know it's something I saw in the forum.

    4 years ago

  • Created a topic, Can't use Pretty Permalinks, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Auto upgrade 2.8.2 to 2.8.3 "Installation Failed"", on the site WordPress Support Forums:
    Thank you ZGani that worked great.

    5 years ago

  • Posted a reply to "Auto upgrade 2.8.2 to 2.8.3 "Installation Failed"", on the site WordPress Support Forums:
    I've tried to auto update and got the following error: Downloading update from http://wordpress.org/wordpress-2.8.3.zip. Fatal…

    5 years ago

  • Posted a reply to "sidebar is below the content in one page", on the site WordPress Support Forums:
    Thanks aodhan. The problem was a redundant div in one of my posts I deleted…

    6 years ago

  • Created a topic, sidebar is below the content in one page, on the site WordPress Support Forums

    6 years ago

  • Created a topic, text pushed down in ie, on the site WordPress Support Forums

    6 years ago

  • Created a topic, text pushed down in ie, on the site WordPress Support Forums

    6 years ago

  • Created a topic, not showing posts on main page, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "blogroll keeps reappearing", on the site WordPress Support Forums:
    I found the solution i deleted code in the functions and i don't think it's…

    6 years ago

  • Posted a reply to "blogroll keeps reappearing", on the site WordPress Support Forums:
    It didn't help the link is to http://www.amazingwordpressthemes.com/ and i don't know how to remove…

    6 years ago

  • Posted a reply to "blogroll keeps reappearing", on the site WordPress Support Forums:
    yes I deleted from there. I changed the name of blogroll maybe it will help…

    6 years ago

  • Posted a reply to "cannot imbed youtube links", on the site WordPress Support Forums:
    Try a plugin called smart youtube it's very easy to embed videos with it.

    6 years ago

  • Created a topic, blogroll keeps reappearing, on the site WordPress Support Forums

    6 years ago