WordPress.org

Ready to get started?Download WordPress

Profiles

shoestringsites

Profile picture of shoestringsites
  • Member Since: August 15th, 2012
  • Posted a reply to "Tabs suddenly not working", on the site WordPress Support Forums:
    Hi kinghamid, did you try my fix above? TheThe Tabs has vanished from the plugins…

    1 year ago

  • Posted a reply to "TheThe Tabs and Accordions Broke and Gone", on the site WordPress Support Forums:
    It's annoying, isn't it? If you're interested I spent the weekend finding a suitable drop-in…

    1 year ago

  • Posted a reply to "Tabs suddenly not working", on the site WordPress Support Forums:
    Hi piotrek, well spotted. This update will stop the temporary fix from interfering with the…

    1 year ago

  • Posted a reply to "Tabs suddenly not working", on the site WordPress Support Forums:
    Post UI Tabs works in my lab. Checking the code it is pulling in version…

    1 year ago

  • Posted a reply to "Tabs suddenly not working", on the site WordPress Support Forums:
    Yes, don't leave this on your site indefinitely as it locks your site down to…

    1 year ago

  • Posted a reply to "Tabs suddenly not working", on the site WordPress Support Forums:
    function thethe_fix() { $protocol = (!empty($_SERVER['HTTPS']) && $_SERVER['HTTPS'] !== 'off' || $_SERVER['SERVER_PORT'] == 443) ?…

    1 year ago

  • Posted a reply to "Tabs suddenly not working", on the site WordPress Support Forums:
    Odd, sounds like for you it's deregistering jquery but not re-registering it. What's your site…

    1 year ago

  • Posted a reply to "Tabs suddenly not working", on the site WordPress Support Forums:
    Looks like an incompatibility with the latest version of jQuery as pulled in through googleapis.…

    1 year ago

  • Posted a reply to "Is WordPress Move compatible with WordPress 3.5", on the site WordPress Support Forums:
    Actually to be fair I've just managed to do a migration without issue, but I…

    1 year ago

  • Posted a reply to "Is WordPress Move compatible with WordPress 3.5", on the site WordPress Support Forums:
    I'm having problems with it since moving to WP3.5. It's just bricked a site ("One…

    1 year ago