WordPress.org

Ready to get started?Download WordPress

Profiles

shirleee

Profile picture of shirleee
  • Member Since: June 29th, 2012
  • Posted a reply to "No Back up on Google Drive", on the site WordPress Support Forums:
    I'm afraid the author has somewhat abandoned this plugin. In another thread he stated that…

    1 year ago

  • Posted a reply to "No Back up on Google Drive", on the site WordPress Support Forums:
    Do you get the following error message in your log file after a while? ERROR…

    1 year ago

  • Posted a reply to "No backups since update!", on the site WordPress Support Forums:
    Seems like sebp99 and myself are lost here with noone able to help us resolve…

    1 year ago

  • Posted a reply to "[Plugin: Backup] Multiple Problems, Please help", on the site WordPress Support Forums:
    These are the exact same symptoms that I've described here: http://wordpress.org/support/topic/no-backups-since-update?replies=18 Since the old thread…

    2 years ago

  • Posted a reply to "No backups since update!", on the site WordPress Support Forums:
    @Jason Received response code '400 Bad Request' while trying to upload a file chunk. 95%…

    2 years ago

  • Posted a reply to "No backups since update!", on the site WordPress Support Forums:
    No clue?

    2 years ago

  • Posted a reply to "No backups since update!", on the site WordPress Support Forums:
    If it's any help, I got plenty of these in the debug.log: PHP Notice: Undefined…

    2 years ago

  • Posted a reply to "No backups since update!", on the site WordPress Support Forums:
    Hi, I hate to keep bothering you, but I'm not quite there yet. Backups are…

    2 years ago

  • Posted a reply to "No backups since update!", on the site WordPress Support Forums:
    You were right, of course, there is a PHP error in the log that had…

    2 years ago

  • Posted a reply to "No backups since update!", on the site WordPress Support Forums:
    ... it should of course say v2.1.3 instead of v2.31.

    2 years ago

  • Created a topic, No backups since update!, on the site WordPress Support Forums

    2 years ago