WordPress.org

Ready to get started?Download WordPress

Profiles

shawnsandy05

Profile picture of shawnsandy05
  • Member Since: June 27th, 2009
  • Find me on:

  • Created a topic, [Plugin: Admin Bar Theme Switcher] 3.3 Error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Cannot Update to 3.2 on Media Temple!", on the site WordPress Support Forums:
    Anyone using multisite.. I did the upgrade and sites using multisite crashed.. those without worked,…

    3 years ago

  • Posted a reply to "Cannot Update to 3.2 on Media Temple!", on the site WordPress Support Forums:
    I'm going to start testing another provider and move most of my sites over, MT…

    3 years ago

  • Posted a reply to "Cannot Update to 3.2 on Media Temple!", on the site WordPress Support Forums:
    This is getting really interesting.... I have just sent out a support request, and I'm…

    3 years ago

  • Posted a reply to "Cannot Update to 3.2 on Media Temple!", on the site WordPress Support Forums:
    I got it to run on two MT sites with the mysql version error using…

    3 years ago

  • Posted a reply to "Cannot Update to 3.2 on Media Temple!", on the site WordPress Support Forums:
    @andrew : Does not seem that it is an MT problem as the manual install…

    3 years ago

  • Posted a reply to "Cannot Update to 3.2 on Media Temple!", on the site WordPress Support Forums:
    So far the manual install worked I will continue testing for errors @esmi download says…

    3 years ago

  • Posted a reply to "Cannot Update to 3.2 on Media Temple!", on the site WordPress Support Forums:
    @zoonini Thnx, was a bit worried about that link... Will attempt a manual upgrade on…

    3 years ago

  • Posted a reply to "Cannot Update to 3.2 on Media Temple!", on the site WordPress Support Forums:
    INFO: [removing link for security reasons for now - zoonini]

    3 years ago

  • Posted a reply to "Cannot Update to 3.2 on Media Temple!", on the site WordPress Support Forums:
    The WORDPRESS install says you only need 5.0 or higher : You cannot update because…

    3 years ago

  • Posted a reply to "Cannot Update to 3.2 on Media Temple!", on the site WordPress Support Forums:
    Just did... PHPINFO - says 5.0.32 there too!

    3 years ago

  • Created a topic, Cannot Update to 3.2 on Media Temple!, on the site WordPress Support Forums

    3 years ago

  • Replied to topic in the WPMU forums, Strange error creating or editing post (hack????)

    4 years ago

  • Replied to topic in the WPMU forums, Strange error creating or editing post (hack????)

    4 years ago

  • Committed [150888] to Plugins Trac:
    Updated core Libraries added libs/s3uploader.php

    5 years ago

  • Created a topic, [Plugin: Gigya Socialize - Increase Registration and Engagement using Facebook Connect, Twitter and, on the site WordPress Support Forums

    5 years ago

  • Committed [139232] to Plugins Trac:
    Plugin INfo Updated

    5 years ago

  • Committed [139225] to Plugins Trac:
    Beta Version first release

    5 years ago

  • Committed [139218] to Plugins Trac:
    Beta release

    5 years ago

  • Committed [139211] to Plugins Trac:

    5 years ago

  • Committed [134298] to Plugins Trac:
    readme.txt Deleted

    5 years ago

  • Committed [134294] to Plugins Trac:

    5 years ago

  • Committed [134290] to Plugins Trac:
    WP_XTENDED First Commit

    5 years ago

  • Posted a reply to "[Plugin: Tweetable] Canot access permissions error", on the site WordPress Support Forums:
    yes i am the admin

    5 years ago

  • Created a topic, [Plugin: Tweetable] Canot access permissions error, on the site WordPress Support Forums

    5 years ago