WordPress.org

Ready to get started?Download WordPress

Profiles

shaise

Profile picture of shaise
  • Member Since: June 29th, 2008
  • Find me on:

  • Posted a reply to "Why the new version 2.7 gives us this error?", on the site WordPress Support Forums:
    PROBLEM SOLVED -------------- WP Auto Update plugin: deactivated. Installed NextGEN and it works. But, I…

    6 years ago

  • Posted a reply to "2.5 Automatic Plugin Upgrade - PCLZip error", on the site WordPress Support Forums:
    Hey Mathew, Thanx...I did deactivate the WP Auto Upgrade plugin and it works. Looks like…

    6 years ago

  • Posted a reply to "Why the new version 2.7 gives us this error?", on the site WordPress Support Forums:
    i'm sorry kmessinger...i meant to post the above post...thanx anyway ;)

    6 years ago

  • Created a topic, Why the new version 2.7 gives us this error?, on the site WordPress Support Forums

    6 years ago