WordPress.org

Ready to get started?Download WordPress

Profiles

shaikat77

Profile picture of shaikat77
  • Member Since: August 16th, 2011
  • Find me on:

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Meta descriptions broken since 1.2.7", on the site WordPress Support Forums:
    I have faced the same problem with version 1.2.7

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Request to Revise the whole class-opengraph.php file, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Default Setting for Social Image doesn't work", on the site WordPress Support Forums:
    Won't there be any official solution for this on next updated version?

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Default Setting for Social Image doesn't work", on the site WordPress Support Forums:
    I have set this values, Frontpage settings Image URL: http://lh5.googleusercontent.com/-4rodJiXhe4Y/T9IB3opsD5I/AAAAAAAAAWA/43Maw6IHHAk/s200/fb-og.jpg Description: The Supreme Point of…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Default Setting for Social Image doesn't work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: PrimePress] How to add code within header.php BODY tag?", on the site WordPress Support Forums:
    Problem solved. I added the scripts before </body> on footer.php Thanks

    2 years ago

  • Created a topic, [Theme: PrimePress] How to add code within header.php BODY tag?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Facebook OpenGraph Image Problem", on the site WordPress Support Forums:
    How to join translate.yoast.com ?

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Double og:image", on the site WordPress Support Forums:
    The use for 2 og:images is, When you will post that link on facebook status,…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Facebook OpenGraph Image Problem", on the site WordPress Support Forums:
    Now, it's running exactly fine. Thanks for the Great Plugin. Soon, I will translate the…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Facebook OpenGraph Image Problem", on the site WordPress Support Forums:
    I have set a static page as homepage. And set this image as default image…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Facebook OpenGraph Image Problem", on the site WordPress Support Forums:
    The same setting I have used with version 1.1.6. It was working fine.

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Facebook OpenGraph Image Problem", on the site WordPress Support Forums:
    I have set both of them.

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Facebook OpenGraph Image Problem", on the site WordPress Support Forums:
    Nothing changed. Same problem.

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Facebook OpenGraph Image Problem", on the site WordPress Support Forums:
    ok.

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Facebook OpenGraph Image Problem", on the site WordPress Support Forums:
    Would you please let me know which files you have revised? It will be easier…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Facebook OpenGraph Image Problem", on the site WordPress Support Forums:
    Thanks very much. Now I am checking. I will comment here after checking it.

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Facebook OpenGraph Image Problem", on the site WordPress Support Forums:
    Sorry for late reply. My image link : http://lh5.googleusercontent.com/-ggAXKjMSCXc/T6o7lND-JLI/AAAAAAAAAVE/nhX5tjDn2gs/s200/seha-fb-og.png Check the result : http://developers.facebook.com/tools/debug/og/object?q=http%3A%2F%2Fs3h4.com Settings…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Facebook OpenGraph Image Problem, on the site WordPress Support Forums

    2 years ago