WordPress.org

Ready to get started?Download WordPress

Profiles

shahpur

Profile picture of shahpur
  • Member Since: April 18th, 2009
  • Posted a reply to "HELP: Lost all my Images after uninstall", on the site WordPress Support Forums:
    hi, i tried both (i already had permalinks active) and it didn't help. have sent…

    2 years ago

  • Posted a reply to "HELP: Lost all my Images after uninstall", on the site WordPress Support Forums:
    Hi, already tried the latest beta (1-9-11). it doesn't change anything sadly... this seems to…

    2 years ago

  • Posted a reply to "Unable to create galleries on WP 3.5 with NextGen Gallery 1.9.10", on the site WordPress Support Forums:
    Hi, this seems to be a general WordPress 3.5 issue. i have the exact same…

    2 years ago

  • Posted a reply to "HELP: Lost all my Images after uninstall", on the site WordPress Support Forums:
    I tried multiple time to add different new galleries now, and it never works. The…

    2 years ago

  • Posted a reply to "HELP: Lost all my Images after uninstall", on the site WordPress Support Forums:
    Hi, thanks for the feedback. maybe i wasn't clear enough, i didn't add the folders…

    2 years ago

  • Posted a reply to "HELP: Lost all my Images after uninstall", on the site WordPress Support Forums:
    I restored my wp db manager backup (it was a pre 3.5 backup so i…

    2 years ago

  • Created a topic, HELP: Lost all my Images after uninstall, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "The permalinks don't work on search function", on the site WordPress Support Forums:
    Hi t31os, thanks so much. It works now! How embarassing that i didn't see the…

    5 years ago

  • Posted a reply to "The permalinks don't work on search function", on the site WordPress Support Forums:
    Hi, i uploaded my search.php: Search.php It would be great if you could tell me…

    5 years ago

  • Created a topic, The permalinks don't work on search function, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Sidebar issue?", on the site WordPress Support Forums:
    I really love this theme too. It's the most professional and clean theme i have…

    5 years ago