WordPress.org

Ready to get started?Download WordPress

Profiles

sgenzer

Profile picture of sgenzer
  • Member Since: September 10th, 2013
  • Created a topic, trouble with Safari 7 on Mac, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Doesn't Work Anymore!", on the site WordPress Support Forums:
    OK I think I have done this. I am emailing you the link now.

    9 months ago

  • Posted a reply to "Doesn't Work Anymore!", on the site WordPress Support Forums:
    yes I know how to upload files via FTP to my Linux server where the…

    9 months ago

  • Posted a reply to "Doesn't Work Anymore!", on the site WordPress Support Forums:
    hmmm...I don't think I have a clue how to do that.

    9 months ago

  • Posted a reply to "Doesn't Work Anymore!", on the site WordPress Support Forums:
    ok - deleted the plugin and started completely from scratch. All worked fine until I…

    9 months ago

  • Posted a reply to "Doesn't Work Anymore!", on the site WordPress Support Forums:
    from GoDaddy: Dear Sir or Madam, Thank you for contacting online support. We don't block…

    9 months ago

  • Posted a reply to "Doesn't Work Anymore!", on the site WordPress Support Forums:
    also created a ticket with GoDaddy so we'll see where that goes

    9 months ago

  • Posted a reply to "Doesn't Work Anymore!", on the site WordPress Support Forums:
    hmm...that is unfortunate. I am also running WP 3.7.1 and, all of the sudden, your…

    9 months ago

  • Posted a reply to "Doesn't Work Anymore!", on the site WordPress Support Forums:
    yes I am.

    9 months ago

  • Posted a reply to "Doesn't Work Anymore!", on the site WordPress Support Forums:
    Hello. I get the exact same errors... When I try to upload: "Error: Local file…

    9 months ago

  • Posted a reply to "inline link not showing up", on the site WordPress Support Forums:
    yes wp_head(); is in my header file. Any other thoughts?

    10 months ago

  • Posted a reply to "inline link not showing up", on the site WordPress Support Forums:
    hi...I am having the same problem. <?php wp_footer(); ?> is in footer.php of theme. my…

    11 months ago