WordPress.org

Ready to get started?Download WordPress

Profiles

SGallay

Profile picture of SGallay
  • Member Since: January 3rd, 2009
  • Find me on:

  • Posted a reply to "Great, colorful theme", on the site WordPress Support Forums:
    Very cool thanks! It works great on my blog: http://alias.codiferes.net/wordpress/

    7 months ago

  • Posted a reply to "Automatically insert featured image on regular posts", on the site WordPress Support Forums:
    Great, thanks! I combined it with a script found in the WordPress Codex to get…

    8 months ago

  • Created a topic, Great, colorful theme, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Nice, but outdated theme, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WordPress 3.8: drafts and publishing date issue", on the site WordPress Support Forums:
    Without going through the whole process, I'd like first to know if it's a known…

    9 months ago

  • Created a topic, WordPress 3.8: drafts and publishing date issue, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Very good plug-in, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very nice execution, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Timing Tweet Old Post, on the site WordPress Support Forums

    2 years ago

  • Created a topic, NextGen Gallery and qTranslate: problem with slideshows, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Problem with the Admin CSS & Jetpack", on the site WordPress Support Forums:
    Exact same problem here: my three-column dashboard loads correctly, but then switches to a two-column…

    2 years ago

  • Posted a reply to "Three Column Dashboard?", on the site WordPress Support Forums:
    @helenyhou Thanks, this indeed looks more like my problem. I'll move to the other thread.

    2 years ago

  • Posted a reply to "Three Column Dashboard?", on the site WordPress Support Forums:
    Same problem here: if I put the number of column of the Dashboard to three…

    2 years ago

  • Posted a reply to "[Plugin: Social] Plugin shows Error", on the site WordPress Support Forums:
    I wish I could code my way out of a paper pag and help you…

    2 years ago

  • Posted a reply to "[Plugin: Social] Plugin shows Error", on the site WordPress Support Forums:
    I have the same problem on my own blog at http://alias.codiferes.net/wordpress I have however the…

    2 years ago

  • Posted a reply to "[Rage Avatars] Does not work; Gravatar problem?", on the site WordPress Support Forums:
    Yes, it works, thanks! Writing permissions set to the cache folder, bingo! avatars.

    3 years ago

  • Created a topic, [Rage Avatars] Does not work; Gravatar problem?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[PLUGIN] Social Plugin for Comments", on the site WordPress Support Forums:
    Isn't that Disqus? http://disqus.com/welcome/

    3 years ago

  • Created a topic, [Social plug-in] Cannot add new comment, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP 3.1 RC3: Link button not working?", on the site WordPress Support Forums:
    OK, "life on the formerly bleeding, now carefully cauterized edge", then.

    4 years ago

  • Posted a reply to "WP 3.1 RC3: Link button not working?", on the site WordPress Support Forums:
    Thanks for the replies, I'll check the plugin thingy. The problem has appeared on Safari…

    4 years ago

  • Created a topic, WP 3.1 RC3: Link button not working?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Simple Tags auto-complete stopped working in 3.1 RC2, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Weird, random 404 error with permalinks, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Social Blogroll] Not showinging last post", on the site WordPress Support Forums:
    Thanks a lot, this fixed it. I will mention this to the Lightword theme author.

    4 years ago

  • Posted a reply to "[Plugin: WP Social Blogroll] Not showinging last post", on the site WordPress Support Forums:
    Thanks for your reply! I have deactivated WP-Minify and rebuilt the Javascript, to no avail.…

    4 years ago

  • Posted a reply to "[Plugin: WP Social Blogroll] Not showinging last post", on the site WordPress Support Forums:
    Apologies for the bump, but does anyone has a clue? I know it's not exactly…

    4 years ago

  • Posted a reply to "[Plugin: WP Social Blogroll] Not showinging last post", on the site WordPress Support Forums:
    On my blog, at http://alias.codiferes.net/wordpress, The Social Blogroll only shows the title blog and not…

    4 years ago

  • Created a topic, Ultranewbie question: plugin crashes install, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Event Calendar 3 / qTranslate", on the site WordPress Support Forums:
    Actually, the latest beta (3.2b2) seems to have fixed the issue. Move along, folks: nothing…

    5 years ago

  • Created a topic, Event Calendar 3 / qTranslate, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "ContentBoxes - Know how to use it?", on the site WordPress Support Forums:
    From what I understand of the conversations on the author's blog, there is currently a…

    5 years ago

  • Created a topic, "Cascading" posts using WordPress as CMS, on the site WordPress Support Forums

    5 years ago