WordPress.org

Ready to get started?Download WordPress

Profiles

SFrueh

Profile picture of SFrueh
  • Member Since: February 24th, 2013
  • Germany

Bio/Description

music journalist

  • Posted a reply to "Image upload failing on 1.9.13 / WP 3.9 - hotfix?", on the site WordPress Support Forums:
    I was too curious and tried it now ;) So far the "nextgen lecagy" seems…

    3 months ago

  • Posted a reply to "Image upload failing on 1.9.13 / WP 3.9 - hotfix?", on the site WordPress Support Forums:
    Thank you very much for your answers! I will check it with the next gallery…

    3 months ago

  • Created a topic, Image upload failing on 1.9.13 / WP 3.9 - hotfix?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "NextGen slowing down site loading speed", on the site WordPress Support Forums:
    I have exactly the same problems. WordPress Version: 3.9 NextGEN Version: 2.0.61 Theme: Twenty-Eleven Picture…

    3 months ago

  • Posted a reply to "Fatal error: Out of memory since version 2.x.x", on the site WordPress Support Forums:
    Since the 2. versions the plugin does not clear the database anymore. You can have…

    9 months ago

  • Posted a reply to "Manually update via FTP does not work", on the site WordPress Support Forums:
    UPDATE: The problem only touched the galleries after the update on the 2. version! So…

    10 months ago

  • Posted a reply to "Manually update via FTP does not work", on the site WordPress Support Forums:
    I have a backup of my pages old version on 2.0.17. Does somebody know which…

    10 months ago

  • Posted a reply to "Manually update via FTP does not work", on the site WordPress Support Forums:
    The Downgrade worked! Thank you. Now I got a problem after the downgrade: All album…

    10 months ago

  • Posted a reply to "Can't Update to 2.0.31", on the site WordPress Support Forums:
    Filezilla sais: 774 of 774 transferes sucessful

    10 months ago

  • Posted a reply to "Manually update via FTP does not work", on the site WordPress Support Forums:
    I tried again. It sucessfully transferred and overwrote all 774 files. Still 2.0.17 :(

    10 months ago

  • Posted a reply to "Manually update via FTP does not work", on the site WordPress Support Forums:
    The path I uploaded it to was /httpdocs/wp-content/plugins/nextgen-gallery and it asked me if I wanted…

    10 months ago

  • Posted a reply to "Can't Update to 2.0.31", on the site WordPress Support Forums:
    The manually update does not work for me because of unknown reasons: http://wordpress.org/support/topic/manually-update-via-ftp-does-not-work

    10 months ago

  • Posted a reply to "extremely slow loading time (after last wordpress and Nextgen update)!", on the site WordPress Support Forums:
    If you find something out, I would really appreciate if you let me know. I…

    10 months ago

  • Created a topic, Manually update via FTP does not work, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "extremely slow loading time (after last wordpress and Nextgen update)!", on the site WordPress Support Forums:
    I have the exactly same problem! My page loaded in about 3 Seconds, since the…

    10 months ago

  • Created a topic, Dashbord gone after Updates - how to reduce needed memory?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Update on 2.0.11 does not install", on the site WordPress Support Forums:
    Self-resolved: The Plugin needs absurdly high working memory! I set up the working memory of…

    11 months ago

  • Created a topic, Update on 2.0.11 does not install, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Problem identified: NextGEN changed picture link, on the site WordPress Support Forums

    12 months ago

  • Created a topic, ROLLBACK does NOT WORK, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "DO NOT UNINSTALL NextGEN if you are having issues with 2.0", on the site WordPress Support Forums:
    Because I can't install the hotfix for unknown reasons I might have to try the…

    12 months ago

  • Posted a reply to "Beta Update for 2.0.0 Available", on the site WordPress Support Forums:
    @SFrueh - Content not found, if you go to Gallery >> Manage Galleries, are you…

    12 months ago

  • Posted a reply to "Beta Update for 2.0.0 Available", on the site WordPress Support Forums:
    Update on 2.0.2 does not work? My problem with 2.0.0 is this: Not one gallery…

    12 months ago

  • Created a topic, Broken, on the site WordPress Support Forums

    12 months ago

  • Created a topic, > 30 letters as title, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Read More" Link: Problem with Migration", on the site WordPress Support Forums:
    It worked! Thank you.

    1 year ago

  • Created a topic, "Read More" Link: Problem with Migration, on the site WordPress Support Forums

    1 year ago