WordPress.org

Ready to get started?Download WordPress

Profiles

SexyDawnT

Profile picture of SexyDawnT
  • Member Since: January 15th, 2010
  • Created a topic, 500 Internal Server Errors?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "options-permalink.php showing 404 page?", on the site WordPress Support Forums:
    Other problems and solutions I have tried: In addition to not being able to access…

    6 months ago

  • Created a topic, options-permalink.php showing 404 page?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Incompatibility between plugins", on the site WordPress Support Forums:
    The developer of the other plug-in suggested that it has to do with filters and…

    8 months ago

  • Created a topic, It just works and the support is awesome!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Incompatibility between plugins, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Not Expiring Expired Posts, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Would like to fix just ONE thing", on the site WordPress Support Forums:
    "Advise me..." to change my review? Or what? LOL. I didn't "mislead" anyone. This plug-in,…

    11 months ago

  • Posted a reply to "Twitter Usernames?", on the site WordPress Support Forums:
    ...and wow - that was a quick reply. :)

    11 months ago

  • Posted a reply to "Twitter Usernames?", on the site WordPress Support Forums:
    Nevermind - I figured it out. It's only available to for the pro version. I…

    11 months ago

  • Created a topic, Twitter Usernames?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Add Twitter ID to tweets?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Would like to fix just ONE thing, on the site WordPress Support Forums

    11 months ago

  • Created a topic, 404 on Sitemap, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Categories not linking properly", on the site WordPress Support Forums:
    I have since determined that there is, indeed, a plug-in causing it (YOAST SEO for…

    1 year ago

  • Posted a reply to "Archives broken using Yoast plug in", on the site WordPress Support Forums:
    I am having the same problem. I have also deactivated everything else and determined it…

    1 year ago

  • Posted a reply to "Categories not linking properly", on the site WordPress Support Forums:
    BTW, I also regenerated the permalinks and still have the problem.

    1 year ago

  • Created a topic, Categories not linking properly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Posts missing schedule - Google PageSpeed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Links not working in RSS", on the site WordPress Support Forums:
    So... I figured it out. I disabled YARPP Experiments and it started working again.

    1 year ago

  • Created a topic, Links not working in RSS, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Path is right, but still can't get custom icons working", on the site WordPress Support Forums:
    I figured it out. I was missing the / in front of "home" in the…

    1 year ago

  • Created a topic, Path is right, but still can't get custom icons working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Forbidden Access on new install", on the site WordPress Support Forums:
    Ok - After several hours, I finally found the trouble. For some reason, WordPress was…

    1 year ago

  • Posted a reply to "Forbidden Access on new install", on the site WordPress Support Forums:
    Ok - so the domain name is fully propogated and I am still having this…

    1 year ago

  • Posted a reply to "Firefox showing only one post per page", on the site WordPress Support Forums:
    Does it do the same thing if you switch to the default Twenty Twelve theme?…

    1 year ago

  • Created a topic, Forbidden Access on new install, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Color picker will not work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "It removes Embedded code", on the site WordPress Support Forums:
    Thanks so much! I've been using a different plug-in, but it has serious problems and…

    1 year ago

  • Posted a reply to "It removes Embedded code", on the site WordPress Support Forums:
    Have you been able to look into this?

    1 year ago

  • Posted a reply to "Plugin affects WordPress' core admin features", on the site WordPress Support Forums:
    Webbverkstaden - when I commented out as above, it started working for me.

    1 year ago

  • Posted a reply to "[Plugin: Content Scheduler] Tags Being Deleted", on the site WordPress Support Forums:
    It's doing the same thing to me. I think development on this has been dropped,…

    1 year ago

  • Posted a reply to "Toggle not working in blog post interface", on the site WordPress Support Forums:
    It was another plug-in causing conflict.

    1 year ago

  • Posted a reply to "Plugin affects WordPress' core admin features", on the site WordPress Support Forums:
    I am having the same problem. Exactly what should we comment out? Just the admin_init…

    1 year ago

  • Created a topic, Plugin keeps Push to Toggle from working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WordPress Stripping out code", on the site WordPress Support Forums:
    I isolated the plug-in causing the issue and believe it is Post Expirator. It only…

    1 year ago

  • Posted a reply to "It removes Embedded code", on the site WordPress Support Forums:
    At post time - or sometimes a few minutes after post time. Whenever I click…

    1 year ago

  • Created a topic, Toggle not working in blog post interface, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It removes Embedded code, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WordPress Stripping out code", on the site WordPress Support Forums:
    BTW, I have already tried the Text-Control plugin that WordPress recommended and it's still doing…

    1 year ago

  • Created a topic, WordPress Stripping out code, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin inserting and tags into ouput, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] This is a Yoast test title, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Tumblrize] Only showing on Tumblr Dashboard - but not in blog, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Tumblrize] Posting to wrong place?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "HTTP Error using Image Uploader (WP 3.1/3.2)", on the site WordPress Support Forums:
    It was Smush.it for me as well - however, I have had Smush.it for a…

    2 years ago

  • Created a topic, [Plugin: Quick Adsense] NoAds Disappeared from Editor and removes itself when manually inserted on p, on the site WordPress Support Forums

    2 years ago

  • Created a topic, LinkedIn Plug-in search, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Disqus Comment System] Errors on Import, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP to Twitter] New Posts are failing with error", on the site WordPress Support Forums:
    Joe - that worked! Thanks so much for the quick fix!

    3 years ago