WordPress.org

Ready to get started?Download WordPress

Profiles

seriousthings

Profile picture of seriousthings
  • Member Since: June 21st, 2010
  • Posted a reply to "Ban User Agents - not working", on the site WordPress Support Forums:
    look at #12 and #17 on the Dashboard tab.. Mine says, Your .htaccess file is…

    8 months ago

  • Posted a reply to "Ban User Agents - not working", on the site WordPress Support Forums:
    There is an obvious bug because others have reported it on this board too.. and…

    8 months ago

  • Posted a reply to "Ban User Agents - not working", on the site WordPress Support Forums:
    ha, nevermind.. didn't see your follow-up post. no clue what the user agent field is..…

    8 months ago

  • Created a topic, how to ban full range, i.e. 55.55.*.* to 55.155.*.*, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Ban User Agents - not working", on the site WordPress Support Forums:
    I see that you are still placing the IP range in the user agent box.…

    8 months ago

  • Posted a reply to "Ban User Agents - not working", on the site WordPress Support Forums:
    Place it in the ban hosts field.. I think the slashes are showing up cuz…

    8 months ago

  • Posted a reply to "Failing to Ban single digit IP`s", on the site WordPress Support Forums:
    try adding it as 001.123.123.123 ?? Just a suggestion cuz 001. and 1. are the…

    1 year ago

  • Posted a reply to "404 Errors reporting on existing post/image", on the site WordPress Support Forums:
    same there here.. I get it on my favicon.ico all the time. I checked 3x,…

    1 year ago

  • Posted a reply to "strange 404 lockout", on the site WordPress Support Forums:
    go to google, search: apple-touch-icon > go into their images. Find an image you would…

    1 year ago

  • Posted a reply to "Contact Form 7 incompatible with Akismet", on the site WordPress Support Forums:
    p.s. the majority of people are running akismet. If it were a problem with this…

    4 years ago

  • Posted a reply to "Contact Form 7 incompatible with Akismet", on the site WordPress Support Forums:
    haha, ya. "It works for me". Yay, thanks for wasting your 10secs of time that…

    4 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Warning that "pages do not match. timestamps differ"", on the site WordPress Support Forums:
    Good job Laura! I was just going to recommend that you save your $ and…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Error Notification on total cache running on IIS server", on the site WordPress Support Forums:
    ya, I tried godaddy... FTP is working just fine. The move from the linux shared…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Deactivating the plugin - Loss of settings?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Error Notification on total cache running on IIS server", on the site WordPress Support Forums:
    Here is the debug info.. It's greek to me - <!-- W3 Total Cache: CDN…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Error Notification on total cache running on IIS server", on the site WordPress Support Forums:
    Thanks for chiming in Frederick.. Good timing, as I'm currently working on some difficulties with…

    4 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Warning that "pages do not match. timestamps differ"", on the site WordPress Support Forums:
    Problem fixed on my end by removing: ob_start("ob_gzhandler"); so now my page is cached, but…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Error Notification on total cache running on IIS server", on the site WordPress Support Forums:
    ya, it's using IIS. Any ideas on complications that can arise if I move WP…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Error Notification on total cache running on IIS server", on the site WordPress Support Forums:
    ya, I'm in the same boat. On a windows server (shared server on Godaddy). You've…

    4 years ago

  • Posted a reply to "[Plugin: All in One SEO Pack] Home Title Not Working", on the site WordPress Support Forums:
    @Ammer and cyber, did you find any fixes to the <? ob_start("ob_gzhandler"); ?> issue? I'm…

    4 years ago

  • Posted a reply to "problem with the header and footer.php", on the site WordPress Support Forums:
    ya, new update available... fixed it.

    4 years ago

  • Created a topic, [Plugin: cbnet Ping Optimizer] only giving partial logs, on the site WordPress Support Forums

    4 years ago