WordPress.org

Ready to get started?Download WordPress

Profiles

serialboxhpc

Profile picture of serialboxhpc
  • Member Since: June 22nd, 2008
  • Created a topic, Proper way to use Validation, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Using latest version - not removing stop words, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "qtransalte does not work yet with 3.5", on the site WordPress Support Forums:
    I do appreciate your response though. Good luck with your plugin development.

    2 years ago

  • Posted a reply to "qtransalte does not work yet with 3.5", on the site WordPress Support Forums:
    HI Nikola Thanks for the reply. I did not try that one yet but this…

    2 years ago

  • Posted a reply to "qtransalte does not work yet with 3.5", on the site WordPress Support Forums:
    Even manually patching the code it doen't work in all browsers. Have problems where if…

    2 years ago

  • Posted a reply to "[Plugin: Post Types Order] Causes never-ending loop of previous_post_link and next_post_link", on the site WordPress Support Forums:
    Right as Ive been told however I won't buy a plugin in order to fix…

    2 years ago

  • Posted a reply to "[Plugin: Post Types Order] Causes never-ending loop of previous_post_link and next_post_link", on the site WordPress Support Forums:
    I was not asking for a feature that has not been implemented. Without this plugin…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Call to undefined function wpcf7_add_tag_generator()", on the site WordPress Support Forums:
    fix worked for me too.

    2 years ago

  • Posted a reply to "[Plugin: Post Types Order] Causes never-ending loop of previous_post_link and next_post_link", on the site WordPress Support Forums:
    I am aware of how queries work. but we shouldn't have to write more code…

    2 years ago

  • Posted a reply to "[Plugin: Post Types Order] Causes never-ending loop of previous_post_link and next_post_link", on the site WordPress Support Forums:
    Thanks. I added orderby=menu_order to my query, and disabled autosort, and this makes it worse.…

    2 years ago

  • Posted a reply to "[Plugin: Post Types Order] Causes never-ending loop of previous_post_link and next_post_link", on the site WordPress Support Forums:
    Sorry I'm confused. Are you saying that your plugin breaks native next_post_link / previous_post_link functionality…

    2 years ago

  • Created a topic, [Plugin: Post Types Order] Causes never-ending loop of previous_post_link and next_post_link, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Membership] Account/Register pages return 404 for logged in users, on the site WordPress Support Forums

    2 years ago

  • Created a topic, the_excerpt not working for chinese blog, on the site WordPress Support Forums

    2 years ago

  • Created a topic, trying to test if custom field is filled in and it's not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: YouTube Channel] Random videos from playlist not working at all", on the site WordPress Support Forums:
    thanks. that fixed it.

    2 years ago

  • Created a topic, [Plugin: YouTube Channel] Random videos from playlist not working at all, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Multi-site wildcard subdomain sites have error establishing database connection, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Events Calendar] Link out for event not working", on the site WordPress Support Forums:
    Yep. got your email and the fix you provided worked. Thank you very much.

    3 years ago

  • Posted a reply to "[Plugin: Events Calendar] Link out for event not working", on the site WordPress Support Forums:
    Hi, I sent the info through your contact form. If you need to know anything…

    3 years ago

  • Created a topic, [Plugin: Events Calendar] Link out for event not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, What happened to Portable phpMyAdmin ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Support for Custom Post Typs", on the site WordPress Support Forums:
    the plugin from guar worked perfectly, except one problem. The priority being assigned to all…

    3 years ago

  • Created a topic, Add JJ NextGen Cycle to the nextgen wysiwyg button, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Chromeless YouTube] initial load screen is black, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Bulk Delete] Plugin simply does not work, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Upgraded to 3.03, cannot publish new posts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Bug when adding new widget locations to a wordpress theme", on the site WordPress Support Forums:
    thanks for the reply. hmm not ID's but names yes. stripped down they look like…

    4 years ago

  • Created a topic, Bug when adding new widget locations to a wordpress theme, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Wizzart - Recent Comments] Widget says CACHED !!! above widget in sidebar, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: IntenseDebate Comments] IntenseDebate causes Internet Explorer to abort all page loads., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Post ALL images from a post at the end of the post automatically, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: SexyBookmarks] Does not work on 3.01 - causes blank white screen", on the site WordPress Support Forums:
    nevermind. increased the php memory limit and it seems ok, but still seems like a…

    4 years ago

  • Posted a reply to "[Plugin: SexyBookmarks] Does not work on 3.01 - causes blank white screen", on the site WordPress Support Forums:
    This is the error I get in my logs right after activating the plugin: PHP…

    4 years ago

  • Created a topic, [Plugin: SexyBookmarks] Does not work on 3.01 - causes blank white screen, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP-Testimonials] awesome plugin - suggestion/fix requested, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress 3.0 Install Problems", on the site WordPress Support Forums:
    well.. i manually uploaded the files 3 times in a row.. and it now works.…

    4 years ago

  • Posted a reply to "Upgrade from2.9.2 to 3.0 and blank screen", on the site WordPress Support Forums:
    well.. i manually uploaded the files 3 times in a row.. and it now works.…

    4 years ago

  • Posted a reply to "WordPress 3.0 Install Problems", on the site WordPress Support Forums:
    I hate people like Scrobby. Why not tell the rest of the world which 2…

    4 years ago

  • Posted a reply to "Upgrade from2.9.2 to 3.0 and blank screen", on the site WordPress Support Forums:
    I have the same prob. Ran the automated upgrade. After it unpacked files I got…

    4 years ago

  • Created a topic, call to undefined function is_multisite after wordpress 3.0 upgrade, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Content Encoding Error", on the site WordPress Support Forums:
    Thanks for the quick response. Well after completely removing it and reinstalling it, my pages…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Content Encoding Error", on the site WordPress Support Forums:
    Now my site is completely broken even after disabling and uninstalling the entire plugin. Safari…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Content Encoding Error", on the site WordPress Support Forums:
    If I enable debugging, this is what is shown in the source code. I removed…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Content Encoding Error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Super Cache] wp-supercache only serves wp-cache pages??", on the site WordPress Support Forums:
    hah well whaddaya know :) thanks again for the response. I forgot to mention that…

    5 years ago

  • Posted a reply to "[Plugin: WP Super Cache] wp-supercache only serves wp-cache pages??", on the site WordPress Support Forums:
    thanks for the reply but thats slightly incorrect. supercache uses aspects of wp-cache. In the…

    5 years ago

  • Created a topic, [Plugin: WP Super Cache] wp-supercache only serves wp-cache pages??, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Permalinks are redirecting to my feed??, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Limit the number of words in excerpt without plugins...", on the site WordPress Support Forums:
    @bechster worked for me right away.. thanks

    6 years ago