WordPress.org

Ready to get started?Download WordPress

Profiles

sephil

Profile picture of sephil
  • Member Since: July 4th, 2012
  • Posted a reply to "Buttons When Click Not Responding", on the site WordPress Support Forums:
    Yeah, let's wait for the developer to have it fix. My website almost crashed when…

    1 year ago

  • Posted a reply to "Buttons When Click Not Responding", on the site WordPress Support Forums:
    @LawHero, yes I do have that issue as well when I embed codes inside comment…

    1 year ago

  • Created a topic, Buttons When Click Not Responding, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Need Full Instalallation Guide, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hide Specific Ads While On Mobile, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Permalink in Widget Has Been Fixed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem with DailyStat V Top Posts Widget", on the site WordPress Support Forums:
    Ok, after I edited the file fixed is here.

    1 year ago

  • Created a topic, Problem with DailyStat V Top Posts Widget, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WordPress Social Log in Not Working On My Website", on the site WordPress Support Forums:
    Issue has been resolved. Thanks for help.

    2 years ago

  • Posted a reply to "WordPress Social Log in Not Working On My Website", on the site WordPress Support Forums:
    I'm using admired theme.

    2 years ago

  • Posted a reply to "WordPress Social Log in Not Working On My Website", on the site WordPress Support Forums:
    Today I'm using Addthis Social Sign in. Here are my infos. SERVER_PORT: On (80) HTTP_X_FORWARDED_PROTO:…

    2 years ago

  • Posted a reply to "WordPress Social Log in Not Working On My Website", on the site WordPress Support Forums:
    Warning: curl_setopt() [ function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir…

    2 years ago

  • Posted a reply to "WordPress Social Log in Not Working On My Website", on the site WordPress Support Forums:
    great suggestion, I did it on my other site and it works well. Now, going…

    2 years ago

  • Posted a reply to "WordPress Social Log in Not Working On My Website", on the site WordPress Support Forums:
    I did everything but still it didn't work probably I need to look for another…

    2 years ago

  • Posted a reply to "WordPress Social Log in Not Working On My Website", on the site WordPress Support Forums:
    Let me try that suggestion hope it will work. Thanks. ^.^

    2 years ago

  • Created a topic, It didn't work for my website, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress Social Log in Not Working On My Website, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sitemap Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Site doesn't show its Description and Meta's", on the site WordPress Support Forums:
    bcworkz, yes your right google might not be able to so if I made it…

    2 years ago

  • Posted a reply to "Site doesn't show its Description and Meta's", on the site WordPress Support Forums:
    http://a2.sphotos.ak.fbcdn.net/hphotos-ak-snc7/486435_461695503863385_2003628190_n.jpg - Sample Screentshot and here is my website address. http://www.gierza.com

    2 years ago

  • Created a topic, Site doesn't show its Description and Meta's, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Tutorial on How To Remove "/blog" in Permalinks", on the site WordPress Support Forums:
    @Ipstenu (Mika Epstein), I did that on the super admin as well updated the permalink…

    2 years ago

  • Created a topic, Tutorial on How To Remove "/blog" in Permalinks, on the site WordPress Support Forums

    2 years ago