WordPress.org

Ready to get started?Download WordPress

Profiles

sentient127

Profile picture of sentient127
  • Member Since: November 19th, 2008
  • Posted a reply to "Images are larger than content width on Firefox", on the site WordPress Support Forums:
    I also experienced this issue with my site, http://lostininternet.com. The images within the permalink pages…

    4 months ago

  • Posted a reply to "All Thumbnails on Site Now Using AllinOneSEO's Default Image", on the site WordPress Support Forums:
    Thanks for your help. I've tried disabling the Social Meta feature, but the images never…

    4 months ago

  • Posted a reply to "All Thumbnails on Site Now Using AllinOneSEO's Default Image", on the site WordPress Support Forums:
    The thumbnails affected are ones used by other widgets and plugin: Content.ad widget with multiple…

    4 months ago

  • Created a topic, All Thumbnails on Site Now Using AllinOneSEO's Default Image, on the site WordPress Support Forums

    4 months ago

  • Created a new ticket, #24481, in Core Trac:
    First Level - or - Second Level Permalinks Not Working

    1 year ago

  • Created a topic, First Level Permalinks Not Working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Permalink WordPress 3.4.1 Why must set to default", on the site WordPress Support Forums:
    I found the solution for my problem and it's a simple fix. Simply add the…

    1 year ago

  • Created a topic, Theme Using the Large Images for Thumbnails, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Permalink WordPress 3.4.1 Why must set to default", on the site WordPress Support Forums:
    Spoke too soon. Downgrading the version only resolved the image issue. The pages are still…

    1 year ago

  • Posted a reply to "Permalink WordPress 3.4.1 Why must set to default", on the site WordPress Support Forums:
    Finally figured out the issue. My host updated my PHP to the latest version available…

    1 year ago

  • Created a topic, Way to Ride Someone's Coattail, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Permalink WordPress 3.4.1 Why must set to default", on the site WordPress Support Forums:
    Hi brit. Still no solution. I've tried: Deactivating all plugins Reinstalling the most recent version…

    2 years ago

  • Posted a reply to "Permalink WordPress 3.4.1 Why must set to default", on the site WordPress Support Forums:
    Hi NHL23. Thanks for the PM. I host my site with www.hostway.com. I recently tried…

    2 years ago

  • Posted a reply to "Permalink WordPress 3.4.1 Why must set to default", on the site WordPress Support Forums:
    This same issue is happening to one of my site, http://21gents.com. The privacy policy page…

    2 years ago

  • Posted a reply to "Permalink and category links broken in 2.6", on the site WordPress Support Forums:
    Maybe I'll get better luck finding a solution in this post. My issue deals with…

    6 years ago