WordPress.org

Ready to get started?Download WordPress

Profiles

semidivine

Profile picture of semidivine
  • Member Since: March 4th, 2005
  • Posted a reply to "Are these database entries in wp_posts normal NextGen behavior?", on the site WordPress Support Forums:
    @photocrati... I am using the most recent version of NextGen (Version 2.0.66.17) I just did…

    1 week ago

  • Created a topic, Are these database entries in wp_posts normal NextGen behavior?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "NextGEN Gallery 2.0.66 Multiple Issues", on the site WordPress Support Forums:
    Good news! Upgrading incrementally, and testing out each version worked! It's also possible the upgrading…

    3 weeks ago

  • Posted a reply to "NextGEN Gallery 2.0.66 Multiple Issues", on the site WordPress Support Forums:
    Oh I thought I explained that in the interest of keeping a live site functioning…

    3 weeks ago

  • Posted a reply to "NextGEN Gallery 2.0.66 Multiple Issues", on the site WordPress Support Forums:
    FYI The theme we're using is twentyfouteen. I will try to manually reinstall 2.0.66 and…

    3 weeks ago

  • Created a topic, NextGEN Gallery 2.0.66 Multiple Issues, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "NextGEN Gallery 2.0.40 refuse to work in WP 3.8", on the site WordPress Support Forums:
    Gosh, I really don't want to argue. I am not thread-hijacking, all I was ever…

    3 weeks ago

  • Posted a reply to "NextGEN Gallery 2.0.40 refuse to work in WP 3.8", on the site WordPress Support Forums:
    It's actually not a different issue! Except for the fact that I had not recently…

    3 weeks ago

  • Posted a reply to "NextGEN Gallery 2.0.40 refuse to work in WP 3.8", on the site WordPress Support Forums:
    My problem was identical to the original issue listed above, so I wrote on this…

    3 weeks ago

  • Posted a reply to "NextGEN Gallery 2.0.40 refuse to work in WP 3.8", on the site WordPress Support Forums:
    Also, another issue, I am in Gallery -> Gallery Settings and the only option I…

    3 weeks ago

  • Posted a reply to "NextGEN Gallery 2.0.40 refuse to work in WP 3.8", on the site WordPress Support Forums:
    Same issue here... was there ever a solution? I am getting the error "Warning: Creating…

    3 weeks ago

  • Posted a reply to "Password request for every page?", on the site WordPress Support Forums:
    Same problem for me. I just downloaded it today, I made sure that cookies are…

    7 months ago

  • Created a topic, Moving WordPress to new server, image file names weird characters issue, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "[Plugin: Photonic Gallery] syntax for displaying my own instagram photos", on the site WordPress Support Forums:
    Moved this to the right place

    1 year ago

  • Created a topic, syntax for displaying my own instagram photos, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Photonic Gallery] syntax for displaying my own instagram photos, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Unable to Create New Gallery or Upload Images as of v1.9.10 & WP 3.5", on the site WordPress Support Forums:
    Yes can we download an earlier version that works while you are working on bug-fixing…

    2 years ago

  • Created a topic, I need to convert a theme to display text in Bangla, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Newsletter] Unsubscribe link and edit data link in email not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] How do I disable the anchor in the url for the thank you page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Really Simple Twitter Feed Widget] CDN is caching and Twitter feed not updating, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] Create custom search result snippets not", on the site WordPress Support Forums:
    Sorry for this... yes it was the Excerpt plugin that was messing it up... it's…

    2 years ago

  • Created a topic, [Plugin: Relevanssi - A Better Search] Create custom search result snippets not, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Simple Portfolio] Uninstall Simple Portfolio, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Have multiple widgetized sidebars for my theme but not calling them correctly", on the site WordPress Support Forums:
    That did it!! Thanks so much. I wish they had documentation about this... Have a…

    3 years ago

  • Posted a reply to "Have multiple widgetized sidebars for my theme but not calling them correctly", on the site WordPress Support Forums:
    Anybody else? I still have not been able to get this to work, and searching…

    3 years ago

  • Posted a reply to "Have multiple widgetized sidebars for my theme but not calling them correctly", on the site WordPress Support Forums:
    Sorry, that wasn't clear... I have code in the sidebar templates, but nothing to distinguish…

    3 years ago

  • Posted a reply to "Have multiple widgetized sidebars for my theme but not calling them correctly", on the site WordPress Support Forums:
    Ah good question... I wasn't sure what to do about that and whether to put…

    3 years ago

  • Posted a reply to "Have multiple widgetized sidebars for my theme but not calling them correctly", on the site WordPress Support Forums:
    <?php get_sidebar('twitter'); ?> or <?php get_sidebar('left'); ?> or <?php get_sidebar('right'); ?> in different templates.

    3 years ago

  • Posted a reply to "Have multiple widgetized sidebars for my theme but not calling them correctly", on the site WordPress Support Forums:
    Ah thanks but that didn't work. With my old code the first sidebar worked (twitter)…

    3 years ago

  • Created a topic, Have multiple widgetized sidebars for my theme but not calling them correctly, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Upgrade to 3.0 problem: can't edit pages from Dashboard", on the site WordPress Support Forums:
    Back to the original post in this thread, I get a 404 error when I…

    4 years ago

  • Posted a reply to "Strange request! I need to NOT display multiple posts of the same name", on the site WordPress Support Forums:
    Yay!! That works!! Thank you so much!! Phew! :)

    4 years ago

  • Posted a reply to "Strange request! I need to NOT display multiple posts of the same name", on the site WordPress Support Forums:
    I did figure it out, you are very clear, thanks. But as soon as I…

    4 years ago

  • Posted a reply to "Strange request! I need to NOT display multiple posts of the same name", on the site WordPress Support Forums:
    You are a genius! What you gave me was clear enough that I could adapt…

    4 years ago

  • Created a topic, Strange request! I need to NOT display multiple posts of the same name, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "User registration and management in frontend?", on the site WordPress Support Forums:
    Jeriko, did you ever find a solution for this issue? I just stumbled upon your…

    5 years ago

  • Posted a reply to "MailPress ~ test keeps failing", on the site WordPress Support Forums:
    Thanks anyway! I ended up using php mail and that worked. Never did figure it…

    5 years ago

  • Posted a reply to "MailPress ~ test keeps failing", on the site WordPress Support Forums:
    kcmartin, I am having the same problem with Mailpress and Dreamhost. What did you mean…

    5 years ago

  • Posted a reply to "How can I send all my registered users their log in info?", on the site WordPress Support Forums:
    Shane, thanks for the suggestions but none of these do what I need which is…

    5 years ago

  • Created a topic, How can I send all my registered users their log in info?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Event Calendar 3] Sidebar Widget getting stuck while changing months, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Help with a custom query: how to sort by a usermeta field", on the site WordPress Support Forums:
    hey my backticks didn't prevent the link from messing it up... let me try this…

    5 years ago

  • Created a topic, Help with a custom query: how to sort by a usermeta field, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "List All Posts from a Category on One Page", on the site WordPress Support Forums:
    Hey there I need this too, but only for one category, not for all categories.…

    5 years ago

  • Created a topic, gallery thumb link to a page?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Strange behavior with date... wordpress thinks it's 2007... sometimes", on the site WordPress Support Forums:
    Anybody?

    5 years ago

  • Created a topic, Strange behavior with date... wordpress thinks it's 2007... sometimes, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "home.php not overriding page.php for homepage", on the site WordPress Support Forums:
    OK thanks for your reply.

    6 years ago

  • Created a topic, home.php not overriding page.php for homepage, on the site WordPress Support Forums

    6 years ago