WordPress.org

Ready to get started?Download WordPress

Profiles

segorev

Profile picture of segorev
  • Member Since: October 1st, 2013
  • Posted a reply to "WordPress 3.6 --> blockUI requires jQuery v1.2.3 or later", on the site WordPress Support Forums:
    Hello! This error appears then blockUI check version jquery, and version 1.10.2(latest stable), less then…

    10 months ago