WordPress.org

Ready to get started?Download WordPress

Profiles

seezee

Profile picture of seezee
  • Member Since: February 2nd, 2012
  • Posted a reply to "Compatibility w/ CF7 v3.9", on the site WordPress Support Forums:
    OK, I'll hold off on updating CF7 until you release an update. Thanks.

    2 weeks ago

  • Created a topic, Compatibility w/ CF7 v3.9, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Updated, but WP reports plugin out of date., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Doesn't seem to work (can't find ai-cache)", on the site WordPress Support Forums:
    It would sure help me to test this if someone could tell me where the…

    7 months ago

  • Created a topic, It just works., on the site WordPress Support Forums

    7 months ago

  • Created a topic, Sharpen images not saving, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Doesn't seem to work (can't find ai-cache), on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Maps no longer showing", on the site WordPress Support Forums:
    That worked. I had to update my CSS to get the map to clear the…

    9 months ago

  • Posted a reply to "Maps no longer showing", on the site WordPress Support Forums:
    To clarify, it's not pulling any EXIF from the image. The 'mm' and 'ISO' are…

    9 months ago

  • Posted a reply to "Maps no longer showing", on the site WordPress Support Forums:
    Broke it even worse. See http://mercury-photo.com/2013/11/30/alex-culbreth-black-blue-interview-gallery/

    9 months ago

  • Created a topic, Maps no longer showing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Bulk watermark not being applied", on the site WordPress Support Forums:
    I'll be darned. It works if you use the dropdown menu at the page top,…

    9 months ago

  • Created a topic, Bulk watermark not being applied, on the site WordPress Support Forums

    9 months ago

  • Created a topic, You don't have sufficient permissions (again), on the site WordPress Support Forums

    10 months ago

  • Created a topic, [Feature Request] Tabs, Street View in info bubble, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Also getting blank where map should be", on the site WordPress Support Forums:
    That did it. The relative URL works, BTW. I'm using that because the URL will…

    10 months ago

  • Created a topic, Also getting blank where map should be, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Blank space where map should be", on the site WordPress Support Forums:
    I'm not seeing the error in the slider. The theme integrates 2 sliders; which 1…

    10 months ago

  • Posted a reply to "Blank space where map should be", on the site WordPress Support Forums:
    The comment filter mangled that last bit of code. On the live page, the closing…

    10 months ago

  • Posted a reply to "Blank space where map should be", on the site WordPress Support Forums:
    I'm having a similar problem. In the page source, I can see this: <script type='text/javascript'…

    10 months ago

  • Posted a reply to "Updating plugin to version 4.0.3", on the site WordPress Support Forums:
    I didn't get an error message, but the plugin is totally borked. All the settings…

    10 months ago

  • Posted a reply to "FB not pulling featured image", on the site WordPress Support Forums:
    I gave up on this & switched to another plugin. Closing issue.

    1 year ago

  • Created a topic, Works as advertised, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "FB not pulling featured image", on the site WordPress Support Forums:
    Here's the source code (slightly modified to obscure some paths): <!-- WordPress Facebook Open Graph…

    1 year ago

  • Created a topic, FB not pulling featured image, on the site WordPress Support Forums

    1 year ago

  • Created a topic, feature request (exclude images), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Breaks images, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin loads wrong jquery, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Loading old jquery, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Recent Posts Slider] Make it responsive?", on the site WordPress Support Forums:
    It would be better to come up with a pure CSS solution to this. JavaScript…

    2 years ago

  • Posted a reply to "Search widget error with apostrophe", on the site WordPress Support Forums:
    UPDATE: it's the Block Bad Queries (BBQ) plugin. The latest update fixes this. http://wordpress.org/extend/plugins/block-bad-queries/

    2 years ago

  • Posted a reply to "Search widget error with apostrophe", on the site WordPress Support Forums:
    I've got the same error. Using WP 3.5. http://mercury-photo.com. All up to date except a…

    2 years ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    FYI, my download of 3.5 did not include wp-app.php.

    2 years ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    wp-app.php is not in the codebase. I've deleted the plugin, since it appears xml-rpc is…

    2 years ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Same error. I installed this because support for Atom publishing was removed from core in…

    2 years ago

  • Posted a reply to "Cropnote canvas hides PP hover navs & gallery overlay (bug, or missing feature)", on the site WordPress Support Forums:
    I did figure out a workaround using z-index & just showing them on galleries (disables…

    2 years ago

  • Created a topic, [Plugin: WP Keyboard Navigation. aka QuicKeys.] Alerts not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cropnote canvas hides PP hover navs & gallery overlay (bug, or missing feature), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: PHP Snippets] Snippets don't print", on the site WordPress Support Forums:
    I wound up using Shortcode EXEC PHP instead, since I never got a response here.

    2 years ago

  • Replied to an idea, Prove empathy to evade (pass) captcha!

    2 years ago

  • Created a topic, [Plugin: Contact Form 7] Feature request -- text to speech, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Site Background Slider] z-index on overlay: borks on IE9, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: W3 Total Cache] Loads minified and original scripts (loads scripts twice), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] _transient_ngg_request entry in WP_OPTIONS...", on the site WordPress Support Forums:
    I've found the same thing in my database. I may have to disable this plugin.

    2 years ago

  • Posted a reply to "[Plugin: Facebook Like Button] Please add an option for adding padding in the options.", on the site WordPress Support Forums:
    Couldn't you just do this in your stylesheet?

    2 years ago

  • Posted a reply to "Generate tags from EXIF data automatically", on the site WordPress Support Forums:
    Oh, I see what you're trying to do. Yeah, you'd definitely need to write a…

    2 years ago

  • Posted a reply to "Generate tags from EXIF data automatically", on the site WordPress Support Forums:
    Try this plugin. See it in action here. I also wrote a shortcode so I…

    2 years ago

  • Posted a reply to "[Plugin: Recent Posts Slider] Make it responsive?", on the site WordPress Support Forums:
    /* Responsive slider */ .responsive-slider, .flexslider, .responsive-slider * { max-width:100%; height:auto; } I put that…

    2 years ago

  • Created a topic, [Plugin: PHP Snippets] Snippets don't print, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Site Background Slider] Not working on Custom Template Home Page", on the site WordPress Support Forums:
    I know this is 'officially' closed, but any word on the timeline for a fix?

    2 years ago