WordPress.org

Ready to get started?Download WordPress

Profiles

searchen

Profile picture of searchen
  • Member Since: January 19th, 2007
  • Created a topic, RSS and "Future is Now", on the site WordPress Support Forums

    2 years ago

  • Created a topic, Error message displayed everywhere in Dashboard, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Problem after update today, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Jetpack Subsciption Emails show shortcodes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Shortcode shows in Blog Subscriptions (Jetpack) Emails", on the site WordPress Support Forums:
    I am facing the same issue: my NextGen Gallery shortcode is visible in Jetpack Subsvription…

    2 years ago

  • Created a topic, Album links to galleries, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Captions not displaying..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Settings option?", on the site WordPress Support Forums:
    Remi... good choice... this is one I am ready to pay for! Happy Holidays!

    2 years ago

  • Created a topic, Jetpack Image Widget: how to open URL in new tab?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Settings option?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Theme CSS in Subscribe Widget is ignored, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "JetPack Subscribe widget", on the site WordPress Support Forums:
    This is still an ongoing issue, with the Subscription widget CSS being overwritten. Worse yet…

    2 years ago

  • Created a topic, Feed Stats doesn't appear in Settings or Dashboard, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Featured Images of NextGen Gallery not available!", on the site WordPress Support Forums:
    Thanks Erick... this sounds certainly better than what is happening now. The sooner you can…

    2 years ago

  • Posted a reply to "Featured Images of NextGen Gallery not available!", on the site WordPress Support Forums:
    I have the same issue... however, using the theme "Accord". If I select the featured…

    2 years ago

  • Created a topic, Plugin to place "Sold" ribbon on an image?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Keep user posts private from admin?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Post via email - title but no content!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Offline posting and internal cross-linking?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Edit Page and Post Links] Many thanks, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Keeping Categories when using Post Type Switcher, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Export Standard Posts and import as custom post?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Center Images in Slideshow Widget, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress Posts Timeline] Thumbnail problems, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""Contact Form 7 for different recipients"", on the site WordPress Support Forums:
    Takayuki... fantastic support and solution. I will use that option next time I need it!…

    2 years ago

  • Created a topic, "Contact Form 7 for different recipients", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] "Sent from" shows admin email, not form submitter email", on the site WordPress Support Forums:
    Hi Takayuki! Thanks for your reply. I think the issue is about the use of…

    2 years ago

  • Created a topic, [Plugin: Contact Form 7] "Sent from" shows admin email, not form submitter email, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Using 4 english locations/'languages'?", on the site WordPress Support Forums:
    Thanks for the reply! I have set up 4 "new" locales, which are not WordPress…

    2 years ago

  • Created a topic, [Plugin: Polylang] Using 4 english locations/'languages'?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Domain alias redirect plugin?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Google Chrome 18.0x Font issues w login & dashboard", on the site WordPress Support Forums:
    Finally narrowed the issue down to an extension: PDF & Print with Joliprint (1.0.1) Deactivating…

    2 years ago

  • Created a topic, Unlink image in gallery, without deleting?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Unable to post to forum", on the site WordPress Support Forums:
    Yeah... thanks Otto & esmi... Looks like it is a Safari issue... I successfully posted…

    2 years ago

  • Created a topic, [Plugin: List category posts] Thumbnail error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Unable to post to forum", on the site WordPress Support Forums:
    Thanks Esmi! any suggestion why it is failing?

    2 years ago

  • Created a topic, Unable to post to forum, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Google Chrome 18.0x Font issues w login & dashboard", on the site WordPress Support Forums:
    The theme I am using IS indeed using Google Fonts, which are displaying (front end)…

    2 years ago

  • Posted a reply to "Google Chrome 18.0x Font issues w login & dashboard", on the site WordPress Support Forums:
    One website is http://fachzufach.de however, I am not keep to give open access to the…

    2 years ago

  • Posted a reply to "Google Chrome 18.0x Font issues w login & dashboard", on the site WordPress Support Forums:
    No... no tweaks or anything. It looks fine in all browsers except Chrome!

    2 years ago

  • Posted a reply to "Google Chrome 18.0x Font issues w login & dashboard", on the site WordPress Support Forums:
    Still no sign of life from the Community? Am I the only one with this…

    2 years ago

  • Created a topic, Google Chrome 18.0x Font issues w login & dashboard, on the site WordPress Support Forums

    2 years ago

  • Created a topic, wrong export file name?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "User Login issues - grateful for guidance", on the site WordPress Support Forums:
    @Kevin: thanks for that...

    3 years ago

  • Posted a reply to "Need Recommendation For Search Replace In HTML Editor", on the site WordPress Support Forums:
    Hi! I am looking for the exact same thing. Peter

    3 years ago

  • Created a topic, User Login issues - grateful for guidance, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Upgrade to 3.1 - wp_cache_get() issue", on the site WordPress Support Forums:
    Do we need to copy over the db.php file for this fix to work... from…

    3 years ago

  • Created a topic, Create list of Category RSS feed, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Is it safe to upgrade from 3.0.4 to 3.2.1?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Are you planning to update?, on the site WordPress Support Forums

    3 years ago