WordPress.org

Ready to get started?Download WordPress

Profiles

SeanIM

Profile picture of SeanIM
  • Member Since: August 13th, 2005
  • Created a topic, Insert Summary Posts on Static Index?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "WAP posting plugin for 2.01?", on the site WordPress Support Forums:
    Here are the two I've found: http://dev.wp-plugins.org/wiki/wp-wap < for display http://niksblick.de/153 < for posting (seems…

    8 years ago

  • Posted a reply to "Need Plugin Ideas", on the site WordPress Support Forums:
    Hi VaamYob, I installed the static page generation plugin today and was not able to…

    8 years ago

  • Posted a reply to "Need Plugin Ideas", on the site WordPress Support Forums:
    Thanks VaamYob, That zip worked perfectly. I'll be testing this out later today and will…

    8 years ago

  • Posted a reply to "Need Plugin Ideas", on the site WordPress Support Forums:
    Hi VaamYob, I tried to extract and install that plugin, but each time I d/l…

    8 years ago

  • Posted a reply to "Need Plugin Ideas", on the site WordPress Support Forums:
    Yup, the post ID trick would solve that problem for sure. :) Let me know…

    8 years ago

  • Posted a reply to "Need Plugin Ideas", on the site WordPress Support Forums:
    Oh, I did have one question for you VaamYob, did you take into consideration the…

    8 years ago

  • Posted a reply to "Need Plugin Ideas", on the site WordPress Support Forums:
    Hi VaamYob, WOW that was fast. I will setup a fresh WP install this evening…

    8 years ago

  • Posted a reply to "Need Plugin Ideas", on the site WordPress Support Forums:
    Awesome thanks VaamYob, I was just out there digging a bit and have found nothing…

    8 years ago

  • Posted a reply to "Need Plugin Ideas", on the site WordPress Support Forums:
    well in regards to the fully qualified links, if someone were to just use yourdomain.com/images/…

    8 years ago

  • Posted a reply to "Need Plugin Ideas", on the site WordPress Support Forums:
    Is there a plugin that allows wordpress to make true static .html files like MT?…

    8 years ago

  • Posted a reply to "ping not working after upgrading to 1.5.1.3 :(", on the site WordPress Support Forums:
    Oh, I totally understand and actually I've had the misfortune of running across indivuduals that…

    9 years ago

  • Posted a reply to "ping not working after upgrading to 1.5.1.3 :(", on the site WordPress Support Forums:
    you know I didn't find any 0 file sizes, but I'm reuploading all the files…

    9 years ago

  • Posted a reply to "ping not working after upgrading to 1.5.1.3 :(", on the site WordPress Support Forums:
    no changes on the host side, that I know for sure... And when I upgraded…

    9 years ago

  • Posted a reply to "ping not working after upgrading to 1.5.1.3 :(", on the site WordPress Support Forums:
    thank you podz

    9 years ago

  • Posted a reply to "ping not working after upgrading to 1.5.1.3 :(", on the site WordPress Support Forums:
    ok, the problem is precisely at the location you referred to as junk, spam, pr…

    9 years ago

  • Posted a reply to "ping not working after upgrading to 1.5.1.3 :(", on the site WordPress Support Forums:
    again, sorry for having offended, my intention was not to do that, nor did I…

    9 years ago

  • Posted a reply to "ping not working after upgrading to 1.5.1.3 :(", on the site WordPress Support Forums:
    sorry for having offended and in no way shape or form would I try to…

    9 years ago

  • Posted a reply to "ping not working after upgrading to 1.5.1.3 :(", on the site WordPress Support Forums:
    I will gladly change it to whatever you want, I thought you were requesting the…

    9 years ago

  • Posted a reply to "ping not working after upgrading to 1.5.1.3 :(", on the site WordPress Support Forums:
    it's not a PPC site, it's not a porn site as there is "NO" nudity…

    9 years ago

  • Posted a reply to "ping not working after upgrading to 1.5.1.3 :(", on the site WordPress Support Forums:
    "...link to a WORDPRESS SITE here AND in your member profile or every post you…

    9 years ago

  • Created a topic, ping not working after upgrading to 1.5.1.3 :(, on the site WordPress Support Forums

    9 years ago