WordPress.org

Ready to get started?Download WordPress

Profiles

sdaveCL

Profile picture of sdaveCL
  • Member Since: April 5th, 2012
  • Find me on:

  • Posted a reply to "Image Issue with Google+", on the site WordPress Support Forums:
    This post describes how to strip all but the featured image og:image tag of the…

    4 months ago

  • Posted a reply to "Change the "og image" property", on the site WordPress Support Forums:
    This post describes how to strip all but the featured image og:image tag of the…

    4 months ago

  • Posted a reply to "Image Issue with Google+", on the site WordPress Support Forums:
    I think this has something to do with how WordPress SEO is implementing Open Graph…

    4 months ago

  • Posted a reply to "Change the "og image" property", on the site WordPress Support Forums:
    Same problem here. With an image heavy post that I have I can't get Google+…

    4 months ago

  • Posted a reply to "Timestamp removed in 0.9.2.10?", on the site WordPress Support Forums:
    WP version 3.8 W3 Total Cache version 0.9.3 I'm having the same problem, but even…

    7 months ago

  • Posted a reply to "Many Page not found issues with URLs after upgrade", on the site WordPress Support Forums:
    It's doing the same thing with paginated galleries, where you get the "Not Found" error…

    12 months ago

  • Posted a reply to "REQUEST: change manually og:locale", on the site WordPress Support Forums:
    This would be a very nice feature. According to another user, adding the following to…

    1 year ago

  • Posted a reply to "Can't change Titles and Descriptions", on the site WordPress Support Forums:
    Seems quite a few people are having this problem. http://wordpress.org/support/topic/page-seo-section-not-saving

    1 year ago

  • Posted a reply to "Page SEO section not saving", on the site WordPress Support Forums:
    I started a thread about this while back but no solution or response from Yoast…

    1 year ago

  • Posted a reply to "Facebook unable to download og:image and other meta information", on the site WordPress Support Forums:
    Works fine for me. I'd advise you to add a longer description though.

    1 year ago

  • Posted a reply to "Error: Author profile page redirects to another URL.", on the site WordPress Support Forums:
    WordPress SEO does automatically insert valid Google Authorship markup, but not when the user enters…

    1 year ago

  • Posted a reply to "Wrong og:locale in", on the site WordPress Support Forums:
    Having same problem with a UK website. Changed the language in wp-config.php to "en_uk" which…

    1 year ago

  • Posted a reply to "Can't change Titles and Descriptions", on the site WordPress Support Forums:
    Changes made in meta box are not saving again. I'm not seeing any errors in…

    2 years ago

  • Posted a reply to "Version 4.2 displays warning messages", on the site WordPress Support Forums:
    Thanks Arne! No more error messages.

    2 years ago

  • Posted a reply to "Version 4.2 displays warning messages", on the site WordPress Support Forums:
    Old versions of the plugin are stored in the Developers tab in the WordPress Plugins…

    2 years ago

  • Created a topic, Version 4.2 displays warning messages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't change Titles and Descriptions", on the site WordPress Support Forums:
    I've turned on debug mode (with displaying of messages off) and am using the Debug…

    2 years ago

  • Created a topic, Can't change Titles and Descriptions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Stops working on 3.5", on the site WordPress Support Forums:
    I'm able to edit limitations just fine with that fix. Double check you've done it…

    2 years ago

  • Posted a reply to "Stops working on 3.5", on the site WordPress Support Forums:
    This fix works for me. I found it in the Support forum for the Widget…

    2 years ago

  • Posted a reply to "G+ Button dissapeard", on the site WordPress Support Forums:
    Update: G+ button reappears after disabling W3 Total Cache plugin.

    2 years ago

  • Posted a reply to "G+ Button dissapeard", on the site WordPress Support Forums:
    I'm having the same problem. No G+ button. The div .g-plusone is created but there…

    2 years ago

  • Posted a reply to "(Theme: Blaskan) Post Order: Oldest Post First", on the site WordPress Support Forums:
    Correction: I just tried switching back to TwentyEleven theme AND deactivating all plugins. Didn't work…

    2 years ago

  • Created a topic, (Theme: Blaskan) Post Order: Oldest Post First, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: 404 Redirection] Plugin causes redirect loop (Solution)", on the site WordPress Support Forums:
    I see this still hasn't been addressed. Example: WordPress directory: example.com/wordpress Actual blog web address:…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Duplicated titles for my posts", on the site WordPress Support Forums:
    Oops. Never mind. Misunderstood your problem.

    2 years ago

  • Created a topic, [Plugin: 404 Redirection] Plugin causes redirect loop (Solution), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Editor] Post/Page Editor does not load", on the site WordPress Support Forums:
    Yes, indeed. It works now (1.1.0.3) even with the visual editor disabled. Thanks very much…

    2 years ago

  • Posted a reply to "[Plugin: WP Editor] Post/Page Editor does not load", on the site WordPress Support Forums:
    I figured it out! I had my profile set to "Disable visual editor when writing."…

    2 years ago

  • Posted a reply to "[Plugin: WP Editor] Post/Page Editor does not load", on the site WordPress Support Forums:
    No luck with 1.1.0.2. Thanks though. Even tried re-installing WordPress. Something strange going on with…

    2 years ago

  • Posted a reply to "[Plugin: WP Editor] Post/Page Editor does not load", on the site WordPress Support Forums:
    Understandable. Thanks for all your help. I'll report back if I figure out what the…

    2 years ago

  • Posted a reply to "[Plugin: WP Editor] Post/Page Editor does not load", on the site WordPress Support Forums:
    Nope, the missing jquery-custom.js file wasn't the culprit. I went back and installed WP Editor…

    2 years ago

  • Posted a reply to "[Plugin: WP Editor] Post/Page Editor does not load", on the site WordPress Support Forums:
    I've tried Chrome, Firefox, Opera, IE 9, editor does not appear. This error pops up…

    2 years ago

  • Created a topic, [Plugin: WP Editor] Post/Page Editor does not load, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: HTML Editor Syntax Highlighter] [BUG] Toolbar buttons are removed", on the site WordPress Support Forums:
    Also having this same problem.

    2 years ago

  • Posted a reply to "[Plugin: Advanced Code Editor] last update (2.1.1) broke plugin", on the site WordPress Support Forums:
    Earlier versions of the plugin can be found here: http://wordpress.org/extend/plugins/advanced-code-editor/developers/ I'm running v1.8 until the…

    2 years ago

  • Created a topic, [Plugin: Advanced Code Editor] Tab key does nothing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Title Text is outside of Title Tags", on the site WordPress Support Forums:
    Same here. Title is placed outside of <title></title> tags, resulting in white bar at the…

    2 years ago

  • Created a topic, [Plugin: WP Facebook Open Graph protocol] OG Tags in on single Blog post pages., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Facebook Open Graph protocol] Double titles/description on Google+", on the site WordPress Support Forums:
    Never mind. I just realized there is a check box in WordPress SEO to add…

    2 years ago

  • Posted a reply to "[Plugin: WP Facebook Open Graph protocol] Double titles/description on Google+", on the site WordPress Support Forums:
    // do title stuff if (is_home() || is_front_page() ) { $wpfbogp_title = get_bloginfo( 'name' );…

    2 years ago

  • Created a topic, [Plugin: WP Facebook Open Graph protocol] Double titles/description on Google+, on the site WordPress Support Forums

    2 years ago