WordPress.org

Ready to get started?Download WordPress

Profiles

scuzzu

Profile picture of scuzzu
  • Member Since: October 5th, 2010
  • Posted a reply to "Not shown "Message was sent OK" if tracking form submission", on the site WordPress Support Forums:
    xtel, your link goes to the same post

    9 months ago

  • Posted a reply to "500 Internal Server Error when updating to 3.7", on the site WordPress Support Forums:
    Obviously, this is due to the PHP Timeout which is too low on the web…

    10 months ago

  • Created a topic, Conflict with Disqus plugin, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "500 Internal Server Error when updating to 3.7", on the site WordPress Support Forums:
    I do have access to the admin. I have tried by de-activating all plugins (even…

    10 months ago

  • Created a topic, 500 Internal Server Error when updating to 3.7, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "500 internal server error while upgrading to 3.5", on the site WordPress Support Forums:
    Yes sorry :)

    10 months ago

  • Posted a reply to "500 internal server error while upgrading to 3.5", on the site WordPress Support Forums:
    Same issue here. I tried 3 times with the following website and got the error:…

    10 months ago

  • Created a topic, HELP: My categories do not work after this plugin installation, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Yoast SEO + WPML prevent translation loading", on the site WordPress Support Forums:
    Hello, I have exactly the same configuration and problem as yours ! except WordPress SEO…

    1 year ago

  • Created a topic, Marche parfaitement, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Import from Blogger leaves photos on Blogger", on the site WordPress Support Forums:
    Actually, it worked for some of these, but it seems that sometimes, it does not…

    2 years ago

  • Posted a reply to "Import from Blogger leaves photos on Blogger", on the site WordPress Support Forums:
    Thank you but, it does not work: Posts Processed : 321 Images Imported : 0…

    2 years ago

  • Created a topic, Import from Blogger leaves photos on Blogger, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "PRO account: can I use themes from elegantthemes.com ?", on the site WordPress Support Forums:
    I got the answer from the link you provided: WordPress.com Cons We provide 160+ themes…

    2 years ago

  • Posted a reply to "PRO account: can I use themes from elegantthemes.com ?", on the site WordPress Support Forums:
    Basically, are we allowed to use "external" commercial themes rather than those provided here ?

    2 years ago

  • Created a topic, PRO account: can I use themes from elegantthemes.com ?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Import from blogger, do images are imported ?", on the site WordPress Support Forums:
    Opposite question: does image import works on WordPress personal host ? (I did an import…

    2 years ago

  • Posted a reply to "Import from blogger, do images are imported ?", on the site WordPress Support Forums:
    I'm asking this because on the WordPress on my personal host, I did an import…

    2 years ago

  • Created a topic, Import from blogger, do images are imported ?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Blank post-new.php page", on the site WordPress Support Forums:
    Personally it worked when I deactivated the W3 Total Cache plugin, then activated it again.

    4 years ago

  • Posted a reply to "Upgraded to 3.0 -- Observing Weird Problems", on the site WordPress Support Forums:
    Hello, I have the same problem (blank page for new page or post). My host…

    4 years ago

  • Posted a reply to "Post.php to blank page (post-new.php) !! HELP!!", on the site WordPress Support Forums:
    I have the same problem today. Any help ?

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Cookie is rejected", on the site WordPress Support Forums:
    Ok it works now, I cleared the cache and cookies again and it works. Now…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Cookie is rejected", on the site WordPress Support Forums:
    And by using xcache, I got this message: <!-- W3 Total Cache: Page cache debug…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Cookie is rejected", on the site WordPress Support Forums:
    I have the same problem, and deleting the cookies did not help. I see the…

    4 years ago