WordPress.org

Ready to get started?Download WordPress

Profiles

scuderiadank

Profile picture of scuderiadank
  • Member Since: February 22nd, 2012
  • Posted a reply to "Bottom article widget problem", on the site WordPress Support Forums:
    And now the bottom widget has been removed from 1.8.1 and typography changed to something…

    1 month ago

  • Created a topic, Bottom article widget problem, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Google Fonts issue in Chrome 33?", on the site WordPress Support Forums:
    Found the issue: Fitvids. Once I removed that the fonts appeared as normal in Chrome…

    6 months ago

  • Created a topic, Google Fonts issue in Chrome 33?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Menu doesn't work in mobile", on the site WordPress Support Forums:
    Since fixed it. It was w3TC that was causing the problem.

    7 months ago

  • Created a topic, Menu doesn't work in mobile, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Googles Structured Data Update", on the site WordPress Support Forums:
    I have made all the necessary amendments to the single.php file, the errors previously mentioned…

    8 months ago

  • Posted a reply to "Googles Structured Data Update", on the site WordPress Support Forums:
    Having the same problems here. Error: Missing required field "entry-title". Error: Missing required field "updated".…

    8 months ago

  • Posted a reply to "Exclude replies?", on the site WordPress Support Forums:
    Brilliant, thanks. (And that workaround works fine as well!)

    1 year ago

  • Posted a reply to "Exclude replies?", on the site WordPress Support Forums:
    I use from: and it shows all my tweets, including replies to other users.

    1 year ago

  • Created a topic, Exclude replies?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "W3 Total Cache and CSS / JS Minify Cache Error", on the site WordPress Support Forums:
    Yes, and the problem still persists.

    1 year ago

  • Posted a reply to "White page with w3tc enabled", on the site WordPress Support Forums:
    I've had to de-active W3TC due to this very problem (well, that and minifaction not…

    1 year ago

  • Posted a reply to "W3 Total Cache and CSS / JS Minify Cache Error", on the site WordPress Support Forums:
    Receiving the same problem here, and variations of it as well. No problems with previous…

    1 year ago

  • Posted a reply to "Exclude replies?", on the site WordPress Support Forums:
    Working fine. Thanks for the swift update. Much appreciated!

    1 year ago

  • Posted a reply to "Exclude replies?", on the site WordPress Support Forums:
    If you could, that would be excellent.

    1 year ago

  • Posted a reply to "Exclude replies?", on the site WordPress Support Forums:
    Yes, this is enabled. What I mean is, I don't want any replies I make…

    1 year ago

  • Created a topic, Exclude replies?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "XML Sitemap gives an empty page", on the site WordPress Support Forums:
    Problem still persists. Anyone managed to resolve this yet?

    1 year ago

  • Posted a reply to "XML Sitemap gives an empty page", on the site WordPress Support Forums:
    Noting within that link works. The only thing that does is if I set the…

    2 years ago

  • Posted a reply to "XML Sitemap gives an empty page", on the site WordPress Support Forums:
    I've given up on this 'feature' and used the Google XML Sitemaps plugin instead. http://wordpress.org/extend/plugins/google-sitemap-generator/

    2 years ago

  • Posted a reply to "XML Sitemap gives an empty page", on the site WordPress Support Forums:
    Same thing here. WordPress: 3.5 WordPress SEO: 1.3.4.4 And my sitemap (http://www.motorsportmusings.co.uk/post-sitemap.xml) is completely blank.…

    2 years ago

  • Posted a reply to "[Plugin: Bad Behavior] 2.2.1.1 version update install failure", on the site WordPress Support Forums:
    Yup. Same here.

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Incorrect stats", on the site WordPress Support Forums:
    Fixed

    2 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Incorrect stats, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Lazy Social Buttons] unwanted buttons showing on CPT excerpt widget", on the site WordPress Support Forums:
    Yup. Working fine now. Thanks for the quick fix.

    2 years ago

  • Posted a reply to "[Plugin: Lazy Social Buttons] unwanted buttons showing on CPT excerpt widget", on the site WordPress Support Forums:
    Just came on here to say the same thing. Can't believe someone thought it would…

    2 years ago

  • Posted a reply to "Digg Digg buffershare button points to CPA nice way to make google hate you!!", on the site WordPress Support Forums:
    No word on this at all by the plugin's makers?

    2 years ago

  • Posted a reply to "[Plugin: Widget embed lastest Tweets] Twitter did not respond message", on the site WordPress Support Forums:
    Tried it and the area where the widget is says: Warning: in_array() expects parameter 2…

    2 years ago

  • Posted a reply to "Digg Digg buffershare button points to CPA nice way to make google hate you!!", on the site WordPress Support Forums:
    What is meant by this exactly? Doesn't sound good whatever it is...

    2 years ago

  • Posted a reply to "[Plugin: Widget embed lastest Tweets] Twitter did not respond message", on the site WordPress Support Forums:
    Yes. I've since deactivated the plugin as (sadly) it was very rarely functioning.

    2 years ago

  • Posted a reply to "[Plugin: Latest twitter sidebar widget] have data = false", on the site WordPress Support Forums:
    Same here...

    2 years ago

  • Created a topic, [Plugin: Widget embed lastest Tweets] Twitter did not respond message, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: SEO Ultimate] Excerpt duplication in Google Plus", on the site WordPress Support Forums:
    It's the Open Graph module that's causing the problems in Google Plus. Once disabled, sharing…

    2 years ago

  • Posted a reply to "[Plugin: Social Essentials - Social Stats and Sharing Buttons] Admin back-end slow with Social Essen", on the site WordPress Support Forums:
    Delete the plugin using FTP. I had to as there was no way of being…

    2 years ago

  • Posted a reply to "[Plugin: SEO Ultimate] Excerpt duplication in Google Plus", on the site WordPress Support Forums:
    Looks similar to this: http://motorsportmusings.co.uk/seo_googleplus.png That's me sharing this post from my website. Problem only…

    2 years ago

  • Posted a reply to "[Plugin: SEO Ultimate] Excerpt duplication in Google Plus", on the site WordPress Support Forums:
    Well, not only is the excerpt being duplicated in Google Plus now, so is the…

    2 years ago

  • Created a topic, [Plugin: rtSocial] Plugin does not have a valid header., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: SEO Ultimate] Excerpt duplication in Google Plus, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Social Essentials - Social Stats and Sharing Buttons] Admin back-end slow with Social Essen, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Theme: Infinity] Featured Images not appearing in IE8, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Cannot access developer's website", on the site WordPress Support Forums:
    Same problem here. Anyone know of any other templates tutorial?

    2 years ago

  • Posted a reply to "[Theme: Radius] Ellipsis", on the site WordPress Support Forums:
    Found out how to remove them. They're contained within the utility.php within the lib folder.

    2 years ago

  • Created a topic, [Plugin: Social Essentials - Social Stats and Sharing Buttons] StumbleUpon button not showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Theme: Radius] Ellipsis, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: Radius] Featured Image not working in IE", on the site WordPress Support Forums:
    Discovered a temporary fix. If you add: function fix_ie8() {if (strpos($_SERVER['HTTP_USER_AGENT'],"MSIE 8")) {header("X-UA-Compatible: IE=7");}} add_action('send_headers','fix_ie8');…

    2 years ago

  • Created a topic, [Plugin: WPtouch] Changes to Adsense for Mobile - any effects on WPTouch?, on the site WordPress Support Forums

    2 years ago