WordPress.org

Ready to get started?Download WordPress

Profiles

Scott M

Profile picture of Scott M
  • Member Since: October 18th, 2011
  • Posted a reply to ""leave a reply" section and comment_form function", on the site WordPress Support Forums:
    Assign the return value of the function get_the_title() so something like $page_title = get_the_title(); comment_form(…

    1 year ago

  • Posted a reply to "Add Media Doesn't Work in WordPress 3.52", on the site WordPress Support Forums:
    I think this might be a browser issue? Are you using a current browser? I…

    1 year ago

  • Posted a reply to "Fresh instal of wordpress cannot access wp_admin", on the site WordPress Support Forums:
    This might be a missing index.php directive. Try adding a DirectoryIndex index.php to your .htaccess…

    1 year ago

  • Posted a reply to ""leave a reply" section and comment_form function", on the site WordPress Support Forums:
    You could try using the get_the_title function to get the name of the current page.…

    1 year ago

  • Posted a reply to "Permalinks continually stop working", on the site WordPress Support Forums:
    From past experience this is likely a plugin conflict do you have any plugins that…

    1 year ago

  • Posted a reply to "Suddently getting memory error on admin tasks", on the site WordPress Support Forums:
    Hi, Please see: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP Would recommend moving up to 120 to see if that solves…

    1 year ago

  • Posted a reply to "Add new field in Comment box", on the site WordPress Support Forums:
    This is a good article on how it is done. http://wp.smashingmagazine.com/2012/05/08/adding-custom-fields-in-wordpress-comment-form/ You will need an…

    1 year ago

  • Posted a reply to "I been hacked by security bus", on the site WordPress Support Forums:
    Hi, It could be coincidental there maybe have been another plugin that had a vulnerability.…

    1 year ago

  • Posted a reply to "Default Uploads To Amazon S3 / Serve Current Images to Amazon S3", on the site WordPress Support Forums:
    Hi, This will be difficult to do without a plugin there are quite a few…

    1 year ago

  • Posted a reply to "Cannot install multisite", on the site WordPress Support Forums:
    Hi Chris, Did you look at the Create a Network doc? http://codex.wordpress.org/Create_A_Network Generally I find…

    1 year ago

  • Posted a reply to "Blog page of Magazino not showing up posts entries", on the site WordPress Support Forums:
    Hi, Would try posting to the theme forum. http://wordpress.org/support/theme/magazino I am thinking you should be…

    1 year ago

  • Posted a reply to "Page Post Structure", on the site WordPress Support Forums:
    Hi Robbie, If your are using the Page_links plugin? http://wordpress.org/plugins/page-links-to/ I think you just past…

    1 year ago

  • Posted a reply to "Unusual influx of users registering recently", on the site WordPress Support Forums:
    Hi Michael, I would recommend turing off registrations for comments on your site. Settings ->…

    1 year ago

  • Created a topic, wpmu_new_blog, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Chrome bug", on the site WordPress Support Forums:
    it gives a 500 on ?action=login&dm when going to the mapped domain

    2 years ago

  • Posted a reply to "Chrome bug", on the site WordPress Support Forums:
    Seems to be recent first ticket rolled in last week since then a few more.…

    2 years ago

  • Created a topic, Chrome bug, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Chrome bug, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Mixed content warning", on the site WordPress Support Forums:
    Thanks Ron that works! Cheers, -Scott

    2 years ago

  • Created a topic, Mixed content warning, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Batcache Corrupts database?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: HTML5 Slideshow Presentations] Not working, on the site WordPress Support Forums

    2 years ago