WordPress.org

Ready to get started?Download WordPress

Profiles

scisgr8

Profile picture of scisgr8
  • Member Since: July 21st, 2011
  • Posted a reply to "[Plugin: Custom Contact Forms] Doesnt create forms in Multisite / subdomains", on the site WordPress Support Forums:
    I am also running WPMU and have approximately 15 sites or so sucessfully running and…

    2 years ago

  • Posted a reply to "error when trying to switch to Network Admin in WPMS", on the site WordPress Support Forums:
    Ipstenu, Thanks for the advice! I did as you say......changed the plugin folder to plugin-old…

    2 years ago

  • Posted a reply to "error when trying to switch to Network Admin in WPMS", on the site WordPress Support Forums:
    I downloaded and activated a couple of plugins. I know slidedeck was one of them,…

    2 years ago

  • Posted a reply to "error when trying to switch to Network Admin in WPMS", on the site WordPress Support Forums:
    No its not happening activating multisite. MS has been activated for quite some time. I'm…

    2 years ago

  • Created a topic, error when trying to switch to Network Admin in WPMS, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How do I run mobile homepage in wpmu", on the site WordPress Support Forums:
    No not really interested in running seperate wp blog for mobile site. What I want…

    2 years ago

  • Created a topic, How do I run mobile homepage in wpmu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "all images are broken, running wp-multisite", on the site WordPress Support Forums:
    OK after a little research I changed my .htaccess file to this: #Wordpress Multi site…

    2 years ago

  • Created a topic, all images are broken, running wp-multisite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Needing help in running blog content across multiple sites and or unique domains", on the site WordPress Support Forums:
    Yeah, you are probably right. My intent was not to game the system; however come…

    3 years ago

  • Posted a reply to "Needing help in running blog content across multiple sites and or unique domains", on the site WordPress Support Forums:
    Thanks for your reply Ipstenu. Again I'm not the most advanced when it comes to…

    3 years ago

  • Created a topic, Needing help in running blog content across multiple sites and or unique domains, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Custom Contact Form in Multisite problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Custom Contact Forms] multisite 3.1", on the site WordPress Support Forums:
    Did you ever get this resolved? I'm having the same issue and looking for a…

    3 years ago

  • Created a topic, domain mapping or domain set up in mu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "login problem after installing mu", on the site WordPress Support Forums:
    ok gang, i just went back in and cleaned up the database and reinstalled mu…

    3 years ago

  • Posted a reply to "login problem after installing mu", on the site WordPress Support Forums:
    the screen refreshes but I don't get any password error, it's like it's not authenticating.…

    3 years ago

  • Created a topic, login problem after installing mu, on the site WordPress Support Forums

    3 years ago