WordPress.org

Ready to get started?Download WordPress

Profiles

scalambra

Profile picture of scalambra
  • Member Since: March 3rd, 2007
  • Posted a reply to "Facebook share button links to HTML instead of page", on the site WordPress Support Forums:
    I found the solution from Chad von Lind! http://vonlind.com/2010/10/how-to-make-your-wordpress-post-look-nice-when-shared-on-facebook/ You'll find the header.php file here:…

    2 years ago

  • Posted a reply to "Facebook share button links to HTML instead of page", on the site WordPress Support Forums:
    I have the same problem, and it's not your plugin. Just go to facebook and…

    2 years ago

  • Posted a reply to "[Plugin: Gallery] z-index problem in 2011 theme", on the site WordPress Support Forums:
    I found a fix for this here: http://wordpress.org/support/topic/plugin-nextgen-gallery-images-appear-under-header?replies=19 You have to change the z-index of…

    2 years ago

  • Created a topic, [Plugin: Gallery] z-index problem in 2011 theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Tweetable] Will not tweet or feed!", on the site WordPress Support Forums:
    I have the same problem. Error message arises in module tweetable.php I do have read-write…

    2 years ago

  • Posted a reply to "special characters in wp themes with Firefox 3", on the site WordPress Support Forums:
    Okay I solved this. The posts were in utf-8. In manage -> reading "Encoding for…

    6 years ago

  • Created a topic, special characters in wp themes with Firefox 3, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Image loading problems in version 2.1+", on the site WordPress Support Forums:
    It turns out that it's a consequence of the way php is set up on…

    7 years ago

  • Posted a reply to "Uploading problem!", on the site WordPress Support Forums:
    It turns out that it's a consequence of the way php is set up on…

    7 years ago

  • Posted a reply to "Uploading problem!", on the site WordPress Support Forums:
    I too had this problem. It turns out that it's a consequence of the way…

    7 years ago

  • Posted a reply to "Upload error in 2.1", on the site WordPress Support Forums:
    I too had this problem. It turns out that it's a consequence of the way…

    7 years ago

  • Posted a reply to "Error in image uploading", on the site WordPress Support Forums:
    Further to my last post: it depends on the way php is set up on…

    7 years ago

  • Posted a reply to "Error in image uploading", on the site WordPress Support Forums:
    I had exactly the same problem! It's because of upload permissions on your server. See…

    8 years ago