WordPress.org

Ready to get started?Download WordPress

Profiles

sc0rpiongirl

Profile picture of sc0rpiongirl
  • Member Since: January 8th, 2013
  • Posted a reply to "How to Show a Widget Title?", on the site WordPress Support Forums:
    Your update worked like a charm! Thanks!

    7 months ago

  • Created a topic, Great plugin Great support, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "How to Show a Widget Title?", on the site WordPress Support Forums:
    @aerin Thanks! I just emailed you via your website contact form. Please check!

    7 months ago

  • Created a topic, How to Show a Widget Title?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "AutoPost 3.0.9 Upgrade Causing Error Showing on Homepage", on the site WordPress Support Forums:
    Alright, seems that I am not alone out there...just found this info which should fix…

    8 months ago

  • Created a topic, AutoPost 3.0.9 Upgrade Causing Error Showing on Homepage, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Change full width display of the site into content in box/wrapper, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Reposition Social Media Icons in Header", on the site WordPress Support Forums:
    I will try to figure it out. Thanks again for your help!

    8 months ago

  • Posted a reply to "Reposition Social Media Icons in Header", on the site WordPress Support Forums:
    sorry, one more thing...now that the icons float to the right but they are out…

    8 months ago

  • Posted a reply to "Reposition Social Media Icons in Header", on the site WordPress Support Forums:
    Thank you! :D Yea you were right...it's the span that's controlling the icons...Really thank you!…

    8 months ago

  • Posted a reply to "Reposition Social Media Icons in Header", on the site WordPress Support Forums:
    Thanks for the prompt reply @tomaja :) But the center logo is still off...I put…

    8 months ago

  • Posted a reply to "Reposition Social Media Icons in Header", on the site WordPress Support Forums:
    UPDATE: Sorry @tomaja I lied. :P It worked! The icons do show up on the…

    8 months ago

  • Posted a reply to "Reposition Social Media Icons in Header", on the site WordPress Support Forums:
    @tomaja Thanks for the reply. I tried with the codes you provided but it didn't…

    8 months ago

  • Created a topic, Reposition Social Media Icons in Header, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How To Change Slider?", on the site WordPress Support Forums:
    ^^^ Thanks for the help! I got it worked now :P

    8 months ago

  • Posted a reply to "How To Change Slider?", on the site WordPress Support Forums:
    Hi, Really nice theme, so powerful and it's free! Really appreciate the sharing! I have…

    8 months ago

  • Posted a reply to "How to ONLY ALLOW admin upload video", on the site WordPress Support Forums:
    Revise my question - I note that users without admin privilege after login will see…

    1 year ago

  • Posted a reply to "Mobile", on the site WordPress Support Forums:
    Seems to me that mp4 videos will play on mobile device using CVG plugin, but…

    1 year ago

  • Created a topic, How to ONLY ALLOW admin upload video, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cool Video - how to remove 'description' in widget", on the site WordPress Support Forums:
    In case you are still trying to figure out this, I was trying to look…

    1 year ago

  • Posted a reply to "How to Only display video description NOT gallery description", on the site WordPress Support Forums:
    OK I figured it out myself...or should I say, just happened to get it work…

    1 year ago

  • Created a topic, Love the plugin works great!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't remove credit link", on the site WordPress Support Forums:
    Thanks Alex! I just rated your plug-in 5 stars. Thanks for the great plugin and…

    1 year ago

  • Posted a reply to "Can't remove credit link", on the site WordPress Support Forums:
    I just downloaded and activated this plugin tonight, also have problem with turning off the…

    1 year ago

  • Posted a reply to "How to Only display video description NOT gallery description", on the site WordPress Support Forums:
    Are you around? lol...I need some direction...perhaps modify some lines in the core php file…

    1 year ago

  • Created a topic, How to Only display video description NOT gallery description, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Gallery Setting Not Recognized", on the site WordPress Support Forums:
    @ Vinoth I switched to another theme "Live!-Music" and the same problem happening again. I…

    1 year ago

  • Posted a reply to "Issues with CVG Ver 1.8", on the site WordPress Support Forums:
    @Praveen Just want to update you. I tested with another video file mp4 but that…

    1 year ago

  • Posted a reply to "Issues with CVG Ver 1.8", on the site WordPress Support Forums:
    @Praveen Yes Praveen, I downloaded the mp4 file directly from CVG, though the player can't…

    1 year ago

  • Posted a reply to "Issues with CVG Ver 1.8", on the site WordPress Support Forums:
    @Praveen Just to add, the video files I uploaded via CVG plays OK on my…

    1 year ago

  • Posted a reply to "Issues with CVG Ver 1.8", on the site WordPress Support Forums:
    @Praveen I also encountered problem with newly uploaded mp4 files when playing only has audio…

    1 year ago

  • Posted a reply to "Issues with CVG Ver 1.8", on the site WordPress Support Forums:
    ^^ just to add a bit to clarify - uninstall from admin panel >> left…

    2 years ago

  • Posted a reply to "Issues with CVG Ver 1.8", on the site WordPress Support Forums:
    @Praveen So I just caught up with the discussion and I did as suggested, now…

    2 years ago

  • Posted a reply to "Issues with CVG Ver 1.8", on the site WordPress Support Forums:
    ^^^sorry I forgot to provide the links for you to see: My theme is Andrina…

    2 years ago

  • Posted a reply to "Issues with CVG Ver 1.8", on the site WordPress Support Forums:
    @Praveen, I just upgraded to ver 1.8 but my widget doesn't work anymore, i mean…

    2 years ago

  • Posted a reply to "Issues with CVG Ver 1.7", on the site WordPress Support Forums:
    ok thanks Praveen, I will give it a shot... but, wait, I turned off the…

    2 years ago

  • Posted a reply to "Gallery Setting Not Recognized", on the site WordPress Support Forums:
    @Vinoth Awesome! That works like charm! Thanks a lot again! Great plugin! When you develop…

    2 years ago

  • Posted a reply to "Issues with CVG Ver 1.7", on the site WordPress Support Forums:
    @Praveen Maybe you didn't see my message, I still have a minor problem now, which…

    2 years ago

  • Posted a reply to "Gallery Setting Not Recognized", on the site WordPress Support Forums:
    @Vinoth Thanks for getting back. 1) has been fixed 2) here is a direct link…

    2 years ago

  • Created a topic, Gallery Setting Not Recognized, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Issues with CVG Ver 1.7", on the site WordPress Support Forums:
    @Praveen Update on my problem that I posted yesterday... So I have tried turning off…

    2 years ago

  • Posted a reply to "Issues with CVG Ver 1.7", on the site WordPress Support Forums:
    @Praveen Thank you for the great plugin. I have been using it for a while…

    2 years ago