WordPress.org

Ready to get started?Download WordPress

Profiles

saulob

Profile picture of saulob
  • Member Since: July 25th, 2008
  • Posted a reply to "Version 3.1 issue with custom permalinks!", on the site WordPress Support Forums:
    It's not working for me anymore. After updating the system all the permalinks stopped working.…

    3 years ago

  • Posted a reply to "[Plugin: WP No Category Base] Broke after updating to 1.0", on the site WordPress Support Forums:
    Check it out http://www.avault.com/news/divinity-ii-dragon-knight-saga-screens/ The page isn't redirecting properly

    3 years ago

  • Created a topic, [Plugin: WP No Category Base] Broke after updating to 1.0, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Fatal error following automatic upgrade", on the site WordPress Support Forums:
    Got the same problem and it was fixed uploading a fresh copy of WordPress. Thank…

    3 years ago

  • Created a topic, [Plugin: Network Publisher] Invalid argument supplied for foreach(), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Nextpage not working on preview", on the site WordPress Support Forums:
    Impressive. I already disabled all the plugins and still does not work.

    4 years ago

  • Created a topic, Nextpage not working on preview, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "/%postname%/ are gone (again!)", on the site WordPress Support Forums:
    James thanks, most of these security tips we already have, the only left was changing…

    4 years ago

  • Posted a reply to "/%postname%/ are gone (again!)", on the site WordPress Support Forums:
    I was able to restore the old database, everything is working fine now. But I…

    4 years ago

  • Posted a reply to "/%postname%/ are gone (again!)", on the site WordPress Support Forums:
    James, I opened the actual table and saw that the actual field 'post_name' is gone.…

    4 years ago

  • Posted a reply to "/%postname%/ are gone (again!)", on the site WordPress Support Forums:
    Yeah, same thing. I was thinking about a malicious attack. Right now we are using…

    4 years ago

  • Posted a reply to "/%postname%/ are gone (again!)", on the site WordPress Support Forums:
    I think so. I'm going to download the database and check it. If it is,…

    4 years ago

  • Posted a reply to "/%postname%/ are gone (again!)", on the site WordPress Support Forums:
    Great, doing that now. Disabled all plugins, re-saved permalink structure to /%category%/%postname%/ , nothing at…

    4 years ago

  • Posted a reply to "/%postname%/ are gone (again!)", on the site WordPress Support Forums:
    James, thank you very much for the reply. But unfortunately this don't do anything, the…

    4 years ago

  • Created a topic, /%postname%/ are gone (again!), on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Digg Digg] Align buttons, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "/%postname%/ does not work", on the site WordPress Support Forums:
    Got the new WordPress version, and still the same error. :(

    4 years ago

  • Created a topic, /%postname%/ does not work, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Page slugs is gonne, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can't edit or publish my page", on the site WordPress Support Forums:
    I already disabled all my plugins, still stuck on the "submit to review" button.

    4 years ago

  • Posted a reply to "Stuck on "Submit for Review" - Even for Admins", on the site WordPress Support Forums:
    I got the same problem. Nobody know how to fix it?

    4 years ago

  • Posted a reply to "Posts are not saving", on the site WordPress Support Forums:
    turnermag, thanks. But I did it, deleted all the post revisions, all of it. repaired…

    4 years ago

  • Posted a reply to "Posts are not saving", on the site WordPress Support Forums:
    turnermag, did you fixed? gonna delete some.

    4 years ago

  • Posted a reply to "Posts are not saving", on the site WordPress Support Forums:
    I got the same problem. I'm unable to save. There's no option for me on…

    4 years ago

  • Posted a reply to "nextpage tag", on the site WordPress Support Forums:
    Did the same fozloki, thanks for the tip. I edited the plugin I use, Multi-Page…

    4 years ago

  • Posted a reply to "bug in pagination with nextpage when using category in permalink", on the site WordPress Support Forums:
    Yeah, I'm thinking about changing the nextpage function to append the "?page" code too. Does…

    4 years ago

  • Posted a reply to "nextpage tag", on the site WordPress Support Forums:
    Oh my god. I got the same problem on WP 3.0 My site runs like…

    4 years ago

  • Created a topic, [Plugin: Degradable HTML5 audio and video] Does not work right on Opera 10.5, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Degradable HTML5 audio and video] Default code is not working, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Degradable HTML5 audio and video] What about include support for the 'titles' tag?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Yoast Breadcrumbs] Settings, choose the categories to display, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Yoast Breadcrumbs] Exclude categories?", on the site WordPress Support Forums:
    Ok, it's not working right. I choose to exclude the category id '50', but it…

    5 years ago

  • Posted a reply to "How to call the loop inside post/page", on the site WordPress Support Forums:
    Ok, got it working using the Exec-PHP plugin. http://wordpress.org/extend/plugins/exec-php/ ;)

    5 years ago

  • Created a topic, How to call the loop inside post/page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Yoast Breadcrumbs] Exclude categories?", on the site WordPress Support Forums:
    john.andrews, thank you very much for this function. Worked fine for my site :) Thanks.

    5 years ago

  • Posted a reply to "[Plugin: WP Content Filter] Word Filtering a little too strict", on the site WordPress Support Forums:
    Got the same problem. Going to try another plugin because of it :( Nobody knows…

    5 years ago

  • Created a topic, Full link in image src (uploads), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Top Commentators Widget] PHP command", on the site WordPress Support Forums:
    Ok webgrrrl. Thanks.

    5 years ago

  • Created a topic, [Plugin: Sociable] Incompatible with my theme?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Top Commentators Widget] PHP command, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Search API] Plugin could not be activated because it triggered a fatal error", on the site WordPress Support Forums:
    I just download the new version and it's fixed. I was able to activate the…

    5 years ago

  • Posted a reply to "[Plugin: Search API] Plugin could not be activated because it triggered a fatal error", on the site WordPress Support Forums:
    Thanks amygail67. Found it. Done it. But, I got the same Fatal Error for both…

    5 years ago

  • Created a topic, [Plugin: Search API] Plugin could not be activated because it triggered a fatal error, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Manual upgrade 2.8.3 to 2.8.4", on the site WordPress Support Forums:
    So, only the wp-login.php was changed. Ok. Thanks.

    5 years ago

  • Posted a reply to "Manual upgrade 2.8.3 to 2.8.4", on the site WordPress Support Forums:
    Only these two? Really? I know that if you change only wp-version.php the system will…

    5 years ago

  • Created a topic, Manual upgrade 2.8.3 to 2.8.4, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "What files to update on a manual 2.8.3 update?", on the site WordPress Support Forums:
    Thanks jdembowski. Gonna update these ones that.

    5 years ago

  • Created a topic, What files to update on a manual 2.8.3 update?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Auto upgrade 2.8.2 to 2.8.3 "Installation Failed"", on the site WordPress Support Forums:
    pp19dd, thanks for the tip. but that command didn't work for me. same error :(

    5 years ago

  • Posted a reply to "Auto upgrade 2.8.2 to 2.8.3 "Installation Failed"", on the site WordPress Support Forums:
    My error: Downloading update from http://wordpress.org/wordpress-2.8.3.zip. Unpacking the update. Could not copy file: /var/www/avwordpress/wp-content/upgrade/wordpress-2.8.3/wordpress/wp-includes/js/codepress/engines/khtml.js Installation…

    5 years ago