WordPress.org

Ready to get started?Download WordPress

Profiles

saturnus

Profile picture of saturnus
  • Member Since: February 27th, 2012
  • Created a topic, How to optimize images and not lose them/break them?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Some menus still loading after being checked, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Page Titles are All Wrong, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Where is the user bar at the top?", on the site WordPress Support Forums:
    @ipstenu WordPress 3.8 has a new admin and you can choose different themes for it,…

    7 months ago

  • Created a topic, 3.8 - Adminimize Removes User Bar, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Where is the user bar at the top?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "single posts not showing author", on the site WordPress Support Forums:
    I already said I have, twice. It's been almost a month with my site being…

    8 months ago

  • Posted a reply to "single posts not showing author", on the site WordPress Support Forums:
    it's this theme: http://themefurnace.com/blog/portfolio/sympalpress/ output of the source code is this <a class="url fn n"…

    8 months ago

  • Created a topic, single posts not showing author, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Latest update gives me error", on the site WordPress Support Forums:
    I just switched to the Home Categories plug-in http://wordpress.org/plugins/home-categories Does what I want to and…

    10 months ago

  • Created a topic, Latest update gives me error, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Cannot modify header error", on the site WordPress Support Forums:
    Updated to 1.4.4 and it's fixed now. I don't see the errors anymore. Thank you…

    11 months ago

  • Posted a reply to "Cannot modify header error", on the site WordPress Support Forums:
    I'm getting the modify header errors as well. They only go away when I deactivate…

    11 months ago

  • Created a topic, Filter by Category, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Plug-in not doing anything?", on the site WordPress Support Forums:
    Never mind! I just checked my server and it looks like all the files are…

    11 months ago

  • Posted a reply to "Plug-in not doing anything?", on the site WordPress Support Forums:
    Check the apache/php permissions where exactly and to what directory do you mean?

    11 months ago

  • Posted a reply to "Plug-in not doing anything?", on the site WordPress Support Forums:
    ok. it's ok now. except for 1 thing. i am noticing when things are being…

    11 months ago

  • Posted a reply to "Plug-in not doing anything?", on the site WordPress Support Forums:
    Nothing was deleted from my server because I had already had all the files uploaded…

    11 months ago

  • Created a topic, Plug-in not doing anything?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Default Uploads To Amazon S3 / Serve Current Images to Amazon S3", on the site WordPress Support Forums:
    I don't want any files on my server anymore. My uploads folder takes up over…

    12 months ago

  • Posted a reply to "Default Uploads To Amazon S3 / Serve Current Images to Amazon S3", on the site WordPress Support Forums:
    Amazon S3 Uploads gives me a fatal error. Also looking at it it's not rated…

    12 months ago

  • Created a topic, Default Uploads To Amazon S3 / Serve Current Images to Amazon S3, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Multiple Galleries in Post - Scrolling Doesn't End at Each Gallery", on the site WordPress Support Forums:
    Sent a support request via http://jetpack.me/contact-support/ Thanks Jeremy :-)

    12 months ago

  • Created a topic, Multiple Galleries in Post - Scrolling Doesn't End at Each Gallery, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Multiple Galleries in Post - Scrolling Doesn't End at Each Gallery, on the site WordPress Support Forums

    12 months ago

  • Created a topic, How to Configure with SlideDeck2 for Fast Loading?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "What happened to WPAA?", on the site WordPress Support Forums:
    Is there anyone who could help me out? I've e-mailed the author with no response.…

    12 months ago

  • Created a topic, Invalid argument in plugin.php, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Best Lightbox Gallery Plug-In, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "admin toolbar icons missing", on the site WordPress Support Forums:
    @esmi who are you talking to? I keep my WP updated all the time O_o

    12 months ago

  • Posted a reply to "admin toolbar icons missing", on the site WordPress Support Forums:
    I am on the latest version of this plug-in, still having this issue. Is only…

    12 months ago

  • Created a topic, Publicize - Output/Category Customization, on the site WordPress Support Forums

    1 year ago

  • Created a topic, What to do about large file size?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can someone identify these tables? Should they be deleted?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Reset User Roles to Default", on the site WordPress Support Forums:
    this plug-in seemed to fix it http://wordpress.org/plugins/capsman/ using the "reset wordpress defaults" option

    1 year ago

  • Created a topic, Custom Options Not Working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Reset User Roles to Default", on the site WordPress Support Forums:
    can i reset wp-usermeta and wp-options? and yes, i have optimized/repaired, that's changed nothing

    1 year ago

  • Posted a reply to "Reset User Roles to Default", on the site WordPress Support Forums:
    That doesn't do anything.

    1 year ago

  • Created a topic, Reset User Roles to Default, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Missing Icons on the Admin Bar", on the site WordPress Support Forums:
    add this to functions.php in your theme appearance > editor add_filter('bwp_minify_style_ignore', 'exclude_my_css'); function exclude_my_css($excluded) {…

    1 year ago

  • Posted a reply to "JetPack Mobile Theme - Change Color Scheme", on the site WordPress Support Forums:
    submitted a request via the form. :-)

    1 year ago

  • Posted a reply to "Editor Broken for Contributors", on the site WordPress Support Forums:
    in showcase go to settings and check "contributor" and save. i have used adminimize to…

    1 year ago

  • Posted a reply to "Invalid argument in plugin.php", on the site WordPress Support Forums:
    Sorry - just an update. I've re-uploaded everything except wp-content. Made no difference whatsoever.

    1 year ago

  • Posted a reply to "Invalid argument in plugin.php", on the site WordPress Support Forums:
    The authors of the plug-in said they cannot reproduce the issue. I have actually switched…

    1 year ago

  • Posted a reply to "JetPack Mobile Theme - Change Color Scheme", on the site WordPress Support Forums:
    Included this, toggled between mobile theme support, cleared wp super cache, did a hard refresh.…

    1 year ago

  • Posted a reply to "JetPack Mobile Theme - Change Color Scheme", on the site WordPress Support Forums:
    will this work? http://pastebin.com/raw.php?i=JtF3vf2x

    1 year ago

  • Posted a reply to "JetPack Mobile Theme - Change Color Scheme", on the site WordPress Support Forums:
    ok! i'll use the custom css. i need to know which divs/classes to target to…

    1 year ago

  • Created a topic, JetPack Mobile Theme - Change Color Scheme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Disable Editors from Connecting WordPress.com Account", on the site WordPress Support Forums:
    Ah good! I was hoping the current connection couldn't be messed with. That's perfect. :)

    1 year ago

  • Created a topic, Disable Editors from Connecting WordPress.com Account, on the site WordPress Support Forums

    1 year ago